Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 [3] 4   Go Down

Author Topic: Advanced Damage FX 1.2 (Blood and oil in external views)  (Read 34813 times)

0 Members and 1 Guest are viewing this topic.

Wolfighter

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 395
Re: Advanced Damage FX in the Canopy V1.2 (9/3/10)
« Reply #24 on: July 12, 2010, 02:36:05 PM »

Yeah this error occurs because the game cant find the gore mat in the plane folder (because in the new mod planes are not included in the mod). If you know the folder name of this planes create the folders and copy all the content of the others fw190 folders to the new folders:

Ta-152C
Ta-152C0
Ta-152C1

With the FW190-D15 i dont know the name of his folder maybe is: Fw-190D-15(beta). or you can use the console for see the error and the here is showed the folder name (shift-tab for activate the console )
Logged

AJ94CAP

  • member
  • Offline Offline
  • Posts: 35
Re: Advanced Damage FX in the Canopy V1.2 (9/3/10)
« Reply #25 on: July 22, 2010, 05:22:20 PM »

I had it working at one time but now it has stopped.  Do you have a list of incompatible mods?  I just an't seem to get this one to work no matter which tricks I try! :(
Logged

Wolfighter

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 395
Re: Advanced Damage FX in the Canopy V1.2 (9/3/10)
« Reply #26 on: July 22, 2010, 05:36:58 PM »

its incompatible with the open canopy mods  :(, but soon i go to start the pacific version of this mod :)
Logged

AJ94CAP

  • member
  • Offline Offline
  • Posts: 35
Re: Advanced Damage FX in the Canopy V1.2 (9/3/10)
« Reply #27 on: July 22, 2010, 07:11:32 PM »

I don't have the OC mods so this is my problem, I'm trying to run "00_WolfighterGoreCockpitsFXs" and "0_WolfighterGore4AllPlanes_v1.4" 

Is there a compatiblity issue for those two being together?  I want the GoreCockpits for the internal view and Gore4AllPlanes for the external but niether are working at all.....

Just to check, they go in the MODS folder, right? Not JSGME.

I don't know what else it is.  This mod is okay for an ATI Card right?  I had it working before it stopped so my first response was redownloading both mods incase I ****ed it up somehow but even with a fresh download no joy. :-\
Logged

Wolfighter

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 395
Re: Advanced Damage FX in the Canopy V1.2 (9/3/10)
« Reply #28 on: July 22, 2010, 07:58:24 PM »

both mod are compatible but the interior and exterior blood splats are not synchronized.

The 0_WolfighterGore4AllPlanes_v1.4 mod dont show blood when the pilot it wounded only when the pilot its killed.

The 00_WolfighterGoreCockpitsFX mod show blood only when a bullet piercing the canopy and hurts the pilot.

Both mods go in the MODS folder and dont have any problem with the ATI cards.
Logged

AJ94CAP

  • member
  • Offline Offline
  • Posts: 35
Re: Advanced Damage FX in the Canopy V1.2 (9/3/10)
« Reply #29 on: July 23, 2010, 08:18:41 AM »

Okay thanks Wolfighter, this will expalin a lot! ;)
Logged

Wolfighter

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 395
Re: Advanced Damage FX in the Canopy V1.2 (9/3/10)
« Reply #30 on: November 23, 2011, 09:30:31 AM »

testing this mod in 4.10.1  8)
Logged

Friedrich-Wilhelm

  • member
  • Offline Offline
  • Posts: 210
Re: Advanced Damage FX 1.2 (Blood and oil in external views)
« Reply #31 on: December 05, 2011, 05:49:26 PM »

Hi Wolfighter,

Thanks for this interesting mod. It works mostly fine in my 4.101-DBW1.7 install, except with the FW-190A-8, G-8 and F-8 Panzerabwehr. These aircraft appear in the arming screen, as well as in-game with their canopies open. The canopies cannot be closed in-game, but don't tear off in flight, either. Probably more of a visual bug. Do you know a fix for this? These planes are back to their normal selves when the mod is disabled.

FW
Logged

Wolfighter

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 395
Re: Advanced Damage FX 1.2 (Blood and oil in external views)
« Reply #32 on: December 06, 2011, 10:43:01 AM »

The mod isn't compatible with the open canopy, im working in a new version with new code that not interferes with the open canopy mod, that new mod will merge with the plutonium FX, also bullets texture will be change for a more realistic plexiglass damage.

Check this screen:


By wolfighter at 2011-11-27
Logged

Friedrich-Wilhelm

  • member
  • Offline Offline
  • Posts: 210
Re: Advanced Damage FX 1.2 (Blood and oil in external views)
« Reply #33 on: December 06, 2011, 01:29:03 PM »

Hi Wolfighter,

I was not using any open-canopy mods, but I did have the 4.10 version of the Plutonium mod installed. I will check whether your mod works properly without the plutonium mod installed.

Cheers,

FW

Logged

MANYSH

  • Modder
  • member
  • Offline Offline
  • Posts: 381
  • Shit happend !
Re: Advanced Damage FX 1.2 (Blood and oil in external views)
« Reply #34 on: December 07, 2011, 05:33:22 AM »

The mod isn't compatible with the open canopy, im working in a new version with new code that not interferes with the open canopy mod, that new mod will merge with the plutonium FX, also bullets texture will be change for a more realistic plexiglass damage.

When !! i can't wait any longer  ;)
Logged

supercrapnstuff

  • member
  • Offline Offline
  • Posts: 45
Re: Advanced Damage FX 1.2 (Blood and oil in external views)
« Reply #35 on: December 15, 2011, 01:25:59 PM »

this is amazing, adds a nice but gruesome reality to IL2, could you give an estimate of when this canopy open fix will be released?
Logged
Pages: 1 2 [3] 4   Go Up
 

Page created in 0.016 seconds with 26 queries.