Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Entfernte Texturen nur hellgruen  (Read 357 times)

0 Members and 1 Guest are viewing this topic.

Klaus109

  • Modder
  • member
  • Offline Offline
  • Posts: 124
  • Karten bauen
Entfernte Texturen nur hellgruen
« on: March 04, 2023, 01:59:26 PM »

Hallo Forum,
In jeder Karte bei mir sind weit entfernte Texturen nur hellgrün dargestellt :-X. Ich habe auch keinen Anhaltspunkt wie man dies verändern kann, das man die Landschaft in ihren vollen Texturen sieht.
Wenn es eine möglickkeit gibt wäre ich für eure Hilfe sehr dankbar. Anbei noch ein Bild um das zu veranschaulichen was ich damit meine :-|.
Herzlichen Dank im voraus.
Gruß Klaus

Logged

Seppel

  • member
  • Offline Offline
  • Posts: 291
Re: Entfernte Texturen nur hellgruen
« Reply #1 on: September 29, 2023, 08:17:59 AM »

Hallo Klaus,
 
alter Lehrmeister! :)

Besteht dieses Problem noch?
Ich merke, dass ich bisher kaum etwas im Forum hier erkundet habe. Farum sehe ich eben erst diese sechs Monate alte Frage.
Logged
Kleinigkeiten machen die Vollkommenheit aus, aber Vollkommenheit ist keine Kleinigkeit.

Knochenlutscher

  • Flying Ass Clown #10
  • Modder
  • member
  • Offline Offline
  • Posts: 4397
  • aka Segfej
Re: Entfernte Texturen nur hellgruen
« Reply #2 on: October 22, 2023, 12:15:48 PM »

Ja, das Fremdsprachen Forum ist wie ein Plumpsklo im Garten, etwas Abseits gelegen.
Da muss man Geduld haben, bis sich einer hierher verirrt.

1.
erstmal ein Log speichern, das gibt Dir Auskunft, manchmal

a.
Bevor ich Fehler Tracking mache, schaue ich ob das Spiel, Minus Aller Mods sauber läuft.
So haste Gewißheit, daß der Install nicht defekt ist.
Sonst suchste Dich dumm und dusselig, wenn die Spieldateien Fehlerhaft sind.
Sowas ist schier unmöglich zu Fixen, da der Fehlerteufel dann richtig reinhaut.

Wenn der Install sauber ist, weißte bescheid.

Dann in den Mods, wie auch immer Ordner, wo du alles reinstopfst.

Dumme Frage
An der Conf.ini rumgeschraubt? Nach ner Mod/Map Install, ist schwierig, aber meist nachvollziehbar.
Alle deaktivieren, einzeln laden und Game testen jedesmal, nervt tierisch, aber anders nicht zu machen.

b.
Fehler tracking machen, deaktivier, den Mapsfolder, ich mein, kann ja nur sowas sein,
wenn der Install sonst läuft.

Ich denke an fehlende Textur/Texturen. Die wird zwar beschrieben, kann aber nicht laden.
Wo auch immer die drin sind, Mat Dateien, irgendwas, ist lange her, dass ich ne Map von innen gesehen habe,
alle pingeligst durchgehen und schauen ob die Texturen da sind wo sie hin gehören.
Dieses Giftgrün, hat man auch bei 3-D Modellen, Flugzeug Mods wenn Texturen Fehlen.
Manchmal auch Pink.

Ich kann beides nicht genau sagen, könnte auch sein, daß Du nen Backup deiner Files machen musst und die Spielversion
sauber neu Installieren musst. Ich hatte son Dreck früher ständig, lag an meiner DSL Leitung, oder Firefox, die haben ständig gezickt.
Musste Zeug teilweise 5x runterladen bis es lief.
Kein Plan.


Sag mal wie es läuft, auch wenn's schon ne Weile her ist.

Gruß
Tobi
Logged
Wiseman : "Did you speak the exact words?" Ash : "Look, maybe I didn't say every single little tiny syllable, no. But basically I said them, yeah."

Mixx

  • member
  • Offline Offline
  • Posts: 419
Re: Entfernte Texturen nur hellgruen
« Reply #3 on: November 01, 2023, 02:01:02 PM »

Im Ordner mit der Karte befindet sich eine Datei
map_F.tga.
Ändern Sie die Farbe in die Farbe Ihrer Textur.
Das Problem wird verschwinden.

Viel Glück
Logged

Draken

  • member
  • Offline Offline
  • Posts: 938
Re: Entfernte Texturen nur hellgruen
« Reply #4 on: November 01, 2023, 04:24:10 PM »

Vielleicht auch im conf diese Wert eintragen :

[Render_OpenGL]
LandGeom=3
Logged
Pages: [1]   Go Up
 

Page created in 0.042 seconds with 24 queries.