Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Help with Mods?  (Read 408 times)

0 Members and 1 Guest are viewing this topic.

mjfur

  • member
  • Offline Offline
  • Posts: 2
Help with Mods?
« on: April 05, 2021, 08:45:24 AM »

Hi,

Due to a recent computer crash I've needed to re-install IL-2 1946 on to a Windows 10 computer. I have a clean install of IL-2 1946 version 4.13.4m installed in a folder in (C:) drive. (Not Program Files or Program Files (x86)).

There are so many different Mods, I'm not sure where to start? (UP3.0 RC4, BAT, Modact, etc.) Many of the Mod threads are several years old, so I'm not sure which are still accurate to use or not? I'm also confused on whether I can install Mods with 4.13.4m or do I need to revert back to an earlier version (4.12)?

Now a days I just goof around with IL-2, rarely go on-line. I'm looking for Mods that offer aircraft/maps/single missions. I do not need the minutia mods of better sound effects, improved cockpit looks, special weapons, etc..

Where do I start? HELP!!!! lol

TIA, 

Logged

Ranger97

  • Mustang Enthusiast
  • member
  • Offline Offline
  • Posts: 101
Re: Help with Mods?
« Reply #1 on: April 05, 2021, 10:17:28 AM »

BAT is currently the most supported pack and gives you the most bang for your buck for all the things you seek.  The sheer amount of aircraft will blow you away.  In order to install BAT you must revert back to 4.12.2 and follow the instructions under the BAT Downloads thread.

Hope this helps and happy flying! 8)
Logged
Nil Time

SAS~CirX

  • Editor
  • member
  • Offline Offline
  • Posts: 5174
  • No Zips, Only Buttons
Re: Help with Mods?
« Reply #2 on: April 05, 2021, 10:25:55 AM »

Here is where to start after getting back to 4.12.2 : https://www.sas1946.com/main/index.php/topic,63246.0.html (The official update team stupidly decided to attempt to lock out modders (while ironically stealing much of their content and contributions), after that version. To an extent where the larger IL2 community, including us, just eventually said "fuckit", and stopped supporting official updates)  :)
Logged

mjfur

  • member
  • Offline Offline
  • Posts: 2
Re: Help with Mods?
« Reply #3 on: April 09, 2021, 07:37:25 PM »

Ok, so I downloaded and installed BAT v4.0 Red Core into v 4.12.2. The installation seemed to go fine. I start the game and it loads, IL-2 1946 v5.00m.

I get to the Main Menu, select Quick Mission Builder (tried with various aircraft and maps) and when I click Fly, I get a pop-up DATA FILE CORRUPT.

I then made a copy of the original conf.ini file and placed it on my desk top. I then copied the top Conf.ini file from here https://www.sas1946.com/main/index.php/topic,65026.0.html and pasted it into my IL-2 1946 folder and get the same results, Corrupt Data File.

The few Single Missions that I tried seem to work.

Now what? Thx
Logged

FL2070

  • Modder
  • member
  • Online Online
  • Posts: 689
  • Mod Dispenser Operator In-Training
Re: Help with Mods?
« Reply #4 on: April 09, 2021, 09:39:29 PM »

Logged
On average, the average average averages, averagely, the average average of all averages.
Pages: [1]   Go Up
 

Page created in 0.042 seconds with 24 queries.