Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Struggling with mods  (Read 289 times)

0 Members and 1 Guest are viewing this topic.

F.Savage

  • member
  • Offline Offline
  • Posts: 10
  • It's my first day
Struggling with mods
« on: April 04, 2021, 09:35:53 PM »

Hi , I'm new .You probably get alot of that. I recently downloaded and installed sas modact 5.3 , sas flyables 5.3, and jsgme options for modcat . seems to work fine . Same with up v3 , also worked
 fine .
but when i added Deep Blue World it struggled to start but did . when I try to fly a mission it loads, i see a flash of cockpit and then crashes and stops responding and my computer struggles to bring it to a close .

i am fairly new to Il 2 world but not new to flight sims

would like to install further mods like jet era but not if I'm in over my head.
running windows 7 (win xp sp 3 compatability)
Made a donation if that gets me a little forgiveness on being new :)
Like I said other mods worked well . Are the sas modact flyables and options being on 1st and not off a base 4.12.2 a problem?
Hope not cause i forgot to save a copy of that oops , got it off steam but moved to c:games
Logged

wern moldy

  • member
  • Offline Offline
  • Posts: 49
Re: Struggling with mods
« Reply #1 on: April 05, 2021, 12:07:29 AM »

Hello and welcome aboard.
My understanding is DBW is not compatible with version 4.12. Am pretty sure that's where you went wrong.
My recommendation would be to go straight to BAT; you have 4.12, you have SAS modact 5.3, that's all you need.
BAT has many features that personally I just can't do without now, particularly in the way of mapping control functions.
Differential brakes for example is a welcome feature if one has flight pedals.
Try it, you won't be disappointed.
Logged

SAS~CirX

  • Editor
  • member
  • Offline Offline
  • Posts: 5133
  • No Zips, Only Buttons
Re: Struggling with mods
« Reply #2 on: April 05, 2021, 03:03:16 AM »

Wern is right. DBW was for 4.10. If you want to play DBW, you have to backdate your game to 4.10. BAT is the new SAS supported superpack.
Logged

F.Savage

  • member
  • Offline Offline
  • Posts: 10
  • It's my first day
Re: Struggling with mods
« Reply #3 on: April 05, 2021, 08:25:16 AM »

Thanks guys . Will try to read more before I ask questions  it there is a lot to go through and my computing skills are limited
Logged

SAS~CirX

  • Editor
  • member
  • Offline Offline
  • Posts: 5133
  • No Zips, Only Buttons
Re: Struggling with mods
« Reply #4 on: April 05, 2021, 10:27:48 AM »

for BAT you need IL2 4.12.2. And then go here: https://www.sas1946.com/main/index.php/topic,63246.0.html
Logged
Pages: [1]   Go Up
 

Page created in 0.054 seconds with 25 queries.