Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: What mods do I need to install for The Jet Age to work?  (Read 493 times)

0 Members and 1 Guest are viewing this topic.

That guy who likes wheat

  • member
  • Offline Offline
  • Posts: 24
  • It's so hard to chew though...
What mods do I need to install for The Jet Age to work?
« on: March 20, 2021, 07:38:44 AM »

I've already asked this in the new member safety area. Hopefully I'll get a response here. Sorry for reposting.
I have tried to get The Jet Age and specifically The Jet Age for around 2 months. I am deeply confused as to what mods I have to install. If someone could drop in all mods I have to install, that would make my day, no, week, possibly month. Thank you all in advance!
I also have IL2FB 4.0.7. It's as vanilla as you can get, fresh digital install
Logged
C̸̘̻̙͍̫̺͈̹̒͘ẖ̸̢̨̢̧͓̳̩͙͚͕̙̻̠͈̳̲͇̭̱̼̮̳̠͍̠̺̳͙̱̰̩̪̫̳̪̰̩͔̻͇̱̅̈́̏͘͜͜͜ȩ̵̨̡̧̠̗̮̦̥̞̪̝͕̹̖̮̗̍͛̾̑̎̓̀̃̾̾͊̇̒̊̿͊̌̈͑̒̆͛̋̓̇͆̈̆̚͘̚͜͠͠͠͝͝c̴̛̛̤̹̼͇͚̖̜̼͔̥̝̤̙̻̫̤̻͚̼̜̊͛͑̈͌̐̿̑̾̃̎̿̓͌̉͑́͘̕͜͜͠͠k̸̢̡̧̛̛̛̺͚̹̻̠̞̤̞͚̭̯̭̭͖̦̘̫͈̣̮̹̳̤̻̝̾̈̒͊́̆̈̓̇̔́̐̀̒̀̾̋̍̄̕͜͝͝͠͝ ̸̢̡̨̺̖̫̤̺͈͕̺̦̥͖͇̺̹̬͓̘̻͉͙̄́̎̉̊̈́̒̋̅͗͊̈͛̉̀̆̄̍͑̂̋̍̚͘͠͠ỳ̵̘͓̘͕̖̞̥̱͍̻̱̬̉͊̊̀̉͋̈́̔́̿ơ̸̡̨̧̨̰̬̱͕̪͍̩̫͍̗̘̱̗̲͖̆̇͋̂̔̀͌̓̓̀͗̑̈̆̀̔͐̌̓̽̂̑͌̌̒̕u̸̡̡̧̨̨̧̨̧̧̧̢̢̘̭̰̹̩̼͕̜̥̼̣̭̼̮̙̭̤͔͇͇͚͎̲̱͚͇͈̮͑'̷̛̬̖̹͕̘̼͇̗̰̤̩̲͚̎͌͑̒̍̃̽͐̌̐͒͠r̴̢̨̘̥̻̣͕̤̙̙̲̪̞͎̗͚̟͈͇͙̻̹͙̰̝͎͔͙̙̣̘͎̬͖̱͉̤͗̓͂͊̿̚͠ͅͅę̵̟̱͓͚͍̊̄̏̀͒̊̓̕͝͠ͅ ̴̢̢̧͖͍͇͈̪͇͓̬̝̘̱̝̮̺̗̬͔͚̤͙͎̖̥̱̼̼̟̘͊͊͒̈́͊͆̐̆̈̋͌̓́̃́̈́̈́͆̒͘s̵̡̢̛̫̦̝̦͕̖̯̼͙̲̥̼̜̭̳͕͖̍̈͌́͌̎̄̈͌͐͐̋̈́̔́͊͂̏̽͜͜͠͝ͅp̶̡̡̗̱̮̦̗̙͚̦̳̘̜̺̗̲͎̮̻̯̯̙̹̰̳̰̱̮̜̭̦̞̼̬̞͓̥͓̞̜͉̘̩̔̏͜i̷̹͊̓̏̕n̵̢̜̣̗̣̥̼͖̠̤͕͖͈͙̼̞̪̬͍̥͚͕̗̩̪͕̺͓̮̉͑̔̂́͛͂̾̿̂̂̎̀̓́̋͗̀̂͋̈̑̋̈́̌̽̿̊͒̆͊̒̉̚̕̚̚̚͜͠͝͝͝e̶̡̨̢̨̠̰͍̺̳̥̱̖̗̯̪͇͈̺̙̗͔̼̼̲͔̺͙̥̞̤̣̠̙̟͕̜͈̫̼̳͓̻͓͎͇̭͚̳̜̿̓̎͑̀̍̾̇͑̚̚͜͝ͅ

Andy H

  • member
  • Online Online
  • Posts: 937
Re: What mods do I need to install for The Jet Age to work?
« Reply #1 on: March 20, 2021, 09:41:06 AM »


Hi.

First you need...

B.A.T. v4.0 "RED CORE" - The World At War pack
https://www.sas1946.com/main/index.php/topic,65026.0.html

A lot to take in, and a big download. Read thoroughly and follow the instructions to the letter. Make sure your IL2 install is not in programs or program (x86) file. Did I mention following instructions to the letter?


Then you'll need...

B.A.T. v4.1 "BLUE EDGE" - The DOF/TGA/JTW extension
https://www.sas1946.com/main/index.php/topic,65027.0.html

For jet war.


Then you'll need...

NEW UPDATE   BAT v4.1.1
https://www.sas1946.com/main/index.php/topic,65568.0.html

and finally...

NEW UPDATE   BAT v4.1.2
https://www.sas1946.com/main/index.php/topic,66157.0.html

to bring it all up to date.
 

If it all looks a bit daunting, check out

Newbie Guide : What is B.A.T. ?
https://www.sas1946.com/main/index.php/topic,63246.0.html

For an explanation of what it's all about.

I hope it helps and you're soon having fun.  :)
Logged

SAS~vampire_pilot

  • SAS Team
  • member
  • Offline Offline
  • Posts: 7475
  • a million fixes
Re: What mods do I need to install for The Jet Age to work?
« Reply #2 on: March 20, 2021, 10:18:51 AM »

I also have IL2FB 4.0.7. It's as vanilla as you can get, fresh digital install

VERY VERY FIRST you need a copy of "Il-2 1946 v4.12.2m"....

And please do not double post a request in multiple forums if you don't get a reply within the hour :)

Mission_bug

  • Modder
  • member
  • Offline Offline
  • Posts: 5470
Re: What mods do I need to install for The Jet Age to work?
« Reply #3 on: March 21, 2021, 05:41:44 AM »

I have tried to get The Jet Age and specifically The Jet Age for around 2 months.

You cannot just get 'The Jet Age' as a stand alone module unfortunately it has to be part of a larger install because all the modded stuff here requires a 4.12 game version first and foremost, any jet based mods are added into the existing game and require it to run at all. ;)

You can add ModAct 5.30 to your existing 4.12.2:

https://www.sas1946.com/main/index.php/board,284.0.html

This will then allow you to build a jet package by adding in this as a start:

https://www.sas1946.com/main/index.php/topic,15649.0.html

This is the basis for anything jet related that has come since, however, besides that there are various other things involved but that will at least get you going.

The best overall way is to use a mod pack, there is the VP modpack that is a WWII package but does have a separate add on for jets:

https://www.sas1946.com/main/index.php/board,286.0.html

B.A.T. is the most up to date way but you will have to download and install this first of all, 'B.A.T. v4.0 "RED CORE" - The World At War pack':

https://www.sas1946.com/main/index.php/topic,65026.0.html

The other three modules one of which is for jets, come as another addition that can then be downloaded and added later if you want to expand to the full pack and have access to jets.

Hope I got all that right, I am easily confused, that shows the various ways as far as I can remember, as you can see none are a stand alone jet package.

Take care and be safe.

Wishing you all the very best, Pete. ;D

Logged
Pages: [1]   Go Up
 

Page created in 0.216 seconds with 24 queries.