Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Is DRM on Alienware machine keeping me from installing my BU copy of IL-2?  (Read 326 times)

0 Members and 1 Guest are viewing this topic.

Triad773

  • member
  • Offline Offline
  • Posts: 478
    • Triad's website

Hi guys, last summer I bought an Alienware Aurora R10 Ryzen 5/AMD 8GB video/64 GB RAM. I bought it originally to run MSFS2020, but of course I want to run IL-2/1946 Modded- I think it's JetWars modpack version. This 20gb backup copy that's survived two computers dyeing under it with the CD hack. I lost my copies of IL-2 disks when they were stolen during a move. This copy installs on 2 business Grade Dell computers, yet refuses to on the Alienware- it doesn't recognize it as a program and won't install completely, then seems to corrupt my original files. Good to have multiple backups. Anyone else with similar configurations have any similar issues?

I've come to appreciate being able to go and fly IL-2 when my internet goes wonky and sends MSFS2020 back to looking like FSX  o_O 

Thanks for any thoughts or opinions  8)
Logged

Flying H

  • member
  • Offline Offline
  • Posts: 1216
  • "And you can fly, high as a kite if you want to..
Re: Is DRM on Alienware machine keeping me from installing my BU copy of IL-2?
« Reply #1 on: February 26, 2021, 12:17:09 PM »

If you´re trying to install to C\Program files, do test another location on your HDD(s)! Otherwhise I´m out of options.
Logged
And you can fly, high as a kite, if you want to.........

Triad773

  • member
  • Offline Offline
  • Posts: 478
    • Triad's website
Re: Is DRM on Alienware machine keeping me from installing my BU copy of IL-2?
« Reply #2 on: February 26, 2021, 08:44:52 PM »

Thanks Flying H I'll try that next time I have my drive going. Thought I had tried that before as I remember it making a difference in the past.

Appreciate the response
Logged

Triad773

  • member
  • Offline Offline
  • Posts: 478
    • Triad's website

Just came back to say yes I did finally get it to install on C:/root and thank you. I have other graphics issues but I think I can solve that through editing the config.ini file.

Cheers and happy flying
Logged
Pages: [1]   Go Up
 

Page created in 0.045 seconds with 23 queries.