Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 3 [4]   Go Down

Author Topic: B.A.T. v4.1 "BLUE EDGE" - The DOF/TGA/JTW extension  (Read 50386 times)

0 Members and 1 Guest are viewing this topic.

LoganYasser

  • member
  • Offline Offline
  • Posts: 1
Re: B.A.T. v4.1 "BLUE EDGE" - The DOF/TGA/JTW extension
« Reply #36 on: March 15, 2022, 02:59:02 PM »

Hello, does anyone know how to solve the problem of the menu, to be more precise, with the button that says ''Arming'' I press it and nothing happens, it does not allow me to select my aircraft, previously it had happened to me and it was a plane, I think the Canberra el I had the problem but I don't remember how to solve it. Can someone help me?
Logged

Witchy

  • member
  • Offline Offline
  • Posts: 35
Re: B.A.T. v4.1 "BLUE EDGE" - The DOF/TGA/JTW extension
« Reply #37 on: March 15, 2022, 11:28:51 PM »

Hello, does anyone know how to solve the problem of the menu, to be more precise, with the button that says ''Arming'' I press it and nothing happens, it does not allow me to select my aircraft, previously it had happened to me and it was a plane, I think the Canberra el I had the problem but I don't remember how to solve it. Can someone help me?

Sound to me like the campaign your playing  isn't compatible with this version or you have the wrong era activated, also if this is happening with DCG/DGEN it could again be a campaign issue that isn't compatible. I've had it happen with all three of of the scenarios I described.
Logged
Just a girl who loves to fly.

SAS~tsisqua

  • Tsisqua Tsigawonisgi, but you can call me Bird!
  • member
  • Offline Offline
  • Posts: 414
Re: B.A.T. v4.1 "BLUE EDGE" - The DOF/TGA/JTW extension
« Reply #38 on: March 16, 2022, 05:42:16 AM »

Hello, does anyone know how to solve the problem of the menu, to be more precise, with the button that says ''Arming'' I press it and nothing happens, it does not allow me to select my aircraft, previously it had happened to me and it was a plane, I think the Canberra el I had the problem but I don't remember how to solve it. Can someone help me?

Quick Mission Builder? Have you tried the "reset" button?
Logged
"When you have to kill a man, it costs nothing to be polite." Winston Churchill

bomberkiller

  • Treffen sich zwei Jäger...!
  • Modder
  • member
  • Offline Offline
  • Posts: 4512
  • Bf-109G-6/R6 = Bomber Killer
Re: B.A.T. v4.1 "BLUE EDGE" - The DOF/TGA/JTW extension
« Reply #39 on: March 16, 2022, 08:42:05 AM »

...main-gamefolder, open the folder "Quicks" and delete:

.last.quick.

Good luck!

Best regards,

 ]cheers[

Gerhard
Logged
FAC N° 9 ...cheers mein Schatz

Mysticpuma

  • member
  • Offline Offline
  • Posts: 146
Re: B.A.T. v4.1 "BLUE EDGE" - The DOF/TGA/JTW extension
« Reply #40 on: March 24, 2022, 07:56:32 AM »

Just came back after a while away....checked my Install BAT 3.7.....now downloading and starting with a fresh 4.12.2.......only came for the 4K :)

Look forward to giving it a try, cheers, MP
Logged

Mike99mm

  • member
  • Offline Offline
  • Posts: 1
Re: B.A.T. v4.1 "BLUE EDGE" - The DOF/TGA/JTW extension
« Reply #41 on: March 29, 2022, 05:41:38 PM »

So I've been enjoying this mod playing with WAW. I played a little in DOF which was great. Im having issues with JTW, I can fly the A-10 I cannot fly the F-16, F-14 and F-18. I dont receive an error either. Once I start a mission I can only follow the aircraft and watch it but cant control or go to its cockpit. Are these aircraft supposed to be flyable? Or did I do something wrong?
Logged

jrmtjackt

  • member
  • Offline Offline
  • Posts: 1
Re: B.A.T. v4.1 "BLUE EDGE" - The DOF/TGA/JTW extension
« Reply #42 on: June 13, 2022, 01:47:40 PM »

Hey all,

I've been trying to install v4.1 to my already modded Il-2 1946 with BAT 4.0 already installed. When I run the installer.exe, everything goes well UNTIL the very end, something is getting caught up with the file "BAT v4.1-07.zip". The error reads: "Error during extraction of 'BAT 4.1_07.zip' !!! Error Message: Error while removing a file (Access is denied)".

I saw Dann's post of the same nature, he said he fixed by deleting 4.1_07 and redownloading it, then turning off his antivirus and then trying to reinstall with the antivirus software deavtivated. I've turned off all MS Defender options available, deleted and reinstalled 4.1_07, and tried reinstalling, but to no avail. I'm still getting the same error message.

Any ideas as to what may be causing this? I'm kind of a newb when it comes to this sort of stuff and don't have much technical prowess, admittedly it took me a few attempts to get 4.0 installed correctly.
As I've said, I turned off all features of MS defender that may be inhibiting this, have the .zip's in the correct spots and I'm directing the install to the correct folder (the same one in which BAT 4.0 is currently installed to). I've read the instructions multiple times but can't figure this out. Any advice or help is greatly appreciated. I'm thinking it has to be something I don't understand or something I've done incorrectly.

PS: BAT 4.0 is great and I appreciate all the hard work and dedication you all have put into it. I've found myself playing 1946 BAT more than IL-2 GB as of late! Truly phenomenal!

Jack
Logged

bomberkiller

  • Treffen sich zwei Jäger...!
  • Modder
  • member
  • Offline Offline
  • Posts: 4512
  • Bf-109G-6/R6 = Bomber Killer
Re: B.A.T. v4.1 "BLUE EDGE" - The DOF/TGA/JTW extension
« Reply #43 on: June 14, 2022, 07:31:11 AM »

Are you really sure that you put the "4.1_07" file that you downloaded again in the correct folder, i.e. the folder in which "Install.exe" is located?

Good Luck!

Best regards

 ]cheers[

Gerhard
Logged
FAC N° 9 ...cheers mein Schatz

Eduardo355

  • member
  • Offline Offline
  • Posts: 1
Re: B.A.T. v4.1 "BLUE EDGE" - The DOF/TGA/JTW extension
« Reply #44 on: July 28, 2022, 02:10:38 PM »

I only see world at war in the selector, what should I do?
Logged
Pages: 1 2 3 [4]   Go Up
 

Page created in 0.166 seconds with 26 queries.