Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 14 15 16 [17] 18   Go Down

Author Topic: Royal Navy Pack - HMS Nelson - HMS Rodney - HMS Devonshire - HMS Leander - HMS Ajax - HMS Vampire - HMS Hermes - N48 Medway Queen - HMS Valiant - HMS Repulse  (Read 19906 times)

0 Members and 1 Guest are viewing this topic.

Hans-Joachim Marseille

  • member
  • Offline Offline
  • Posts: 462
  • "Ni!"
Logged
"You know that it would be untrue - You know that I would be a liar - If I was to say to you - Girl, we couldn't get much higher..."

cbradbury

  • member
  • Offline Offline
  • Posts: 554
Logged

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 3132

Patch 4 - Repulse added to first post. You will also require the latest class files and latest text entries, also in the first post.
Logged

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2015

Just to clarify....if one has all of your RN ships so far it's enough to only add the entries necessary to get Repulse working now?
Logged

cgagan

  • SAS Team
  • member
  • Offline Offline
  • Posts: 5346

Many thanks Asheshouse! Another important addition to the RN. Griffon_301, add the entries relevant to the Repulse and the new class files and overwrite,
Logged

Squashman

  • Modder
  • member
  • Offline Offline
  • Posts: 527
  • I am Spartacus
Logged

mechanic

  • member
  • Offline Offline
  • Posts: 119

I had the complete previous shipyard inventory of Asheshouse Ships working but the new Repulse add on crashes my loading at 70% with the following error messages in the log.lst. May I request some help in sorting out what I am missing or interpreting what I left out.
Thanks. Mechanic

Code: [Select]
INTERNAL ERROR: Can't open file '3DO/Effects/Tracers/TEXTURES/flareyellow.mat'
WARNING: object '3DO/Effects/Tracers/TEXTURES/flareyellow.mat' of class 'TMaterial' not loaded


No spawner for 'com.maddox.il2.objects.ships.ShipAsheRN$Repulse'
No spawner for 'com.maddox.il2.objects.ships.ShipAsheRN$Repulse'
ScreenMode Library Version 0.01 loaded successfully.
PlMisChief: property 'speed' NOT found in class 'com.maddox.il2.objects.ships.ShipAsheRN$Repulse
java.lang.RuntimeException: PlMisChief: property 'speed' NOT found in class 'com.maddox.il2.objects.ships.ShipAsheRN$Repulse
at com.maddox.il2.builder.PlMisChief$Item.<init>(PlMisChief.java:107)
at com.maddox.il2.builder.PlMisChief.configure(PlMisChief.java:636)
at com.maddox.il2.builder.Plugin.loadAll(Plugin.java:152)
at com.maddox.il2.builder.Builder.<init>(Builder.java:3172)
at com.maddox.il2.gui.GUIBuilder.<init>(GUIBuilder.java:90)
at com.maddox.il2.gui.GUI.create(GUI.java:205)
at com.maddox.il2.game.Main3D.beginApp(Main3D.java:1779)
at com.maddox.il2.game.Main3D.beginApp(Main3D.java:1475)
at com.maddox.il2.game.MainWin3D.beginApp(MainWin3D.java:212)
at com.maddox.il2.game.Main.exec(Main.java:405)
at com.maddox.il2.game.GameWin3D.main(GameWin3D.java:235)
Main begin: java.lang.RuntimeException: PlMisChief: property 'speed' NOT found in class 'com.maddox.il2.objects.ships.ShipAsheRN$Repulse
java.lang.RuntimeException: java.lang.RuntimeException: PlMisChief: property 'speed' NOT found in class 'com.maddox.il2.objects.ships.ShipAsheRN$Repulse
at com.maddox.il2.builder.PlMisChief$Item.<init>(PlMisChief.java:119)
at com.maddox.il2.builder.PlMisChief.configure(PlMisChief.java:636)
at com.maddox.il2.builder.Plugin.loadAll(Plugin.java:152)
at com.maddox.il2.builder.Builder.<init>(Builder.java:3172)
at com.maddox.il2.gui.GUIBuilder.<init>(GUIBuilder.java:90)
at com.maddox.il2.gui.GUI.create(GUI.java:205)
at com.maddox.il2.game.Main3D.beginApp(Main3D.java:1779)
at com.maddox.il2.game.Main3D.beginApp(Main3D.java:1475)
at com.maddox.il2.game.MainWin3D.beginApp(MainWin3D.java:212)
at com.maddox.il2.game.Main.exec(Main.java:405)
at com.maddox.il2.game.GameWin3D.main(GameWin3D.java:235)

[Jun 24, 2021 9:25:47 PM UTC -4] -------------- END log session -------------
Logged

Kelso

  • member
  • Offline Offline
  • Posts: 245

asheshouse - HMS Repulse - are these dots on the skins the effect of the original or the result of the conversion from 24 to 8 bit?

Many thanks for another beautiful ship!
Logged

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 3132

Mechanic - start by deactivating the new text entries in chief.ini and stationary.ini, leave ships.ini alone.

Game should now restart ok - with Repulse missing.

Now re-enable the chief.ini entries and check again.

Only enable chief.ini entries for ships installed.

Have you installed all the patches or just patch4 ?
Logged

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 3132

Kelso - post an image showing the problem

Do you have a BAT installation? Tried swapping dlls?
Logged

cbradbury

  • member
  • Offline Offline
  • Posts: 554

Mechanic, I notice that you are running BAT. Repulse is fine in my BAT 4.13, so let's investigate.

You say you have the full ashe inventory installed prior to Repulse. Everything should already be in BAT (I know, because I'm the one who did it), with the exception of the Medway Queen and Valiant. Did you install those two yourself? If you have, and they are working, I can put together a BAT install for the Repulse for you. Also, have you made sure to add all the updated class files with the Repulse?
Logged
Pages: 1 ... 14 15 16 [17] 18   Go Up
 

Page created in 0.046 seconds with 25 queries.