Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Amatsukaze and Arashi flag bug  (Read 336 times)

0 Members and 1 Guest are viewing this topic.

poiana44

  • member
  • Offline Offline
  • Posts: 173
Amatsukaze and Arashi flag bug
« on: May 26, 2020, 01:44:42 PM »

Hello guys,
I found a little bug about only 2 japanese destroyers as you can see in my imagine below.
The Arashi and Amatsukaze DD showing spain flags instead of japanese navy flag.
Is it only me?
I think these DD are default in BAT pack.
Waiting for your comments.
Regards,
Poiana

Logged

SAS~vampire_pilot

  • SAS Team
  • member
  • Offline Offline
  • Posts: 5397
  • The man of a million fixes
Re: Amatsukaze and Arashi flag bug
« Reply #1 on: May 26, 2020, 01:53:18 PM »

Is this in WAW or TGA?
We had this before on other ships, some remnants of some copy around Monty did.
Logged

poiana44

  • member
  • Offline Offline
  • Posts: 173
Re: Amatsukaze and Arashi flag bug
« Reply #2 on: May 26, 2020, 01:56:17 PM »

Is this in WAW or TGA?
We had this before on other ships, some remnants of some copy around Monty did.

In BAT WAW dear Vampire.
Thank you for your fast reply!  ;)
Logged

SAS~vampire_pilot

  • SAS Team
  • member
  • Offline Offline
  • Posts: 5397
  • The man of a million fixes
Re: Amatsukaze and Arashi flag bug
« Reply #3 on: May 27, 2020, 03:55:58 AM »

I have no means to even open the ship skin tga files.
I can use other skins of a similar type to get the flag back.
Logged

poiana44

  • member
  • Offline Offline
  • Posts: 173
Re: Amatsukaze and Arashi flag bug
« Reply #4 on: May 27, 2020, 11:37:53 AM »

I have no means to even open the ship skin tga files.
I can use other skins of a similar type to get the flag back.

You could copy the flag from some ShipAsheIJN pack (Fubuki i.e. or similar) released in the past... I got this idea if it could help.
Stay tuned and thanks again.
Cheers,
Poiana
Logged

erafitti

  • member
  • Offline Offline
  • Posts: 124
Re: Amatsukaze and Arashi flag bug
« Reply #5 on: May 27, 2020, 12:15:33 PM »

Problems with some SCW elements installed. :(

Un saludo.
Logged

SAS~vampire_pilot

  • SAS Team
  • member
  • Offline Offline
  • Posts: 5397
  • The man of a million fixes
Re: Amatsukaze and Arashi flag bug
« Reply #6 on: May 27, 2020, 12:54:18 PM »

Spanish pirates in the Pacific

It will be reskinned in the next patch.
Logged

poiana44

  • member
  • Offline Offline
  • Posts: 173
Re: Amatsukaze and Arashi flag bug
« Reply #7 on: May 27, 2020, 01:58:51 PM »

Spanish pirates in the Pacific

It will be reskinned in the next patch.

AHAHAH ]laughing7[
Yes, a little bit strange... in 1941/42...
Danke Vampire... bis bald!
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 26 queries.