Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Well. I'll see about starting over.  (Read 338 times)

0 Members and 1 Guest are viewing this topic.

ARFF1Tampa

  • member
  • Offline Offline
  • Posts: 3
Well. I'll see about starting over.
« on: April 13, 2020, 03:48:09 PM »

Went thru everything and got BAT working on Steam version. Two days of downloads, reading manual, watching videos, taking notes, and install went well. But the two things I mainly wanted, Quick mission generator and an A1 Skyraider don't seem to work or be there. Generator gives a "Data File Corrupt" and I don't see a Skyraider in any options where you pick a plane to insert. Would have learned the Full mission generator, but we'll see. I don't see anything in researching that would diagnose or fix why I'm getting the "Data File Corrupt" no matter what map, ect. I try it with. The only thing I did wrong was install the Pegusus 3.8 patch before the Expansion packs. I then reinstalled the 3.8 patch, then 3.8.1 and 3.8.2 and 3.8.3 patches as my last action before being done. Didn't think that would be the cause though. Vanilla 1946 works and looks pretty good on Steam for now. Can I copy a 4.12.2 version of that to a separate location and mod and run that without Steam? Thank you.
Logged

Gubi

  • Flying Ass Clown #34
  • Modder
  • member
  • Offline Offline
  • Posts: 910
Re: Well. I'll see about starting over.
« Reply #1 on: April 13, 2020, 03:53:12 PM »

Yes
Logged
I am a moron.

FL2070

  • Modder
  • member
  • Offline Offline
  • Posts: 462
  • i make sounds
Re: Well. I'll see about starting over.
« Reply #2 on: April 13, 2020, 06:53:50 PM »

Getting "Data File Corrupt" in QMB requires only pressing the reset button and switching maps. Most of the time, it's caused by a bad mission file. Not seeing an A-1 Skyraider is as simple as having started BAT in the wrong module, as it's only accessible in the JTW module.
Logged
I'm FL2070, previously known as dirtbloxxMC. I make sounds. My current main project, UJS (Ultimate Jet Sound) v1.2, can be found here: https://www.sas1946.com/main/index.php/topic,61360.0.html

whistler

  • Modder
  • member
  • Offline Offline
  • Posts: 2224
Re: Well. I'll see about starting over.
« Reply #3 on: April 14, 2020, 03:45:59 AM »

Can I copy a 4.12.2 version of that to a separate location and mod and run that without Steam?

That's the way.

- Make sure to have a working 4.12.2
- Copy or move contents outside the "Program Files" path, in example to: C:\Games\IL-2 BAT\
- Install BAT, check your dlls, proceed with the Expansions
Logged
NG-HUD v3.5H | NG-MAP v3.1 | NG-CAM v1.6: https://www.sas1946.com/main/index.php/board,93.0.html

ARFF1Tampa

  • member
  • Offline Offline
  • Posts: 3
Re: Well. I'll see about starting over.
« Reply #4 on: April 15, 2020, 10:57:37 PM »

Yes, doing that. Works and checked to #2 DLL (needed) everything including QMB works so far. Starting on Expansion packs now. I guess I'll check QMB after each one, same with patches.
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 26 queries.