the SAS Hangar > SAS Dogfight Server

Help on multiplayer

(1/1)

StukaBlyat:
Hello all, my friend and I were trying to play together in Il-2 4.12.2, BAT mod 3.8. I cannot seem to go into the "arming" screen or fly at all. I click the buttons, it pushes the button down, but does not load anything. My friend can fly and arm, is this a problem on my end? We have tried the multiplay function in Il-2, and hyperlobby, but to no avail. Is there any way I can "downgrade" my Il-2 to match the version of the SAS servers? Any help would be appreciated!

SAS~Skylla:
For flying on the SAS server you need UP3.3

It is possible to get to UP3.3 from any game version, but you should be aware that you'll not be able to go back.

The process of installing UP3.3 is described here.

StukaBlyat:

--- Quote from: SAS~Skylla on March 24, 2020, 01:22:04 PM ---For flying on the SAS server you need UP3.3

It is possible to get to UP3.3 from any game version, but you should be aware that you'll not be able to go back.

The process of installing UP3.3 is described here.

--- End quote ---

Thank you so much!

P.S.
So does the UP3.3 ultra pack have all of the BAT/CUP mods inside of it? Or is it something completely different?   

[FAC]Ghost129er:
No, UP3.3 consists of what you can see in the changelogs for UP 3.2, UP 3.3 and it's Patch Packs. You'll need to do some searching/reading up on it.

UP3.3 is NOT BAT/CUP and does not consist of many mods found in those packages but has a few of them. UP3.3 is made purely as a high end, online focused install of IL-2 with a variety of features and aircraft of the WWII era with a few jets like P80, F86 Sabers, MiG17s, etc.

Most UP3.3 players also DO NOT MOD UP3.3 for the sake of online compatibility so everyone can have the same game and same experience.

If this sounds like your kind of IL-2 install with these features and limitations/restrictions, then you can give UP3.3 a shot.

... Restrictions might be too hard, but you /can/ mod it but since we all fly the same game, same Patch packs and etc, we don't mod UP3.3. For mods, I have a separate IL-2 install for Reno Racing for example, and one for Modern Jets/Mods.

For me (or us), UP3.3 is purely an Online Key install/Mega mod.   

StukaBlyat:

--- Quote from: [FAC]Ghost129er on March 24, 2020, 04:50:08 PM ---No, UP3.3 consists of what you can see in the changelogs for UP 3.2, UP 3.3 and it's Patch Packs. You'll need to do some searching/reading up on it.

UP3.3 is NOT BAT/CUP and does not consist of many mods found in those packages but has a few of them. UP3.3 is made purely as a high end, online focused install of IL-2 with a variety of features and aircraft of the WWII era with a few jets like P80, F86 Sabers, MiG17s, etc.

Most UP3.3 players also DO NOT MOD UP3.3 for the sake of online compatibility so everyone can have the same game and same experience.

If this sounds like your kind of IL-2 install with these features and limitations/restrictions, then you can give UP3.3 a shot.

... Restrictions might be too hard, but you /can/ mod it but since we all fly the same game, same Patch packs and etc, we don't mod UP3.3. For mods, I have a separate IL-2 install for Reno Racing for example, and one for Modern Jets/Mods.

For me (or us), UP3.3 is purely an Online Key install/Mega mod.

--- End quote ---

Thank you so much for the info! I will use a separate install, thank you for that suggestion. I will deff read up on UP3.3.

Again, thank you!
             

Navigation

[0] Message Index

Go to full version