Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Porblem when I try to export with buggy buggy exporter  (Read 176 times)

0 Members and 1 Guest are viewing this topic.

-Jäger-

  • Skinner
  • member
  • Offline Offline
  • Posts: 518
  • Spes prœmii laboris est solatium
Porblem when I try to export with buggy buggy exporter
« on: February 02, 2020, 06:48:03 AM »

Hello,

I have a little problem with buggy buggy exporter
When I select a mesh to export , this happend :




Thanks
Charles
Logged
Processeur : AMD Athlon II X2 270 3.40 Ghz -- Carte mère : ASROCK N68-VS3 UCC --Carte Graphique : NVIDIA GT710 2Go -- RAM : 4Go DDR3

[FAC]Ghost129er

  • Modder
  • member
  • Offline Offline
  • Posts: 1473
  • SAS Certified Nuisance
Re: Porblem when I try to export with buggy buggy exporter
« Reply #1 on: February 02, 2020, 07:09:56 AM »

Either:

1) Using a Multi-Material with a missing texture name/missing texture

Or most likely:

2) The exported item is using different Material ID's (Go to the modifier, Editable Mesh, Polygon Tool, then see the range of numbers).

EG:
I want to make a cube with 6 different textures, each side will have a different material ID.
I set each side a different material ID in ORDER (Eg 1,2,3,4,5,6 NOT 1,3,5,6,7,8).
I set this cube a material that is a Multi-Material, and set the Material numbers to 6 because it will consist of 6 materials.
Inside Slate Material editor, I give them their names and export.

This should fix your problem.

Once you get this error, best thing is to start from scratch as it generates a dupe (duplicate) object which the exporter uses for  exporting stuff.

PS you're using an 'ancient' version of Buggy Buggy exporter by the way.

If you need a tutorial, I can probably quickly mash one up.
Logged
Used to be chat banned, will be again at some point.

-Jäger-

  • Skinner
  • member
  • Offline Offline
  • Posts: 518
  • Spes prœmii laboris est solatium
Re: Porblem when I try to export with buggy buggy exporter
« Reply #2 on: February 02, 2020, 10:08:16 AM »

Thanks it is "fixed"

The 3d model I use was an imported one so I import it without the material and remake those one

Concerning the exporter no need tutorial it's good.

Charles

Logged
Processeur : AMD Athlon II X2 270 3.40 Ghz -- Carte mère : ASROCK N68-VS3 UCC --Carte Graphique : NVIDIA GT710 2Go -- RAM : 4Go DDR3
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 27 queries.