Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Wont start please help  (Read 280 times)

0 Members and 1 Guest are viewing this topic.

Pogago

  • member
  • Offline Offline
  • Posts: 1
Wont start please help
« on: December 20, 2019, 10:46:10 AM »

Hello my problem is when I go into the Selector I start it and after that it shows the starting up thing and then well never gets to the loading screen so I did a little research and have some propositions of what my case may be. [By the way the vanilla works fine]

The first one is when I get into vanilla and try to fly an airplane it says something about an missing Russian Paratrooper mesh

The second one is that I have 4.13

That is all I have for now other than it has worked in the past perfectly for me.

Thanks for reading


Edited by SAS~Epervier !
Logged

Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 7873
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Re: WONT START PLEASE HELP
« Reply #1 on: December 20, 2019, 10:57:22 AM »

The first one is when I get into vanilla and try to fly an airplane it says something about an missing Russian Paratrooper mesh
Very very very very very old error...
It's a texture compression problem!
In short... your game is badly configured!
See here : https://www.sas1946.com/main/index.php/topic,14013.msg147843.html#msg147843

For the rest, not being an imperialist, I let a specialist answer you!

Avoid writing in capital letters... it hurts my eyes!
And I hope you know what it means when you write in capital letters?


Logged
If your results are not up to your expectations, tell yourself that as large oak was once an acorn ...

SAS~vampire_pilot

  • SAS Team
  • member
  • Offline Offline
  • Posts: 5665
  • The man of a million fixes
Re: Wont start please help
« Reply #2 on: December 20, 2019, 11:05:45 AM »

The second one is that I have 4.13


Seriously?

if you are on 4.13 and tried to install BAT then you are wrong on so many levels I do not even know where to begin.

Start again with actually reading the install instructions in the main BAT download post.
You need to be on 4.12.2
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 26 queries.