Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Exhaust flame shows in the CTRL F1 screens? Solved User error.  (Read 291 times)

0 Members and 1 Guest are viewing this topic.

W0W66

  • member
  • Offline Offline
  • Posts: 220
Exhaust flame shows in the CTRL F1 screens? Solved User error.
« on: September 25, 2019, 07:19:37 PM »

When I enable ENGSmokeFlames via JSGME and use the CTR F1 view, I still see the exhaust flames. No upper cowl.  When I remove that mod via JSGME, no more flames in the Ctrl F1 views

Noticed this well on a spitfire for example.

Not sure what I can include in the way of a log that pinpoints what my system is doing.

Thanks for reading/advice.
Logged

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 19450
  • Failure is not an option.
    • What goes around comes around, you'll see
Re: Exhaust flame shows in the CTRL F1 screens?
« Reply #1 on: September 25, 2019, 10:57:19 PM »

That's exactly what's supposed to happen.
Logged
While love lives, while suns set, while snowmoons rise in november skies, while ties bind, while souls cry, while oceans ride in an endless tide, while love grows, while blood flows, while truth is real you need never feel alone.
In loving memory of times when I cared.

W0W66

  • member
  • Offline Offline
  • Posts: 220
Re: Exhaust flame shows in the CTRL F1 screens? Solved User error.
« Reply #2 on: September 26, 2019, 05:27:31 AM »

Thanks Mike.
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 27 queries.