Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 3 [4] 5   Go Down

Author Topic: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback  (Read 12127 times)

0 Members and 1 Guest are viewing this topic.

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 23596
  • Taking a timeout
    • STFU
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #36 on: January 13, 2020, 08:48:00 AM »

Currently the deck gets cleared once the aircraft speed is 15 m/s ( = 54 kph ) above the carrier's speed.
Not sure where this should be an issue.
If you are airborne, you surely match that requirement.

]cheers[
Mike
Logged
Don't split your mentality without thinking twice.

SAS~Ghost129er

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2096
  • SAS Certified Lurk
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #37 on: January 13, 2020, 08:58:38 AM »

True.
Logged
Current activity: Giving his E46 330ci some TLC.

WhiteSnake1976

  • member
  • Offline Offline
  • Posts: 206
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #38 on: April 08, 2020, 12:29:37 AM »

Hi,

It just quits as soon as the loading screen shows on me (shows up just a second or 2 and i see 5% and its back to desktop)

I have done a clean install of IL2-1946 (DVD version), updated it to 4.10.1m, aplied all my settings etc. confirmed the game worked.
Installed the UP3.3bigfoot mod, but than i gave me an error it could not find the JSGME, and it continued anyway,
so i took the JSGME from an other location, put it in the IL2 folder and ran the UP3.3bigfoot install again, installed the Patch 7 after that, all looked well,
tried to start the game from the IL-2 Selector and i got the crash described above, than i tried the il2fb.exe and the same thing happened,
went and got the UP Factory Reset tool and tried again, same thing...
disabled the Disabled the UP3.3 Bigfood and the 3.3 patch in JSGME and the game starts with no problems from the il2fb.exe

Trew away my installation folder of the modded game,
Did a new install of the game, updated it to 4.10.1m, redownloaded the UP3.3bigfoot from a difrent location,
Dropped the JSGME file in there Before i ran the UP3.3Bigfoot files, and still the exact same problem...
With the 2 mods on in JSGME it crashes on the loading screen @5%, with them disabled in JSGME it starts up fine.  o_O

Computer runs on Win 10 64bit, AMD Ryzen 7 3700X CPU, X570 MoBo, 16GB (2x8) DDR4-3200 RAM, AMD Radeon RX580 8GB GPU, and the game is installed on a seperate 3TB HDD.
Multiple diferent installs of IL2-1946 on it, with and with out mods, they all work, exept for UP3.3Bigfoot.

Thank you in advance for the help.
Logged

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 23596
  • Taking a timeout
    • STFU
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #39 on: April 08, 2020, 12:57:07 AM »

UP 3.3 comes on top of UP3 RC4, that's the step you missed.

]cheers[
Mike
Logged
Don't split your mentality without thinking twice.

WhiteSnake1976

  • member
  • Offline Offline
  • Posts: 206
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #40 on: April 08, 2020, 01:33:08 AM »

Thank You

That explains why i was missing the JSGME...

I start over from scratch than just to be sure everything goes right this time.

Not played IL2 for over 10 years, Suprised how good it looks stock/vanilla on this system.

`S~
Logged

FedeM1974

  • member
  • Offline Offline
  • Posts: 66
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #41 on: July 25, 2020, 05:02:15 PM »

Hi!

Just a question. Could it be some cases where you shot down an aircraft (enemy aircraft message displayed) and at the debriefing you can see them on the map but they are not mentioned on the report and not added to your kills?

Last one i flew the Major said something like thanks to my performance he knows he is commanding well.
🤣🤣.
No planes added to kill history.

Maybe not confirmed? 😃

Tks!
Logged

Flieger

  • member
  • Offline Offline
  • Posts: 109
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #42 on: April 15, 2021, 07:02:58 AM »

I read all the enthusiastic reviews and I am full of admiration and curiosity about big food. Made mistakes and it doesn't work yet. But thanks to the makers for this incredible world they created.
Logged
No war has wiped out all idiots.

Yenchey

  • member
  • Offline Offline
  • Posts: 2
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #43 on: May 25, 2021, 07:51:33 PM »

Hello! I came back to Sturmovik after years of break, and just updated my UP3.0 to UP3.3 patch 8... and to me the new camera controls are, to say the least, annoying and confusing. Is there a way to disable the Camera Mod and bring back the classic camera controls? They were perfectly fine for me and I prefer them over the new ones a lot
Logged

SAS~Storebror

  • Editor
  • member
  • Online Online
  • Posts: 23596
  • Taking a timeout
    • STFU
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #44 on: May 25, 2021, 10:34:13 PM »

As mentioned in the Ultrapack 3.3 Release Thread (see https://www.sas1946.com/main/index.php/topic,62392.msg717512.html#msg717512), simply assign a key to "Toggle Game Menu" to bring up the ingame menu and activate / deactivate / fine tune the new Camera Settings at will.
If you untick all settings shown here...

...the camera will be as if there never was a new mod to it.

]cheers[
Mike
Logged
Don't split your mentality without thinking twice.

SAS~Ghost129er

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2096
  • SAS Certified Lurk
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #45 on: May 26, 2021, 11:31:43 AM »

As mentioned in the Ultrapack 3.3 Release Thread (see https://www.sas1946.com/main/index.php/topic,62392.msg717512.html#msg717512)

The concept of 'manual' and 'read-me' does not exist these days.:P 
Logged
Current activity: Giving his E46 330ci some TLC.

Yenchey

  • member
  • Offline Offline
  • Posts: 2
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #46 on: May 26, 2021, 03:09:11 PM »

Thanks for the help, that fixed it. In my defense, I did use Ctrl+F on the website to look for "Camera" and the only thing that popped up for me was a mention of the Camera Mod in the patchnotes, so I didn't think I would find anything useful in relation to it there anywhere, thus I decided to ask for it.
Logged

Gubi

  • Flying Ass Clown #34
  • Modder
  • member
  • Offline Offline
  • Posts: 1276
  • RIP
Re: Ultrapack 3.3 "Bigfoot" Discussion, Talks, Feedback
« Reply #47 on: July 14, 2021, 05:23:18 PM »

Patch 9 loaded. No porblemos. Prost
Logged
I am a moron.
Pages: 1 2 3 [4] 5   Go Up
 

Page created in 0.081 seconds with 26 queries.