Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2]   Go Down

Author Topic: Opengl doesn't work  (Read 1025 times)

0 Members and 1 Guest are viewing this topic.

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 18565
  • Failure is not an option.
    • What goes around comes around, you'll see
Re: Opengl doesn't work
« Reply #12 on: August 10, 2019, 10:13:55 AM »

You have slibenli's IL-2 graphics extender installed.
3 options (which I'd try in exactly this order if I were you):

]cheers[
Mike
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?

Marsouin

  • member
  • Offline Offline
  • Posts: 41
Re: Opengl doesn't work
« Reply #13 on: August 10, 2019, 10:27:26 AM »

It works !

Thanks a lot SAS~Storebror :)


Marsouin
Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 18565
  • Failure is not an option.
    • What goes around comes around, you'll see
Re: Opengl doesn't work
« Reply #14 on: August 10, 2019, 11:04:02 AM »

You're welcome :)
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?

Marsouin

  • member
  • Offline Offline
  • Posts: 41
Re: Opengl doesn't work
« Reply #15 on: August 10, 2019, 11:25:20 AM »

Thanks again :).
Logged

slibenli

  • member
  • Offline Offline
  • Posts: 363
    • IL-2 Graphics Extender
Re: Opengl doesn't work
« Reply #16 on: August 10, 2019, 04:03:05 PM »

You might be experiencing the same issue as Squashman - see https://www.sas1946.com/main/index.php/topic,61653.msg683288.html#msg683288.
It's under investigation.

Marsouin

  • member
  • Offline Offline
  • Posts: 41
Re: Opengl doesn't work
« Reply #17 on: August 11, 2019, 06:55:37 AM »

Hello slibenli,

I'm reading that :)
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.012 seconds with 26 queries.