Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 6 7 8 [9] 10 11 12 ... 19   Go Down

Author Topic: graphics extender - bugs  (Read 21991 times)

0 Members and 1 Guest are viewing this topic.

slibenli

  • member
  • Offline Offline
  • Posts: 504
    • IL-2 Graphics Extender
Re: graphics extender - bugs
« Reply #96 on: September 19, 2019, 12:25:00 AM »

OK, what we will have to do now is systematically test the versions in between the last working one and the earliest one known to crash to find out which actually introduced the crash.

Starting with: https://gitlab.com/vrresto/il2ge/-/jobs/298831906/artifacts/download

Squashman

  • Modder
  • member
  • Offline Offline
  • Posts: 507
  • I am Spartacus
Re: graphics extender - bugs
« Reply #97 on: September 21, 2019, 05:32:05 AM »

Very strange -
This build started and played perfectly the first time, but no matter how many times I attempted to start the game after that, it kept crashing?
Logged

slibenli

  • member
  • Offline Offline
  • Posts: 504
    • IL-2 Graphics Extender
Re: graphics extender - bugs
« Reply #98 on: September 21, 2019, 06:59:41 AM »

I assume it was lucky coincidence - considering that the other failing builds also worked at random intervals.

Next build to test:  https://gitlab.com/vrresto/il2ge/-/jobs/300667005/artifacts/download

PO_MAK_249RIP

  • CMON U SPURS!
  • member
  • Offline Offline
  • Posts: 1693
Re: graphics extender - bugs
« Reply #99 on: September 21, 2019, 08:31:26 AM »

Guys i will say it again i really think is outside of il2ge you really should post this over at tech help imho
Logged
Corsair Carbide case, Intel core i5 4690 3.5ghz with Arctic Cooler, Asus Rock H97 performance, Gainward windforce OC GTX 960 2GB, 8GB Corsair Vengeance 1600mhz, 256GB Crucial SSD, 500GB Seagate HDD, LG M Disc DVD rewriter, Windows 10 64bit.

MooseMoi

  • member
  • Offline Offline
  • Posts: 67
  • Just like That
Re: graphics extender - bugs
« Reply #100 on: September 21, 2019, 05:26:37 PM »

I really need help, every time I try to start il2 the game starts to crash and when I read the log it says something about graphics extender not available when I dont even have it installed on my computer
Logged

slibenli

  • member
  • Offline Offline
  • Posts: 504
    • IL-2 Graphics Extender
Re: graphics extender - bugs
« Reply #101 on: September 22, 2019, 07:16:04 AM »

Guys i will say it again i really think is outside of il2ge you really should post this over at tech help imho

Considering that it only happens with il2ge (but not all versions of it), I think it's worth investigating.


I really need help, every time I try to start il2 the game starts to crash and when I read the log it says something about graphics extender not available when I dont even have it installed on my computer

That message is normal when you don't have il2ge installed and doesn't indicate an error.
The crash must have a non il2ge related cause.

SAS~Storebror

  • retired
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 19690
  • Taking a timeout
    • STFU
Re: graphics extender - bugs
« Reply #102 on: September 22, 2019, 07:21:00 AM »

Don't worry about MooseMoi, nothing ever works for him.
Logged
What goes around comes around, you'll see

Squashman

  • Modder
  • member
  • Offline Offline
  • Posts: 507
  • I am Spartacus
Re: graphics extender - bugs
« Reply #103 on: September 22, 2019, 01:22:46 PM »

I assume it was lucky coincidence - considering that the other failing builds also worked at random intervals.

Next build to test:  https://gitlab.com/vrresto/il2ge/-/jobs/300667005/artifacts/download

This build started on the 5th attempt and played perfectly.
After quitting it then took eleven attempts to start the game which again played perfectly.
I tried five more times and always got the game to start. The greatest number of attempts was 23.

Thanks and regards

Logged

slibenli

  • member
  • Offline Offline
  • Posts: 504
    • IL-2 Graphics Extender
Re: graphics extender - bugs
« Reply #104 on: September 23, 2019, 12:49:31 AM »

Squashman

  • Modder
  • member
  • Offline Offline
  • Posts: 507
  • I am Spartacus
Re: graphics extender - bugs
« Reply #105 on: September 27, 2019, 12:57:18 PM »

I managed to start the game 30 times in succession but it took a minimum of 2 attempts and a maximum 14 attempts.
In il2ge.ini only Object Shaders enabled.
Logged

slibenli

  • member
  • Offline Offline
  • Posts: 504
    • IL-2 Graphics Extender
Re: graphics extender - bugs
« Reply #106 on: October 03, 2019, 04:47:04 AM »

OK, now please test those builds:

https://gitlab.com/vrresto/il2ge/-/jobs/259264430/ (you already said this one worked, but please test it again to make sure)

https://gitlab.com/vrresto/il2ge/-/jobs/301152130

Squashman

  • Modder
  • member
  • Offline Offline
  • Posts: 507
  • I am Spartacus
Re: graphics extender - bugs
« Reply #107 on: October 05, 2019, 05:53:52 AM »

OK, now please test those builds:

https://gitlab.com/vrresto/il2ge/-/jobs/259264430/ (you already said this one worked, but please test it again to make sure)

https://gitlab.com/vrresto/il2ge/-/jobs/301152130

 
Using a test sample of 30 attempts at starting the game; with only ObjectShaders enabled in il2ge.ini

The first build performed as previously;
Game always started, most often with the first attempt (17) and usually within three attempts (9). On four occasions it took five attempts to start the game. Once started the game played perfectly, with il2ge effects displaying normally.

The second build was similar but with a better first attempt performance (20)

I can live with this level reliability  ;D

Thanks again



Logged
Pages: 1 ... 6 7 8 [9] 10 11 12 ... 19   Go Up
 

Page created in 0.014 seconds with 26 queries.