Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 [3] 4 5   Go Down

Author Topic: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.  (Read 17138 times)

0 Members and 1 Guest are viewing this topic.

Seb

  • Modder
  • member
  • Offline Offline
  • Posts: 518
  • Per aspera ad astra
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #24 on: October 02, 2018, 07:34:59 AM »

The game is loading, but when I turned on the QMB, the picture freezes and throws the game into the cockpit.
I have everything installed that you wrote, also the latest version of SAS Engine Mod
Regards
Seb
Logged
Noblesse oblige

SAS~GJE52

  • SAS Team
  • member
  • Offline Offline
  • Posts: 5006
  • SAS Dishonourable Member
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #25 on: October 02, 2018, 08:37:58 AM »



Quote
INTERNAL ERROR: Can't open file '3DO/Effects/GunShells/GunsmokeI.tga'
[16:01:15]   WARNING: object '3DO/Effects/GunShells/GunsmokeI.tga' of class 'TTexture2D' not loaded
[16:01:15]   INTERNAL ERROR: Texture required
[16:01:15]   WARNING: object '3DO/Effects/GunShells/Cannonsmoke.mat' of class 'TMaterial' not loaded

Not sure if this would cause your issues, but it looks like you have a missing tga ....  ;) 
Logged

Mission_bug

  • Modder
  • member
  • Offline Offline
  • Posts: 5547
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #26 on: October 02, 2018, 09:38:30 AM »

Hello guys, there is a second cockpit version in the first page, please try that and see if it helps. ;)

I put the inner skin of the new fuselage into the cockpit folder of the main download to cure some alignment issues with the view, however, some in testing reported issues with parts of the cockpit view disappearing so the second link goes back to a earlier cockpit that Alex put together, worth a try Seb or as Glyn points out maybe try and find those textures.

Alex and Filippo mentioned they did not have OpenGL activated, that is why they found a cockpit issue in their game, maybe check that as well.

I have the pack in two versions of the game, one heavily modded, the other not, so sorry to say I cannot replicate the problem you have so other than trying the second cockpit I have no answer.


Wishing you all the very best, Pete. ;D
Logged

Axel

  • member
  • Offline Offline
  • Posts: 7
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #27 on: November 23, 2018, 07:40:29 AM »

Hello guys, I can fly these planes: "KC-97L-Drogue/Boom  but these others canĀ“t "C-97/K and C-377".
Why?
Thank you so much
Logged

PhantomII

  • member
  • Offline Offline
  • Posts: 368
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #28 on: November 23, 2018, 07:43:18 PM »

Hi Axel, If you have the B-29 Silverplate mod disable it and that should fix the problem. I did some testing in my game (4.12 modact 5.3 heavily modded) and
found that with the silverplate mod running i could only fly the same two aircraft. The C-97,C-97K and the C-377 would crash the game at 100% mission loading
in QMB.
Logged

danperin

  • Skinner
  • member
  • Offline Offline
  • Posts: 349
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #29 on: November 24, 2018, 03:56:08 PM »

Awesome!

Thank you!  :)
Logged

linux4all

  • member
  • Offline Offline
  • Posts: 71
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #30 on: February 15, 2019, 03:43:15 PM »

Quote
Hi Axel, If you have the B-29 Silverplate mod disable it and that should fix the problem. I did some testing in my game (4.12 modact 5.3 heavily modded) and
found that with the silverplate mod running i could only fly the same two aircraft. The C-97,C-97K and the C-377 would crash the game at 100% mission loading
in QMB.

I'm using 4.12.2m with SAS 5.30 and I tried with your advice, I disabled even similar mods like tu-4 or kj-1, but no luck, I can only use stratotankers... Passenger or transport variants causing crash in QMB at 100% mission loading. Odd thing is that old franken mod works fine.
Logged

Mission_bug

  • Modder
  • member
  • Offline Offline
  • Posts: 5547
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #31 on: February 15, 2019, 04:25:29 PM »

Hello linux4all, could you post a log of your CTD please it might help me figure out why you are having difficulties. ;)


These links should help you with getting a logfile:

https://www.sas1946.com/main/index.php/topic,13457.msg141551.html#msg141551

https://www.sas1946.com/main/index.php/topic,19308.msg207722.html#msg207722

https://www.sas1946.com/main/index.php/topic,39780.msg444509.html#msg444509


There were some people having issues with the original cockpit I used, not sure why but there is a link in the first page for a alternative.

This version also uses completely new java by Vega so please make sure all your engine mod and weapon packs are up to date from him and western as there were changes in the java to allow most game aircraft to refuel from the earlier tanker and the added one.


Wishing you all the very best, Pete. ;D
Logged

linux4all

  • member
  • Offline Offline
  • Posts: 71
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #32 on: February 16, 2019, 08:23:09 AM »

Tnx for quick reply.

I found an error. I'm not using complete Flyable AI mod, only SFS file in SFS_AUTO folder. I've never had any problems with other modes except this one. Flyable AI classes needs to be fully installed. Problem solved.   ]cheers[
Logged

Mission_bug

  • Modder
  • member
  • Offline Offline
  • Posts: 5547
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #33 on: February 16, 2019, 11:20:44 AM »

Good to know you managed to sort out the issue. 8)


Wishing you all the very best, Pete. ;D
Logged

sosezi

  • member
  • Offline Offline
  • Posts: 585
  • Bombers ~ Old flying Buckets is my Love!
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #34 on: June 28, 2019, 09:46:43 PM »

Crash 20%...... Jetwar isn't workinng for me  ::( sad as.......
Logged

Hubberranz

  • Modder
  • member
  • Offline Offline
  • Posts: 1246
Re: Updated Boeing 377/C-97 Stratocruiser pack for IL-2 1946 modded.
« Reply #35 on: June 28, 2019, 10:58:22 PM »

20% is a missing class file.
...check this idea: https://www.sas1946.com/main/index.php/topic,43854.msg680338.html#msg680338

...or is it that the mere presence of the class-files of Jetwar crashes your game? What is your game?

"Does not work for you!" Have you tried to install only one plane of Jetwar. Why think BIG ?
Or perhaps simply none.
Small steps, just drop the darn thing in the mod file and check if the Boeing mod now works.
Just be sure Jetwar is not overpackaged:  #SAS / mod's name / 3do  ...rule.
Logged
Pages: 1 2 [3] 4 5   Go Up
 

Page created in 0.247 seconds with 24 queries.