Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: A query concerning P-40E, etc  (Read 709 times)

0 Members and 1 Guest are viewing this topic.

ol' Navy

  • member
  • Offline Offline
  • Posts: 588
A query concerning P-40E, etc
« on: July 28, 2017, 08:56:45 AM »

Well, it's me in my normal confused state.  I know y"all must be tired of me, and please, if this is too complicated or just not worth answering, tell me and I'll move on.  I won't be offended.  I'm way beyond that.  Here goes - I enjoyed playing the campaign Black Scorpions.  In my wisdom, I succeeded in making it disappear (another issue).  Now, as it was  some time ago when I tried to play it, for some reason it is having trouble loading the proper a/c (P-40E) I think.  The reason I say that - when the loading progress is showing, it gets hung up about 40% loading aircraft, runs and runs, finally finishes and then all I get is the funny looking screen that looks like the horizon.  Briefing screen and all seem to do just find.  But another glitch is if I try to change skins for the mission, it won't do it.  Another clue that it has something to do with the a/c is in QMB.  If I try to use the P-40E with USAAF it won't let me.  If I change to RAF, the aircraft appears, but with USAAF markings and then all is fine.  See, I told you.  Just me with another in a long line of issues brought on my me.  Prior, I had this difficulty but for some strange reason it started up and I played again, until recently.  I downloaded it fresh.  It's in the proper folder.   Help/advise if you can.  I know what I wrote above is cryptic at best, but it's just hard to explain.  Thank you for putting up with me again. :-[
Logged

ol' Navy

  • member
  • Offline Offline
  • Posts: 588
Re: A query concerning P-40E, etc
« Reply #1 on: July 28, 2017, 10:40:46 AM »

Please disregard what I said above.  Mind isn't working so good.  Did the Checkpoint thing and have to write down what I do.  Can't remember otherwise.  Thank you.
Logged

btasm

  • member
  • Offline Offline
  • Posts: 409
Re: A query concerning P-40E, etc
« Reply #2 on: July 28, 2017, 11:20:03 AM »

Check page 4 of this forum for a thread entitled "P40E-M-105". Not sure but it might have some bearing on your issue. I've noticed that the P40E (or M-105) won't show in QMB window unless AltPilots option is activated by using JSGME. On the other hand, if you activate AltPilots, you cannot employ any other pilot skins.
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 26 queries.