Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: mission load failed : null (faf missing?)  (Read 1603 times)

0 Members and 1 Guest are viewing this topic.

jellydog

  • member
  • Offline Offline
  • Posts: 3
mission load failed : null (faf missing?)
« on: July 08, 2017, 02:01:06 PM »

Hi all and thanks in advance for reading and helping a noob. I just completed all the steps here https://www.sas1946.com/main/index.php/topic,47647.0.html and when I try to load some missions, I get a mission load failed:null. I looked at the log file and see this but am unsure of a resolution. I checked all folders and they match the file sizes indicated on the page I referenced so I don't think I missed any of the zip installs. But maybe you'll tell me different  :). Here is a snippet of my log file:
===
FM called 'FlightModels/FFR-41MR.fmd:FAF' is being loaded from Alternative File: 'faf'
SectFile load failed: null
java.io.FileNotFoundException
   at com.maddox.rts.SFSInputStream.<init>(SFSInputStream.java:65)
   at com.maddox.rts.SFSReader.<init>(SFSReader.java:19)
   at com.maddox.rts.SectFile.loadFile(SectFile.java:227)
   at com.maddox.rts.SectFile.loadFile(SectFile.java:154)
   at com.maddox.rts.SectFile.<init>(SectFile.java:126)
   at com.maddox.rts.SectFile.<init>(SectFile.java:95)
   at com.maddox.il2.ai.AirportCarrier.clsBigArrestorPlane(AirportCarrier.java:632)
   at com.maddox.il2.ai.AirportCarrier.isPlaneContainsArrestor(AirportCarrier.java:595)
   at com.maddox.il2.gui.GUIQuick.fillArrayPlanes(GUIQuick.java:1069)
   at com.maddox.il2.gui.GUIQuick.<init>(GUIQuick.java:1841)
   at com.maddox.il2.gui.GUI.create(GUI.java:160)
   at com.maddox.il2.game.Main3D.beginApp(Main3D.java:1885)
   at com.maddox.il2.game.Main3D.beginApp(Main3D.java:1579)
   at com.maddox.il2.game.MainWin3D.beginApp(MainWin3D.java:212)
   at com.maddox.il2.game.Main.exec(Main.java:432)
   at com.maddox.il2.game.GameWin3D.main(GameWin3D.java:235)
Logged

Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 9487
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Re: mission load failed : null (faf missing?)
« Reply #1 on: July 08, 2017, 03:56:19 PM »

Hi and welcome... but...

DO NOT POST THE SAME THINGS TO TWO DIFFERENT PLACES!
Logged
If your results do not live up to your expectations, tell yourself that the great oak was once an acorn too. - Lao Zi -

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 23745
  • Taking a timeout
    • STFU
Re: mission load failed : null (faf missing?)
« Reply #2 on: July 09, 2017, 01:18:37 AM »

Oh, there's still someone out there playing CUP, interesting ;)

What this error is trying to tell you is that there's a flight model file called "faf" missing.
You can check your mod folder whether the file exists anywhere (I suspect that we're talking about Jet Age, so search in the "JTW" subfolders, the file "faf" would have to be inside somewhere).
If it doesn't exist, the question would be: Has it ever been there in CUP or is this just an unresolved issue?
I dunno, maybe someone else is still on CUP and can shed some light on this.

Other than that, I'd simply recommend to jump the BAT train, it's the successor of CUP.

Best regards - Mike
Logged
Don't split your mentality without thinking twice.

jellydog

  • member
  • Offline Offline
  • Posts: 3
Re: mission load failed : null (faf missing?) SOLVED
« Reply #3 on: July 09, 2017, 04:50:56 AM »

Thanks for the assist! I reloaded Jet Age and that worked. However, I am going to take your advice and go BAT - thx again!
Logged
Pages: [1]   Go Up
 

Page created in 0.034 seconds with 26 queries.