Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Complete newbie questions  (Read 1064 times)

0 Members and 1 Guest are viewing this topic.

Svampen

  • member
  • Offline Offline
  • Posts: 1
Complete newbie questions
« on: May 27, 2017, 02:21:39 AM »

Hey folks!

Im running stock 4.12.something and the description for the superpack dbw install says it's for"any stock version up to 4.101m". Do i need to revert to an older stock version? If so can it be done and how would i do that? I'm running the steam version so unfortunately it keeps my game updated for me.

Also, what is this modpack really? The newbie guide doesn't really say much other than it's aimed at offline players.
Which sounds like me and i'm guessing it's pretty much all i've ever need.

I'm new to IL-2 and flightsims so go easy on me.

Thank you for your help!
Logged

SAS~vampire_pilot

  • SAS Team
  • member
  • Offline Offline
  • Posts: 7023
  • a million fixes
Re: Complete newbie questions
« Reply #1 on: May 27, 2017, 06:06:15 AM »

DBW and CUP are both older modpacks, discontinued.

You want BAT  (go to the "Battlefield - Airborne - Tactical (BAT)" section of the forum!)
Pages: [1]   Go Up
 

Page created in 0.04 seconds with 24 queries.