Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2]   Go Down

Author Topic: General engine sound problem in WAW module BAT07 (some planes)  (Read 2388 times)

0 Members and 1 Guest are viewing this topic.

western0221

  • Modder
  • member
  • Online Online
  • Posts: 6693
  • Live in Japan
    • IL-2 itaki blog
Re: General engine sound problem in WAW module BAT07 (some planes)
« Reply #12 on: March 19, 2017, 12:34:54 PM »

I came to the same conclusion. That it needs to load before the engine mod but wanted to wait and see if anyone found the same. I dont know why the engine mod over rides it.

SndAircraft.class ?

Standard version Engine MOD adds Wheel brake sounds for differential wheel brake used only left or right.

Full Throttle Flame effect version also draws its Flame visual effect in the class, too.
Logged

SAS~Bombsaway

  • Choose your battles wisely.
  • SAS Team
  • member
  • Offline Offline
  • Posts: 8863
  • A day without laughter is a day wasted
Re: General engine sound problem in WAW module BAT07 (some planes)
« Reply #13 on: March 19, 2017, 12:50:35 PM »

Hi Western. It may be that class. I only had an issue with the wing folding sound not working until I loaded above the engine mod. I am using the engine mod with JapanCats effects only.
Logged
Do not go gentle into that good night,
Old age should burn and rave at close of day;
Rage, rage against the dying of the light.

Flying H

  • member
  • Online Online
  • Posts: 1136
  • "And you can fly, high as a kite if you want to..
Re: General engine sound problem in WAW module BAT07 (some planes)
« Reply #14 on: March 19, 2017, 03:41:06 PM »

Been away for a few days working so I have to try the fix tomorrow! Sounds like a solution that works though!
Logged
And you can fly, high as a kite, if you want to.........

solotk

  • member
  • Offline Offline
  • Posts: 177
Re: General engine sound problem in WAW module BAT07 (some planes)
« Reply #15 on: March 19, 2017, 05:34:59 PM »

Tried the fix, but I don't think it's happening. Moved Victor's  Mod above Engine_Mod, but below Aircraft_Options, not happy it's actually loading. Previous to trying that, the pre-start sounds (engine spinning up pre-ignition etc) weren't loading. Aircraft sits in silence then all of a sudden goes to flame and start noise. Sounds still very quiet and not the same as the version I have loaded in VPmod, any more suggestions please guys?
Logged

ianp

  • member
  • Offline Offline
  • Posts: 74
  • If the mind is blind the eyes can't see. ⛔🌏⛔
Re: General engine sound problem in WAW module BAT07 (some planes)
« Reply #16 on: March 22, 2017, 10:45:43 AM »

Big thanks to SAS Bombsaway for the link to Victors soundmod and for instructions to install both have sorted the problem I had with continuous starter motor and no wingfold sound with Bat07 expansion.  I also thanked Victor on his soundmod page.

PS  To SAS  Bombsaway I never changed the loading order in the WAW2 folder Victors soundmod sits right below !SAS_Engine_Mod and I hear the wings unfold.  I do not have any other mods installed apart from sound.
Logged
Earths atmosphere and the so called vacuum of space cannot exist side by side without solid separation, where is it?

solotk

  • member
  • Offline Offline
  • Posts: 177
Re: General engine sound problem in WAW module BAT07 (some planes)
« Reply #17 on: March 22, 2017, 11:08:17 AM »

IanP, that's weird, it worked!

Not sure why the mod position seems important in this case, but it has. Trying to think of any other tinkering I might have done, but can't remember any.

Many thanks!

solotk
Logged

ianp

  • member
  • Offline Offline
  • Posts: 74
  • If the mind is blind the eyes can't see. ⛔🌏⛔
Re: General engine sound problem in WAW module BAT07 (some planes)
« Reply #18 on: March 22, 2017, 11:34:49 AM »

I am happy it works for you too solotk, happy flying.
Logged
Earths atmosphere and the so called vacuum of space cannot exist side by side without solid separation, where is it?

ls

  • member
  • Offline Offline
  • Posts: 251
  • The last one - P.11c
Re: General engine sound problem in WAW module BAT07 (some planes)
« Reply #19 on: March 25, 2017, 07:22:35 AM »

Problem was solved with installing BAT EXP 08 (feat. Victor's Sound Mod).

Greetings,
ls
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.016 seconds with 27 queries.