Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Problems  (Read 790 times)

0 Members and 1 Guest are viewing this topic.

KevinHoggard

  • Missioneer
  • member
  • Offline Offline
  • Posts: 496
Problems
« on: March 10, 2017, 07:55:46 AM »

Hi all,

  Installed EP 7, If I go into the FMB, the Nimitz is listed in the Ships, but when I go to place it on the map... nothing and when I click on the show object... again nothing.  I have noticed this with some aircraft as well. 

  Any suggestions?
Logged
4th Generation Intel

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 18296
  • Failure is not an option.
    • What goes around comes around, you'll see
Re: Problems
« Reply #1 on: March 10, 2017, 08:06:37 AM »

What the hell is wrong with logfiles?
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?

Jimbo947

  • member
  • Offline Offline
  • Posts: 98
Re: Problems
« Reply #2 on: March 10, 2017, 08:31:25 AM »

I had that problem but I,m 99.9999% sure it was self inflicted...
.(Senior moments and  Ale  are bad mix)
I installed BAT01 to 05... Took a break .  (Ale)
 Already had BAT06 waiting. Downloaded Bat07 recently and installed it without doing BAT06 FIRST.
I was not sure if I could go back and install BAT06 then re-install BAT07 .
Decided to start from Scratch
Had all the files to hand and took about an hour.
Nimitz and all Working perfectly
Logged

SAS~GJE52

  • SAS Team
  • member
  • Offline Offline
  • Posts: 4649
Re: Problems
« Reply #3 on: March 10, 2017, 09:45:13 AM »

Log files .. ? ....
. why post a log file when it is clearly the job of all admins here to run around after me... and sort out my mess .....

@KH   I agree you have a problem .... but it may not be the one you think it is  :P

G;
Logged
"The darkest places in Hell are reserved for those who maintain their neutrality in times of moral crisis"  The Divine Comedy. Dante Alighieri 1265-1321

KevinHoggard

  • Missioneer
  • member
  • Offline Offline
  • Posts: 496
Re: Problems
« Reply #4 on: March 10, 2017, 11:23:35 AM »

I'll post the log file when I get home, I didn't see anything in them as I was looking. I wasn't trying to have admins do my fix. The question was to see if anyone else had the issue and if they fixed it.

Geez
Logged
4th Generation Intel

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 18296
  • Failure is not an option.
    • What goes around comes around, you'll see
Re: Problems
« Reply #5 on: March 10, 2017, 12:05:21 PM »

Well in that case the answer is "no" and the issue is solved.

Geez :D
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 26 queries.