Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: confused with what i need for BAT  (Read 677 times)

0 Members and 1 Guest are viewing this topic.

sa_475th_Chaney

  • member
  • Offline Offline
  • Posts: 294
confused with what i need for BAT
« on: February 26, 2017, 05:04:31 AM »

Do I need the VP modpack and 4.13 for BAT? Lost in the sauce. Just came over these items in the forums and can't figure out if I need them or if you can use them with BAT. Thanks.
Logged

SAS~Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 7781
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Logged
If your results are not up to your expectations, tell yourself that as large oak was once an acorn ...

sa_475th_Chaney

  • member
  • Offline Offline
  • Posts: 294
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 26 queries.