Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Very Confused Sorry  (Read 1279 times)

0 Members and 1 Guest are viewing this topic.

Dogbert

  • Clueless
  • member
  • Offline Offline
  • Posts: 204
Very Confused Sorry
« on: February 21, 2017, 06:44:15 PM »

Deleted.
Logged

vpmedia

  • Modder
  • member
  • Offline Offline
  • Posts: 6652
  • www.vpmedia.hu/il2
    • VPMEDIA SKINS
Re: Very Confused Sorry
« Reply #1 on: February 21, 2017, 09:53:41 PM »

Dunno why its so confusing, you got two packs here, http://www.sas1946.com/main/index.php/topic,21514.0.html.

First one is called

DBW 1.0 to 1.71 SuperPack One-Stop Download & Install

in the requirements it says ~ Working copy of IL2 1946 v 4.101, with UP3, and any UP3 hotfixes and updates, installed and working (at least up to UP3 RC4 or later)

Second one is

Stock 4.07m to DBW 1.71 SuperPack One-Stop Download & Install

in the description it says:
This pack is for people who have Stock 4.07m, or any stock version up to 4.101m. Installing this will give them all stock updates, direct to drive patches, the latest selector, and Also UP3RC4, and of course complete DBW up to v1.71.

Dogbert

  • Clueless
  • member
  • Offline Offline
  • Posts: 204
Re: Very Confused Sorry
« Reply #2 on: February 22, 2017, 04:21:47 AM »

Deleted.
Logged
Pages: [1]   Go Up
 

Page created in 0.046 seconds with 23 queries.