Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 3 [4]   Go Down

Author Topic: CUP-WAW#20 Compatibility Mod for DCG (by Moezilla and sniperton)  (Read 14165 times)

0 Members and 1 Guest are viewing this topic.

blackshark

  • member
  • Offline Offline
  • Posts: 410
Re: CUP-WAW#20 Compatibility Mod for DCG (by Moezilla and sniperton)
« Reply #36 on: July 08, 2017, 04:20:39 AM »

Hi, I am an user of VPMEDIA Modpack and I have seen your "post" in that thread.

Sorry if I am not an expert in IL2 modding but I have a few questions:

In the first post of this thread you wrote:
"Why this mod, and what is it good for?
First, you don’t need this mod if you don’t use DCG. Some planes in WAW do not comply with naming conventions established by the stock game and which DCG is expecting. These irregularities make DCG hang or let you create missions with lonely pink planes going on a sightseeing tour. One out of ten planes in WAW is affected in this way or another. This mod makes WAW fully compatible with DCG on the price that non-DCG missions which use any planes affected by this mod (ca. 110 planes) might be broken while this mod is enabled."

Talking about VPMEDIA modpack, I understand that I have to install this mod ONLY if I use DCG, because when I do not use DCG I can have problems; is that true for VPMEDIA Modpack too ?

For the installation I follow the same instructions that you have in post 1 for WAW ?
"Installation and activation
[0. disable and delete the v1.0 folder if you already have one]
1. copy the <#WAW_DCG_compatibility_mod_v1.1> folder to the JSGMEMODS folder in your CUP-WAW#20 installation;
2. overwrite it with the hotfix;
3. activate through JSGME.exe."

It's the same if I create 2 installations of the modpack; one for DCG (with your mod) and one for NOT-DCG, is that correct ?



Logged

sniperton

  • member
  • Offline Offline
  • Posts: 1225
Re: CUP-WAW#20 Compatibility Mod for DCG (by Moezilla and sniperton)
« Reply #37 on: July 08, 2017, 03:42:55 PM »

Hi Blackshark, our mod was specifically made for CUP/WAW, you don't need it for VPMOD. VPMOD is fine and compatible with DCG.
Logged

BigJimTaplin

  • member
  • Offline Offline
  • Posts: 21
Re: CUP-WAW#20 Compatibility Mod for DCG (by Moezilla and sniperton)
« Reply #38 on: October 05, 2022, 06:47:07 AM »

Is this still required with BAT 4.2.x and DCG 3.50b?
Logged

sniperton

  • member
  • Offline Offline
  • Posts: 1225
Re: CUP-WAW#20 Compatibility Mod for DCG (by Moezilla and sniperton)
« Reply #39 on: October 06, 2022, 10:17:58 AM »

This mod was made 7 years ago to fix issues found in CUP-WAW, the predecessor to BAT.
So far as I know, most of these fixes have been incorporated in BAT. That's the good news.
The bad news is that BAT has much more content than CUP-WAW used to have, and this mod won't fix any issues that may have emerged since the inception of BAT.
So the short answer is that this mod is outdated and you don't need it any more, if you ask me  ;)
Logged

BigJimTaplin

  • member
  • Offline Offline
  • Posts: 21
Re: CUP-WAW#20 Compatibility Mod for DCG (by Moezilla and sniperton)
« Reply #40 on: October 06, 2022, 04:42:16 PM »

Much obliged for your response, thank you
Logged
Pages: 1 2 3 [4]   Go Up
 

Page created in 0.053 seconds with 24 queries.