Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 4 5 6 [7] 8   Go Down

Author Topic: SAS Modact 6.1 for IL-2 4.13.1m  (Read 34114 times)

0 Members and 1 Guest are viewing this topic.

printenduevel

  • member
  • Offline Offline
  • Posts: 220
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #72 on: September 04, 2016, 12:33:20 PM »

Yes, I do that, but I have never know why.
The rest i want to say I cannot explain it in english, it is to complicated for the translators. 
Logged

M0SCA

  • member
  • Offline Offline
  • Posts: 84
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #73 on: September 08, 2016, 12:53:11 PM »

I don't have 'fb_maps22.sfs' Crash at 5%  ::(
Logged

SAS~Gerax

  • SAS Team
  • member
  • Offline Offline
  • Posts: 4662
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #74 on: September 09, 2016, 12:30:38 AM »

I don't have 'fb_maps22.sfs' Crash at 5%  ::(

have you installed a stock IL-2 4.13 at all?
because "fb_maps22.SFS" comes with this version ..
Logged
i7-4790K 4.00GHz, Asus Z97 Extreme 6, 16GB DDR3; 750GB SSDs, 2TB SSHD, 8TB int.+ext.HDs; Sound Blaster ZxR; Nvidia GTX 980 4GB, Acer 3840x2160 GSync; Win7 64bit. Logitech Extreme 3D Pro, Saitex Throttle Quadrant. Beyerdynamic DT880 Headphones.

M0SCA

  • member
  • Offline Offline
  • Posts: 84
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #75 on: September 09, 2016, 06:10:40 AM »

have you installed a stock IL-2 4.13 at all?
because "fb_maps22.SFS" comes with this version ..
Are you sure?

Logged

western0221

  • Modder
  • member
  • Online Online
  • Posts: 6629
  • Live in Japan
    • IL-2 itaki blog
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #76 on: September 09, 2016, 06:17:13 AM »

have you installed a stock IL-2 4.13 at all?
because "fb_maps22.SFS" comes with this version ..
Are you sure?

Your screenshot shows 4.13RC04 archive, not 4.13.1m one.
Logged

M0SCA

  • member
  • Offline Offline
  • Posts: 84
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #77 on: September 09, 2016, 07:30:43 AM »

have you installed a stock IL-2 4.13 at all?
because "fb_maps22.SFS" comes with this version ..
Are you sure?

Your screenshot shows 4.13RC04 archive, not 4.13.1m one.
Ups!I didn't notice about the existence of the new patch :-[
Working, solved...
Thanks
Logged

Slicershanks

  • member
  • Offline Offline
  • Posts: 8
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #78 on: September 27, 2016, 11:10:10 PM »

So how long do those other mod options and the AI flyables take to be ready for this version of the mod?  Is it possible to use the ones from 5.3?
Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 18292
  • Failure is not an option.
    • What goes around comes around, you'll see
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #79 on: September 28, 2016, 12:44:47 AM »

So how long do those other mod options and the AI flyables take to be ready for this version of the mod?
It's done when it's done.
Sorry if this sounds petty, but I only accept fixed schedules for paid jobs and this one isn't.
It's not really a secret that 4.13 isn't exactly a mod friendly patch and I can easily keep my enthusiasm about it in check.

Is it possible to use the ones from 5.3?
It is possible to carry over 4.12 stuff to 4.13 with rather limited modifications, but that means that you'll miss all new features of 4.13 on the regarding mods.
On one hand this doesn't really make sense as you could as well use 4.12 straight away in that case, no need for the hassles to convert that stuff to 4.13 then.
On the other hand we're producing quality mods here, not quantity or showcase ones, these you can get at plenty other places on the net.

Best regards - Mike
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?

sniperton

  • member
  • Offline Offline
  • Posts: 1084
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #80 on: September 28, 2016, 09:02:19 AM »

I can easily keep my enthusiasm about it in check.

 ;D  ;D

Just for curiosity, how would you put the same German? (other than "hab die Faxen dicke"...)
Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 18292
  • Failure is not an option.
    • What goes around comes around, you'll see
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #81 on: September 28, 2016, 09:24:10 AM »

The closest german translation with the correct meaning would probably be "meine Begeisterung hält sich in Grenzen".

Best regards - Mike
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?

sniperton

  • member
  • Offline Offline
  • Posts: 1084
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #82 on: September 28, 2016, 09:50:53 AM »

I mean what would you say, apart from any close translation, if you wanted to be both polite and sarcastic in the same manner as you were in English. And sorry for being off here...
Logged

SAS~Storebror

  • Editor
  • member
  • Offline Offline
  • Posts: 18292
  • Failure is not an option.
    • What goes around comes around, you'll see
Re: SAS Modact 6.1 for IL-2 4.13.1m
« Reply #83 on: September 28, 2016, 10:16:01 AM »

In that case it would be "meine Begeisterung hält sich knapp noch in Grenzen".
That's it, really :D
Logged
You've got no one to follow, and no one will follow you. Ain't that a relief?
Pages: 1 ... 4 5 6 [7] 8   Go Up
 

Page created in 0.016 seconds with 26 queries.