Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 3 4 5 [6] 7 8   Go Down

Author Topic: C.U.P.- Module 03 - World at War Pt-15  (Read 32182 times)

0 Members and 1 Guest are viewing this topic.

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2199
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #60 on: December 28, 2015, 04:22:48 AM »

Jenato..I feel your pain but could you pls post tech problems and help requests in the CUP tech forum? We are so proud of our new subforums so lets use them as well...
Logged

Jenato

  • member
  • Offline Offline
  • Posts: 209
  • The shit from the past is the manure of the future
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #61 on: December 28, 2015, 04:49:16 AM »

Indeed, rules are rules. I will post this problem on the right place immediately, for it makes me CRAZY and a little bit mad!  >:(
Logged

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2199
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #62 on: December 28, 2015, 06:34:39 AM »

Pls consider my post as a request because if we collect problems like yours and post them in the dedicated forum under a descriptive thread header it will be much easier for others who run into similar problems to find any answers and solutions...
If we throw all problems into one thread thats much more difficult to achieve :)
Logged

Hunter

  • member
  • Offline Offline
  • Posts: 95
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #63 on: December 28, 2015, 08:27:19 AM »

Isn't it really bleedin' obvious?  Talk about walking the wire...   :o
NO FULL QUOTES PLEASE

Hi , Monty27 , you have misunderstand ........if the problem is only the rename some folders , isn't a problem . And sorry if i check only the image of the your jsgme and not the list back .
Logged

Mission_bug

  • Modder
  • member
  • Offline Offline
  • Posts: 5910
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #64 on: December 28, 2015, 09:48:06 AM »

Hello Simon, sorry to say I had a similar issue with those WAW folders, my understanding was that only the ones you showed in the image should actually be in there even though the ones hunter mentioned are actually in the download.  I deleted anything not shown on the list. :-[

Thankfully I still have the downloads so can install them again. :D


Anyway, thank you very much for the continuing work on this project it is awesome, greatly appreciated. 8)

Just a couple of issues after a quick test:

I noticed that the Bloch MB-174 franken does not show up in the game, looks like missing textures as it is not visible in the QMB screen and is named incorrectly in the list.

Some time ago I also mentioned that you do not use the most up to date version of the Potez 633 franken, a link was posted in the thread with working bomb doors.

Take care guys.

Wishing you all the very best, Pete. ;D

Logged

Hunter

  • member
  • Offline Offline
  • Posts: 95
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #65 on: December 28, 2015, 02:35:44 PM »

Hello Simon, sorry to say  ....
NO FULL QUOTES PLEASE

Mission bug .....the mb174 show up in the game and in QMB good . Try to redownload and reinstall
Logged

bergkamp

  • If you can't find it here, it doesn't exist
  • Modder
  • member
  • Offline Offline
  • Posts: 369
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #66 on: December 29, 2015, 01:14:28 PM »

Hi to all. I have been away for 10 days and am a bit behind the game.

I have all parts installed and working up to part #17. However, after testing a few planes in FMB/QMB, the game stalled at 30% loading. Looking at the logfile the results were:

Code: [Select]
'FlightModels/P-51C.fmd' is being loaded from Alternative File: 'gui/game/buttons'
FM called 'FlightModels/Rolls-Royce-Merlin.emd' is being loaded from Alternative File: 'gui/game/buttons'
Motor resolveFromFile starter = 2
Motor resolveFromFile starter = 0
FM called 'FlightModels/P-51C.fmd' is being loaded from Alternative File: 'gui/game/buttons'
Cannot load sound preset motor.Rolls-Royce-Merlin.start.begin (java.lang.Exception: Invalid preset format)
Cannot load sound preset motor.Rolls-Royce-Merlin.start.end (java.lang.Exception: Invalid preset format)
 

and

Code: [Select]
'FlightModels/Rolls-Royce-Merlin.emd' is being loaded from Alternative File: 'gui/game/buttons'
Motor resolveFromFile starter = 2
Motor resolveFromFile starter = 2
FM called 'FlightModels/Spitfire-LF-Vb-M45M-18-CW.fmd' is being loaded from Alternative File: 'gui/game/buttons'
Cannot load sound preset motor.Rolls-Royce-Merlin.start.begin (java.lang.Exception: Invalid preset format)
Cannot load sound preset motor.Rolls-Royce-Merlin.start.end (java.lang.Exception: Invalid preset format)

This has been referenced by HenkyPenky (reply#42) and appears to affect those planes with Merlin engines.

Monty also made reference to the solution:

Code: [Select]
"#CUP_DISABLE CUPSOUNDS
CUPSOUNDS.SFS is an excellent package for most aircraft, more than 90%.  But supposing you get a mod not configured for these sounds, or something
that that you just don't like the sound of?  You can revert to the default sound package, retaining Tiger33's flybys, by activating this option."

Before I start unnecessary further investigation, is it possible to confirm that not all the Rolls Royce sound sets are in CupSound SFS and that I do not have a corrupted download file.

Thanks and Regards,

Bergkamp
Logged

EHood

  • Supporter
  • member
  • Offline Offline
  • Posts: 603
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #67 on: December 29, 2015, 02:03:23 PM »

I had exactly the same problem. When I tried to start a QMB mission with a Merlin-powered Spitfire, it would reach "30% Loading aircraft" in "Stand By'" then the sim would freeze and eventually, after two or three minutes, try to go to the screen saver. The logfile did seem to indicate a problem with the sound, so about 20 minutes ago, out of curiosity,  I activated #WAW Soundset-02 in the JSGME. I then re-started the sim and set up the same QMB mission. Now the Merlin-powered Spits work fine.

I have not tried either #CUP_DISABLE CUPSOUNDS or #WAW Soundset-01. But then, there are times when I'd as soon not look a gift horse in the mouth. In fact, my original intention was to offer the C.U.P. crew yet another note of thanks. Over the past couple of days I've downloaded and installed parts 15, 16, and 17. Apart from the above-described business of the Merlin-engine sounds, everything so far is working very well.  ;D  ;D  ;D  ;D

BTW, I haven't tried the Merlin-engine Mustangs yet, but I suspect that with #WAW Soundset-02 activated, they too should spawn properly.
Logged
A ya tsi-tsalagi.

bergkamp

  • If you can't find it here, it doesn't exist
  • Modder
  • member
  • Offline Offline
  • Posts: 369
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #68 on: December 29, 2015, 02:51:51 PM »

Thanks EHood. Disable CUP_SOUNDS solves the loading problems with the Merlins. Hopefully, Monty will confirm no SFS sound file corruption
Logged

Hunter

  • member
  • Offline Offline
  • Posts: 95
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #69 on: December 29, 2015, 03:12:13 PM »

Logged

PapaG39

  • Supporter
  • member
  • Offline Offline
  • Posts: 342
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #70 on: January 02, 2016, 08:42:44 PM »

Dang me...originally I posted that my 15 & 16 installs went fine then later I started having problems...
those problems were SELF INDUCED!  I went back to waw 14 and played fine for last couple of days.
I decided to give it a go again after reading and re-reading everything that I could find on waw 15 & 16
and as I re-installed part 16C again a great big bell clanged inside my head...Prior to installing 16C,
for some unknown reason, I know that I re-named the WAW file and then installed 16C etc etc...
I have no idea why I did that, but I know that I did...   Dumb huh...ha ha...
 
Logged
A Pilots Prayer:  "May you not run out of airspeed, altitude and ideas all at the same time".

Zoran395

  • Mapper
  • member
  • Offline Offline
  • Posts: 355
Re: C.U.P.- Module 03 - World at War Pts-15
« Reply #71 on: January 03, 2016, 06:55:11 AM »

You know how the saying goes: "We believe the problem is not in CUP WAW Part 15 but between the chair and the computer..."  ;)
Logged
Pages: 1 ... 3 4 5 [6] 7 8   Go Up
 

Page created in 0.062 seconds with 30 queries.