Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Checkertails Across the Med! campaign in C.U.P.  (Read 890 times)

0 Members and 1 Guest are viewing this topic.

telephono

  • member
  • Offline Offline
  • Posts: 16
Checkertails Across the Med! campaign in C.U.P.
« on: September 01, 2015, 10:49:32 AM »

Hi folks,

When I tried the Checkertails Across the Med! campaign http://www.mission4today.com/index.php?name=Downloads3&file=details&id=104 in C.U.P. I ran into some problems that I don't understand.

First of all it seems that there are some ships missing in C.U.P. because they don't get loaded into the mission:
Ships.USSShamrockBayCVE84
Ships.USSBBGeneric

Although I can find Ships.USSShamrockBayCVE84 and Ships.USSBBGeneric entries in some of the ini files I don't know if they are supposed to work and if they are in the "correct" ini files. But maybe someone can point me in the right direction.

Okay, no problem, I thought. Just replace the ships with something that is there. But then the next problem occurred.

I replaced the Ships.USSShamrockBayCVE84 carrier with another CVE to take off from but then the airplane placement is all weird. There are 2 groups with 4 planes each that start from the carrier. But only 3 planes are placed on the carrier. The other 5 planes start in the air.

I could reproduce this in HSFX after enabling the Carrier Takeoff Mod so maybe this is the reason. So let's investigate...
According to the Carrier Takeoff documentation http://www.sas1946.com/main/index.php?topic=35916.0 you can disable the catapult and restoring rolling takeoff (and old airplane placement?) with options either in conf.ini or the mission file.

Code: [Select]
conf.ini
[Mods]
CatapultAllow=0
CatapultAllowAI=0

01.mis
[Mods]
CatapultAllow 0
CatapultAllowAI 0

I tried that but without success. Overtime there are only 3 (AI) planes on the carrier deck and all use the catapult for takeoff. Does anybody know what I'm missing and doing wrong?
Logged
Pages: [1]   Go Up
 

Page created in 0.053 seconds with 24 queries.