Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: CUP and version 4.13RC04m  (Read 1675 times)

0 Members and 1 Guest are viewing this topic.

skyrover

  • member
  • Offline Offline
  • Posts: 145
CUP and version 4.13RC04m
« on: June 22, 2015, 11:56:48 AM »

Hello to all of you
Just for fun I tried to install CUP on the version 4.13RC04m , has anyone done it with success? My game seems not willing to start at all with CUP.
(Yes I know the CUP is stated for version 4.12 but sometimes the unespected happens)
Thanks for reading
Logged

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2199
Re: CUP and version 4.13RC04m
« Reply #1 on: June 22, 2015, 11:58:00 AM »

Ehm why should it work at all?
Different modact different java classes etc...

Logged

skyrover

  • member
  • Offline Offline
  • Posts: 145
Re: CUP and version 4.13RC04m
« Reply #2 on: June 22, 2015, 12:04:50 PM »

Ehm why should it work at all?
Different modact different java classes etc...


Well, it should works because...should be really nice , okay only an hope, I understand the point, I didn't realize there were so many differences,  will wait..maybe one day, anyway an excellent job has been done!
Logged
Pages: [1]   Go Up
 

Page created in 0.075 seconds with 28 queries.