Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 3 [4] 5 6 7   Go Down

Author Topic: C.U.P. Module-03 World at War PART-09 and PART-10  (Read 30453 times)

0 Members and 2 Guests are viewing this topic.

Matt S

  • member
  • Offline Offline
  • Posts: 62
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #36 on: June 17, 2015, 09:37:27 AM »

RDDR - are your AI wingmen grabbing the first piece of terrain they can find? With this iteration of the enginemod folder mine fly directly into the ground on strike missions (ie attacking the Pacific Islands airbase with hills surrounding it). With the Western patch enginemod classfiles they do much better. I copied Western's stuff into the CUP WAW enginemod and it seemed to both fix that problem and also retain the other features (chocks) but I have not tested it extensively yet.
Logged

DougW60

  • member
  • Offline Offline
  • Posts: 219
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #37 on: June 17, 2015, 09:50:13 AM »

KevinH

You can use 7-Zip for all of your zipping needs.  It is free and throughout this website, it is the program recommended.
Logged

markino

  • member
  • Offline Offline
  • Posts: 516
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #38 on: June 17, 2015, 11:18:39 AM »

Hi Simon, many thanks for your kindly reply! Well, I save a copy of this wondeful sim (124 GB.... :o) and I go on for the next stage.

Ciao!

Marco
Logged

Jimbo947

  • member
  • Offline Offline
  • Posts: 107
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #39 on: June 17, 2015, 11:45:09 AM »

Can I enable the WAW  adder mods  1 to 5 or are they included in Parts  9and 10???Thanks
Logged

henkypenky

  • member
  • Offline Offline
  • Posts: 958
  • BAT 4.2 Flashpoint & WAW
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #40 on: June 17, 2015, 01:01:03 PM »

Hi Simon and crew Thanks again for your great effort. Installed as instructed; worked ok the first time. Only the faults as reported earlier in the CUP thread re-apeared: Fw-190A4 same as Gaston, Ta-152C version and Ju-88C floating propeller spinners and no paratroopers in the JU-52. I have put my correction files from the first #WAW back and the problem is solved.

I know its not allowed (?) to make a request here; but can the Spitfire MKVIIIfb mod be reworked to have the load-out from this version on the stock version?

Edit; putting the 4.09 Ju-52 in WAW didn't solve the paratrooper problem this time.
Edit 2; only when ! Unified 3d Folder/3do/Effects/Aircraft/EngineWep2.eff is in #WAW I have bleu exhaust flames.
Logged

PapaG39

  • Supporter
  • member
  • Offline Offline
  • Posts: 342
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #41 on: June 17, 2015, 02:03:43 PM »

I just ended up with one of those dang killer Trogans which goes every-which-way so I had to completely wipe the HD & reinstall win7
and start from scratch again.  I'm old & slow so I took my computer to the shop & I got it back just in time for this new WAW update...

CUP is fantastic!  Even an old fart like me with no technical knowledge can follow along with these simple directions..
After a clean install of my 1946 dvd & following along with SAS Monty27's install directions I'm up-and-running #WAW on the first try..Ha Ha & that is really a 1st for me..ha ha..

Thank you Monty27 & CUP Team.  You guys are fantastic.   Thank you very much.

I'm now patiently awaiting the next set of updates with anticipation.   RU new MG gunshots sounds would be nice...
Logged
A Pilots Prayer:  "May you not run out of airspeed, altitude and ideas all at the same time".

RDDR Hangar19

  • Modder
  • member
  • Offline Offline
  • Posts: 322
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #42 on: June 17, 2015, 05:59:15 PM »

Hi Gaston,
Here is the shot I just took.
Not sure whats going on yet

Logged

decipher

  • Missioneer
  • member
  • Offline Offline
  • Posts: 297
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #43 on: June 17, 2015, 07:26:00 PM »

about the fw190-a4 problem, that's related to a mismatch with the cowling fixes, so for people who have the extra cowling fixes JSGME enabled somewhere, they might get this problem with wrong 3d meshes.

this came up before (i think in the cup mega thread)... i didn't pay much attention, since i rarely fly german, but some people seemed to have fixed this... by replacing some 3do files from the cowling fixes.

disable any extra cowling fixes SFS you have in the SFS_auto folder, i think it was already updated?
Logged

decipher

  • Missioneer
  • member
  • Offline Offline
  • Posts: 297
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #44 on: June 18, 2015, 01:33:38 AM »

Is anyone else having the problem of not being able to get more than 7 planes on the deck of the Yorktown?

depends on the type of aircraft. some are not (yet?) compatible with the tighter park spacing i think. here is a screenshot from fully updated WAW with no additional mods. both Yorktown versions filled with FM-2s (probably more would fit on the decks, i was just lazy :) )



Logged

tartenmuche

  • Supporter
  • member
  • Offline Offline
  • Posts: 393
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #45 on: June 18, 2015, 01:36:05 PM »

Hello Jimbo947,
I installed the 5 adders from Tooslow and got a CTD at 60%. The reason was that the planes R_XIII were missing. So I downloaded them from SAS1946 and installed their last version in the WAW folder. Air.ini and all that stuff is already installed. It worked. But then I met the problem of the AI aircraft diving into the ground so I minused SAS engine mod and installed Stabs-for-all and SAS engine mod patch western but then I got CTD at 60% so I did the reverse. Fortunately I recovered my game. I don't know how to solve the problem of the diving AI aircrafts. I will try step by step. I wish you good luck.
Best regards
Logged
Intel Core Duo E8400 3GHz, Nvidia GeForce GTX 750 Ti, 2x2 gb DDR2 1066 mHZ

AlfreS

  • member
  • Offline Offline
  • Posts: 31
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #46 on: June 18, 2015, 02:09:54 PM »

Sorry my english...

I installed Parts 9 and 10 smoothly, but I lost the sounds of the landing gear and flaps ... someone with the same problem? Thanks!
Logged

Bf-110

  • Tries to use mods
  • member
  • Offline Offline
  • Posts: 21
Re: C.U.P. Module-03 World at War PART-09 and PART-10
« Reply #47 on: June 18, 2015, 03:45:48 PM »

Just to be sure. Can I install part 09 and 10 over my old WAW module (No part 08 update or anything else)? Or I need part 08 before in order for WAW to work properly?
Logged
Pages: 1 2 3 [4] 5 6 7   Go Up
 

Page created in 0.044 seconds with 28 queries.