Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 3 4 5 [6]   Go Down

Author Topic: RWD-14  (Read 24486 times)

0 Members and 1 Guest are viewing this topic.

ponyboy314

  • member
  • Offline Offline
  • Posts: 50
Re: RWD-14
« Reply #60 on: March 11, 2022, 01:45:47 PM »

If I have understood correctly you have DBW. So you have a 410 version of the game.
But the external FM (RWD14 file) is designed for versions 409/411/412!
According to some posts, this Mod would also be compatible with the 410 version with the use of a dedicated Diff_FM Mod.
But that doesn't mean it's compatible with DBW...
So wait for a Privateer/410 to come to your rescue...
I am a Rebel/409 only!  :D   ;)

Ah yes, 409 Rebels. 

Would you hold it against me if I said that I was a 410 Yankee?
Logged

Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 8684
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Re: RWD-14
« Reply #61 on: March 11, 2022, 04:02:15 PM »

Would you hold it against me if I said that I was a 410 Yankee?
Nobody is perfect!  :D
Have you tried agracier's solution?
Logged
If your results are not up to your expectations, tell yourself that as large oak was once an acorn ...

ponyboy314

  • member
  • Offline Offline
  • Posts: 50
Re: RWD-14
« Reply #62 on: March 11, 2022, 10:08:08 PM »

Would you hold it against me if I said that I was a 410 Yankee?
Nobody is perfect!  :D
Have you tried agracier's solution?

Currently working on that.   ;)
Logged

Vasya

  • member
  • Offline Offline
  • Posts: 247
Re: RWD-14
« Reply #63 on: June 03, 2022, 01:46:19 PM »

[17:46:29]   m_lastFMFile = gui/game/buttons
[17:46:30]   sFMDir = rwd14
[17:46:30]   s1 = flightmodels/rwd-14.fmd
[17:46:30]   s = FlightModels/RWD-14.fmd:RWD14
[17:46:30]   m_lastFMFile = gui/game/buttons
[17:46:30]   getting fm file rwd14
[17:46:30]   Main begin: null
[17:46:30]   java.lang.NullPointerException
[17:46:30]      at com.maddox.il2.gui.GUIQuick$ItemAir.<init>(GUIQuick.java:1215)
The external FM you are using is not compatible with your game!


Remember when I said I don't understand much about this sort of thing?

Here's an example of that.

I have no idea what your comment meant.  I don't have the slightest idea what would be compatible. 

I guess I had stupid for breakfast.
You can try to put the old engine-mod in the mods folder.
The game will see fm files in two encodings.
If your game is different from version 4.10.1, then this engine mod will not work.
https://drive.google.com/file/d/1YvDknoqvDRFHCnRqIflLYEpqszyvlHY8/view?usp=sharing
Logged
Pages: 1 ... 3 4 5 [6]   Go Up
 

Page created in 0.074 seconds with 26 queries.