Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 [2] 3 4 5 ... 8   Go Down

Author Topic: Dewoitine D.520 by F_Red  (Read 44356 times)

0 Members and 2 Guests are viewing this topic.

Uufflakke

  • Modder
  • member
  • Offline Offline
  • Posts: 2078
Re: Dewoitine D.520 by F_Red
« Reply #12 on: October 12, 2014, 08:59:37 AM »

It's working for me with DBW 1.71 ( 4.101)

Where did you drop the  'plane', 'weapons' and 'Self Stationary Planes' files?
I dropped the folder D520_IES in #DBW or needs it to be installed somewhere else. I'm asking all this 'cause I never installed a plane.
Logged
"The Best Things In Live Aren't Things"

Mad026

  • Modder
  • member
  • Offline Offline
  • Posts: 689
  • F.A.C. Tailnumber 26
Re: Dewoitine D.520 by F_Red
« Reply #13 on: October 12, 2014, 09:05:15 AM »

no

I already wrote this answer but,

the Plane.ru and stationary.ru and weapons. ru files can be found in STD/i18n

but these entries just extra informations for the game, you don't need these for to activate an aircraft in IL2

Please try to run this mod without the stationary plane ( delete the stationary plane entries for this aircraft)
Logged

vpmedia

  • Modder
  • member
  • Offline Offline
  • Posts: 6625
  • www.vpmedia.hu/il2
    • VPMEDIA SKINS
Re: Dewoitine D.520 by F_Red
« Reply #14 on: October 12, 2014, 09:06:53 AM »

I am on DBW1.71 for V4.10 and get the 70% crash which is related to the ini files.
Entries are added to the air.ini, technics.ini, and stationary.ini but I also need to add entries to 'plane', 'weapons' and 'Self Stationary Planes' which I don't have in STD/com/maddox/il2/objects.
Are they hidden somewhere else or is a modded V4.10 out of question?
You need Diff_Fm mod...

DBW includes DiffFM.
The [Self Stationary planes] is a separate section inside the stationary.ini and the technics.ini.
I'm sure that the entry of the stationary plane was added to the wrong place ([StationaryPlanes] section).
Plane and weapons ( which in 4.10 are planes_ru and weapons_ru.properties) are just display text, they can not cause a crash. I recommend testing mods first with the air.ini entry only, if its not working then you dont need to bother with the 4 other files.

Uufflakke

  • Modder
  • member
  • Offline Offline
  • Posts: 2078
Re: Dewoitine D.520 by F_Red
« Reply #15 on: October 12, 2014, 09:18:39 AM »

I deleted everything related to this plane and before giving it a 2nd try I checked the game and everything works fine after starting up the game.
At 2nd try without DiffFM, and only added the entry to the air.ini I again get the 70% crash.  >:(

Thanks for the assistance of you guys but I give up and don't want to hijack the thread with my problem.  ;)

EDIT:
After installing the other Dewoitine by Ranwers (http://www.sas1946.com/main/index.php/topic,34573.0.html) and then this masterpiece by Freddy I got it working!  :)


how to take a screen shot
Logged
"The Best Things In Live Aren't Things"

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 1740
Re: Dewoitine D.520 by F_Red
« Reply #16 on: October 12, 2014, 09:25:13 AM »

confirm it works in DBW 4.10/newTFM environment...
Logged

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 1740
Re: Dewoitine D.520 by F_Red
« Reply #17 on: October 12, 2014, 09:26:28 AM »

ehm, Uufflakke, try to disable the two files related to the SSP inside the D520 folder if you do not add the entries in the respective ini files for them..
I did it on my install and have no problems, I have both D520s up and running, this new one and the older one..
Logged

greybeard

  • Modder
  • member
  • Offline Offline
  • Posts: 1936
  • diligo veritatem
    • Old stuff about RB3D and a tiny "IL2 corner"
Re: Dewoitine D.520 by F_Red
« Reply #18 on: October 12, 2014, 09:27:05 AM »

Great news!

Epervier, may I wait for a 4.09 version?

Cheers,
GB
Logged
CPU: AMD Athlon 64 - RAM: 2GB DDR @ 201 MHz - MoBo: ASUSTeK Computer INC. A8N-SLI (Socket 939) - Vidcard: 1024MB NVIDIA GeForce 9400 GT (Club3D) - Screen: L1750SQ (1280x1024@75Hz) - Audio: Realtek AC'97 Audio.

SAS~Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 7726
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Re: Dewoitine D.520 by F_Red
« Reply #19 on: October 12, 2014, 10:16:44 AM »

Epervier, may I wait for a 4.09 version?
:D

1- I do not want to touch that plane!
2- therefore requested a conversion while this mod works great in 409?

There is the problem of sound UV2 / UV3 to redo by changing the external FM.

And do not forget to install this file generously donated by Mike!  :P
http://www.sas1946.com/main/index.php/topic,42812.msg482788.html#msg482788
Logged
If your results are not up to your expectations, tell yourself that as large oak was once an acorn ...

Catsy

  • Modder
  • member
  • Offline Offline
  • Posts: 40
Re: Dewoitine D.520 by F_Red
« Reply #20 on: October 12, 2014, 12:49:04 PM »

If someone wants to make an easy to install DBW version, I'll put in the first post.
For 4.09, I think it should work directly ... (to be checked).

Catsy
Logged

SAS~Epervier

  • 4.09 Guardian Angel !
  • SAS Team
  • member
  • Offline Offline
  • Posts: 7726
  • I'm French and Rebel_409! Nobody is perfect!
    • Some tinkering here
Re: Dewoitine D.520 by F_Red
« Reply #21 on: October 12, 2014, 12:55:31 PM »

For 4.09, I think it should work directly ... (to be checked).
Yes !
Install "standard" + file generously donated by Mike!
See my post above!
Logged
If your results are not up to your expectations, tell yourself that as large oak was once an acorn ...

CWMV

  • Kalashnikov connoisseur
  • Modder
  • member
  • Offline Offline
  • Posts: 2706
  • A free people ought to be armed and disciplined.
Re: Dewoitine D.520 by F_Red
« Reply #22 on: October 13, 2014, 12:20:28 AM »

F'in A brother, F'in A.
Logged

Fresco23

  • Part-Time Skinner
  • Modder
  • member
  • Offline Offline
  • Posts: 2273
  • F.A.C. #23
Re: Dewoitine D.520 by F_Red
« Reply #23 on: October 13, 2014, 01:01:30 AM »

Classic version link in first post works perfectly in 4.12.2. I love the sounds, although a tiny odd behavior of the sound if the throttle is left at full 0%. This is not a problem though, its a beautiful piece of art all around. Many thanks to the developers.  ;D Its now part of my "essentials" list.
Logged
cogito, ergo sum armatus
Pages: 1 [2] 3 4 5 ... 8   Go Up
 

Page created in 0.018 seconds with 28 queries.