Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 34 35 36 [37] 38   Go Down

Author Topic: "Pearl Harbor - Tokyo" V2.0 release  (Read 133768 times)

0 Members and 1 Guest are viewing this topic.

larschance

  • member
  • Offline Offline
  • Posts: 397
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #432 on: November 17, 2019, 05:14:48 PM »

I start the career and the cockpit view appears but when I press any key such as F2 or throttle number the engine explodes. It appears the aircraft is airborne or just off the ground and so crashes when the engine explodes. I will see if the same happens on other career starts in case it is my computer.
Logged

larschance

  • member
  • Offline Offline
  • Posts: 397
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #433 on: November 18, 2019, 10:48:46 AM »

Hi Motorhead. Sad to say I am having problems with all the Luftwaffe fighter careers in the east. The North (Bf109EB 22 June 41)and Centre (Bf109F2 22 June 41) careers did not explode like the South career but only the heading appeared on the lower left screen. There was no height or speed. After take off only the F1 cockpit view was available. No external views allowed. Not sure if you meant this to be. The map was blank grey with no icons until I decreased the scale. It is probably my settings or something to do with the details that should not be there such as the Burning Streak career. When I have more time I will check further.
At least the Luftwaffe West Front Fighter career works so far and is very challenging and enjoyable.
Logged

Motörhead

  • member
  • Offline Offline
  • Posts: 290
    • http://forum.aviaskins.com/forumdisplay.php?f=70
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #434 on: November 23, 2019, 12:56:11 PM »

Hello larschance!
Did you switch aircraft selector to Eastern front? If you do, please send me mission file, where this issue happened, i mean, engine explode you talking about.
Logged
Ain't a hope in hell, nothing's gonna bring us down, The way we fly, five miles off the ground, It's a Bomber!

Axe

  • member
  • Offline Offline
  • Posts: 9
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #435 on: May 20, 2021, 05:21:19 AM »

Hello everyone, sorry for bumping this old of a topic but I just cant get this campaign to work and its extremely frustrating, so Im looking for some help.

Running you through my installation:

1. Download Steam 4.13.4 version
2. Update to 4.14m
3. Check if everything works, game starts and splash screen shows correct version
4. Install HSFX, enable it via JGSME (this version https://www.sas1946.com/main/index.php/topic,37309.0.html)
5. Check if game starts, works fine
6. Install Asura's DGen, 40 part one, files say it is v3.0

This is where my game refuses to start, Im assuming I have one of the versions of something wrong. So I would be very thankful if someone can link the right versions to download
Logged

vonOben

  • Modder
  • member
  • Offline Offline
  • Posts: 791
  • Wer den Tod fürchtet, hat das Leben verloren.
    • vonOben's Flight Sim Mods
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #436 on: May 21, 2021, 12:57:57 AM »

Hello everyone, sorry for bumping this old of a topic but I just cant get this campaign to work and its extremely frustrating, so Im looking for some help.

Running you through my installation:

1. Download Steam 4.13.4 version
2. Update to 4.14m
3. Check if everything works, game starts and splash screen shows correct version
4. Install HSFX, enable it via JGSME (this version https://www.sas1946.com/main/index.php/topic,37309.0.html)
5. Check if game starts, works fine
6. Install Asura's DGen, 40 part one, files say it is v3.0

This is where my game refuses to start, Im assuming I have one of the versions of something wrong. So I would be very thankful if someone can link the right versions to download

"Pearl Harbor - Tokyo" V2.0 was made for HSFX version 7.02, which was made for IL-2 1946 version 4.12.2.

So you are using the wrong IL-2 1946 version!

If you have installed DGen Pack 3.0 which is a major mod pack and should never be used together with another major mod pack as HSFX 7.02!

You should remove DGen Pack 3.0 and use DGen_mod instead, check the readme for details.



Logged
vonOben's Flight Sim Mods  http://vonoben.free.fr/ Twenty Years online January 3, 2022!

Axe

  • member
  • Offline Offline
  • Posts: 9
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #437 on: May 21, 2021, 03:05:37 PM »



"Pearl Harbor - Tokyo" V2.0 was made for HSFX version 7.02, which was made for IL-2 1946 version 4.12.2.

So you are using the wrong IL-2 1946 version!

If you have installed DGen Pack 3.0 which is a major mod pack and should never be used together with another major mod pack as HSFX 7.02!

You should remove DGen Pack 3.0 and use DGen_mod instead, check the readme for details.
[/quote]

Ah so I got confused by DGen Pack and DGen_mod, thanks for your help!  :)
Logged

blackshark

  • member
  • Offline Offline
  • Posts: 410
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #438 on: September 04, 2021, 04:47:46 AM »

please help me
I have my installation working fine in English, but today when I received a message telling me the enemy was at 151 degrees (maybe is from C&C ?), the yellow message which appeared at the centre of the screen was written in Russian.
What can I do to have those messages in English ?
Logged

Toobone

  • Mapper
  • member
  • Offline Offline
  • Posts: 497
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #439 on: September 04, 2021, 07:28:25 AM »

Quote
blackshark: please, help me
1.Tell us about your vers of modded Il2.
Logged

blackshark

  • member
  • Offline Offline
  • Posts: 410
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #440 on: September 04, 2021, 07:44:57 AM »

It's 4.13.4

and the same (Russian language) is also in "Squadron Documents -> Hall of Fame"

Logged

Chess100

  • member
  • Offline Offline
  • Posts: 53
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #441 on: November 01, 2021, 05:34:20 AM »

So,do I understand correctly, this campaign won't work with BAT?
Logged

Eagle18101

  • member
  • Offline Offline
  • Posts: 2
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #442 on: November 06, 2022, 04:57:14 PM »

Hey guys, I know this might have been answered quite a while ago so forgive me. But I'm a little new to this forum and I was keen on trying out this campaign with my HSFX version of IL2 (also 7.02):

I downloaded the files themselves, including the mini-modpack and the english corrections for the campaign names along with the most up-to-date version of DGen mod. I installed these files into their necessary areas, but when I try to start the campaign, I hear a buzzing tone and nothing else. Sometimes I generate a campaign but theres no map, briefing or anything. Sometimes even booted out of the career menu. In fact it's seemed to have permeated even on the regular stock campaigns too where it just crashes the game.

I assume this is a DGen issue since I've had to juggle between different versions for different campaigns I've played in the past (probably not a good idea now that I think of it). But if anything does anyone have any potential solutions or tips to resolve this? Would be great to know. If all else fails I'll probably just start the whole thing over from scratch.

Cheers!

-Eagle

(Oh by the way, even with some of the translations for the campaign menus, there are still some campaigns that are in russian so a link to a more up-to-date translation of this would also be nice.)
Logged

vonOben

  • Modder
  • member
  • Offline Offline
  • Posts: 791
  • Wer den Tod fürchtet, hat das Leben verloren.
    • vonOben's Flight Sim Mods
Re: "Pearl Harbor - Tokyo" V2.0 release
« Reply #443 on: November 07, 2022, 09:41:49 PM »


I downloaded the files themselves, including the mini-modpack and the english corrections for the campaign names along with the most up-to-date version of DGen mod.

You can't use the latest DGenMod version!

You must use the version the campaign was made for, since the data format in some of the dat files have changed in DGenMod v2.1.0.0.

So to use DGenMod v2.1.0.0 for this campaign you must update the dat files where the data format has changed, check the manual for details.

Logged
vonOben's Flight Sim Mods  http://vonoben.free.fr/ Twenty Years online January 3, 2022!
Pages: 1 ... 34 35 36 [37] 38   Go Up
 

Page created in 0.069 seconds with 25 queries.