Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 3 [4] 5   Go Down

Author Topic: Update Pack 3 for "IL-2 SCW" available now!  (Read 12647 times)

0 Members and 1 Guest are viewing this topic.

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2158
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #36 on: September 18, 2013, 01:55:32 AM »

Hello Marco!

yes, I am using the new selector 3.1;
thats why my il2fb.ini looks a little bit different :)


this is, how my old settings for the 2.3 selector looked like:

; Startup Settings for the SAS / UltraPack IL-2 1946 Game Launcher
[Settings]

; Mod Type Setting:
;
; 0 = No Mods, Stock IL-2 1946 Server
; 1 = "Classic" Mod Style, i.e. modded files reside in "FILES" and "MODS" folder
; 2 = SAS Modact 3.x Modded game, i.e. modded files reside in "#SAS" folder
; 3 = UltraPack 3.x Modded game, i.e. modded files reside in "#UP#" folder
; 4 = Dark Blue World Modded game, i.e. modded files reside in "#DBW" folder
; 5 = Dark Blue World 1916 Modded game, i.e. modded files reside in "#DBW_1916" folder
;
; default setting: 0
ModType=4

; Ram Size Setting in Megabytes.
; Be careful not to select too big size here.
; Above 512MB is risky.
; Above 1024MB is critical.
; Above 1800MB will most likely cause startup errors.
;
; default setting: 512
RamSize=1024

maybe try replacing setting 5 (the 1916 one) with #SCW for the SCW setup;
that should also work; but I you can, replace the old Selector 2.3 with the newer one; that one is way faster and more customizable...
Logged

markino

  • member
  • Offline Offline
  • Posts: 516
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #37 on: September 18, 2013, 04:29:56 AM »

Hi Phil, many thanks for your haelp. I will try to use your old one setting.

I have also DBW_1916 so, I thought, to copy the setting line 5, paste and modifing it as setting line 6 for SCW. But in this case the "ModType=4" turn in "ModType=5"?

Ciao.

Marco
Logged

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2158
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #38 on: September 18, 2013, 11:48:37 AM »

I would leave the ini as it is...just replace all 1916 stuff with scw
If that does not work just copy the content of scw into the 1916 folder an leave the ini as it is...

Oh and switch to selector 3.1 as soon as possible-it is way more flexible and way better...
Logged

markino

  • member
  • Offline Offline
  • Posts: 516
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #39 on: September 19, 2013, 02:48:58 AM »

I would leave the ini as it is...just replace all 1916 stuff with scw

Hello Phil, I had done already as first attempt, but it doesn't works; in the selector there is not show SCW or similar...

Quote
; Startup Settings for the SAS / UltraPack IL-2 1946 Game Launcher
[Settings]

; Mod Type Setting:
;
; 0 = No Mods, Stock IL-2 1946 Server
; 1 = "Classic" Mod Style, i.e. modded files reside in "FILES" and "MODS" folder
; 2 = SAS Modact 3.x Modded game, i.e. modded files reside in "#SAS" folder
; 3 = UltraPack 3.x Modded game, i.e. modded files reside in "#UP#" folder
; 4 = Dark Blue World Modded game, i.e. modded files reside in "#DBW" folder
; 5 = Dark Blue World 1916 Modded game, i.e. modded files reside in "#DBW_1916" folder
; 6 = Spanish Civil War Modded game, i.e. modded files reside in "#DBW_SCW" folder
;
; default setting: 0
ModType=4

Next days I will do as you suggest:
Quote
If that does not work just copy the content of scw into the 1916 folder an leave the ini as it is...

...and at last, switching to selector 3.1 is the next, natural, step...

Many thanks for all!!

Ciao!

Marco
Logged

markino

  • member
  • Offline Offline
  • Posts: 516
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #40 on: September 19, 2013, 08:31:03 AM »

Guys, just for information, to install the selector 3.1 I must disable all mods in jsgme? Which the correct steps to switch from v2.2.2 to v3.1?
Many thanks for your help.
Ciao!

Marco

Logged

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2158
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #41 on: September 19, 2013, 01:21:16 PM »

hello Marko!

no need to disable anything, it is just copying the new files from selector 3.1 over into your root folder and replace the old ones...
just play around with ram settings a little, had to tweak mine to get TFM running, but nothing complicated...512MB should do, or even lower...
Logged

markino

  • member
  • Offline Offline
  • Posts: 516
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #42 on: September 26, 2013, 02:15:51 AM »

Hi Phil, oh my God it really works!!! Almost unbelievable!!
I installed selector 3.1, then modified the IL2fb.ini and restart all and #DBW_SCW it is appear on selector.
I started it and for now it seems to work well. Also Careers  seems to works fine till now…

I wish to ask you few curiosities:
1.When I play with SCW I can see on careers screenshot the carreers of DBW and I can play with they without problems.

2.The opposite also occurs when I play with DBW and I play carreers of SCW.

3. In SCW QMB the complete map set  that there is in DBW is not present. Just few maps are present in this QMB. How can I replace the entire set of my DBW?

Is this a normal way to?

Many thanks again for all your help and patience!

Ciao!

Marco
Logged

SAS~Poltava

  • Avid FMB user
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 3553
  • Keep calm and carry on
    • Check out my modded campaigns
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #43 on: September 26, 2013, 04:04:43 AM »

In SCW QMB the complete map set  that there is in DBW is not present. Just few maps are present in this QMB. ...
Is this a normal way to?

Yes, that is normal.

Good to see that you finally got it running.  :)
Logged
My aim: to build campaigns for Mods! You can find them here: http://mission4today.com/index.php?name=Downloads3&file=search&sa=740

Metatron

  • Modder
  • member
  • Offline Offline
  • Posts: 215
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #44 on: September 26, 2013, 04:08:00 AM »

I love these packs Poltava.
I wonder, is it possible to manually turn this into a separate selector option, like WW1?
That would be a great thing, and probably tremendously improve game performance.
Logged

markino

  • member
  • Offline Offline
  • Posts: 516
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #45 on: September 26, 2013, 04:16:49 AM »

1.When I play with SCW I can see on careers screenshot the carreers of DBW and I can play with they without problems.

2.The opposite also occurs when I play with DBW and I play carreers of SCW.

As above it is also normal?

Tanks & ciao!

Marco
Logged

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2158
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #46 on: September 26, 2013, 06:34:25 AM »

Hello Marco!

congratulations :)

to answer your questions: SCW builds on DBW which means all the content of DBW is playable when selecting SCW plus the additional SCW stuff;
view SCW as an addition to DBW; as long as campaigns use planes, maps, objects etc that are in the original DBW, those campaigns will remain playable;

vice versa of course it is not completely the same but some campaigns may run if they use content that is integrated in DBW already;
if you select certain spanish civil war campaigns while running DBW, those might work to some extent, but not all;

and as all game versions you have running via the Selector use the same Missions folder, all the campaigns you have installed show up in all the various game versions;
you can run TFM and have DBW_1916 campaigns showing up, although those wont run; the same is true for most of the dedicated SCW campaigns;

so if you want to fly SCW, use just this one, it will spare you loads of troubles :)

@Metatron: yes this is possible - Marco just did it :) the keyword is "Selector 3.1" :)
Logged

markino

  • member
  • Offline Offline
  • Posts: 516
Re: Update Pack 3 for "IL-2 SCW" available now!
« Reply #47 on: September 27, 2013, 12:59:05 AM »

Hi Phil, this goal has been achieved mainly for your helps and patience, and also all other SAS1946's guys halps!!! You are really available and include with newbie... :)

Quote
vice versa of course it is not completely the same but some campaigns may run if they use content that is integrated in DBW already;
if you select certain spanish civil war campaigns while running DBW, those might work to some extent, but not all;

It is true, eg., in this time I am playing with Bf109 Africa's career and the map used, "Sands of Time", has small differences depending wich game I play...
I'd only done the tests out of curiosity... I also think is better to play relative careers with dedicated game... ;)

Quote
I love these packs Poltava.
I wonder, is it possible to manually turn this into a separate selector option, like WW1?
That would be a great thing, and probably tremendously improve game performance.

@Metatron: 3.1 selector is the way to do how you wish. No trouble when you install it. Just little modifications in IL2fb.ini are required, but if I could do it myself..... ;)

Ciao!!

Marco





Logged
Pages: 1 2 3 [4] 5   Go Up
 

Page created in 0.062 seconds with 26 queries.