Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 83 84 85 [86]   Go Down

Author Topic: New-TFM  (Read 246667 times)

0 Members and 1 Guest are viewing this topic.

No105_Ogdens

  • member
  • Offline Offline
  • Posts: 12
Re: New-TFM
« Reply #1020 on: December 08, 2014, 07:41:44 PM »

Hi Guys, I wonder if someone can help?!

I did a clean install starting with the disc up to 4.07. I then installed the mega patch 4.07 to DBW 1.71 then started installing the new TFM using JSGME. The problem is that when I get to #5, the RAF pack, I don't see any of those aircraft i.e the Wellington etc in my planes list. I used a clean #DBW folder.

I'm wondering if I have missed a step somewhere? Any help is much appreciated.

Cheers!
Ogs.
Logged

SAS~Monty27

  • SAS Team
  • member
  • Offline Offline
  • Posts: 3849
  • Action and Adventure!
    • SPEEDMACHINE
Re: New-TFM
« Reply #1021 on: December 10, 2014, 02:28:51 PM »

Hi Guys, I wonder if someone can help?!

I did a clean install starting with the disc up to 4.07. I then installed the mega patch 4.07 to DBW 1.71 then started installing the new TFM using JSGME. The problem is that when I get to #5, the RAF pack, I don't see any of those aircraft i.e the Wellington etc in my planes list. I used a clean #DBW folder.

I'm wondering if I have missed a step somewhere? Any help is much appreciated.

Cheers!
Ogs.
This is because the Wellington is not a flyable aircraft until Pack-24.  Up until then only AI use it.  If you stick with it and get all of the sets in the whole thing is there, runs pretty sweetly and you can fly the Wellington.

However;  We have honestly gone as far as we can with this project.  New-TFM, for V:10.01, hit the Java-Wall some time ago and is as complete as its going to get.  The entire set starts to push the envelope on 4:10;01.  It is not practical to add anything else to this set.

The new TD Patch to V4:12.2m solved these issues, and a lot more, which is why TFM-412 was made for the latest game version.  I appreciate that a lot of people also have a 4:10.1 Install that they are perfectly happy with; and New-TFM will take it as far as possible.  But with different code and upgraded mods I believe that support should focus on TFM-412 now.

This is a great thread with a lot of very useful information.  Thanks to all who contributed and taught us all such a great deal.

This Thread is now Locked. 


Logged
Pages: 1 ... 83 84 85 [86]   Go Up
 

Page created in 0.082 seconds with 27 queries.