Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 50 51 52 [53] 54 55 56 ... 58   Go Down

Author Topic: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1 + Vegas V2.1  (Read 186013 times)

0 Members and 1 Guest are viewing this topic.

Koty

  • Mr. MiG
  • Modder
  • member
  • Offline Offline
  • Posts: 2267
  • It's a MiG!
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #624 on: October 20, 2014, 04:39:54 AM »

use the buttons, Engine mod and ModAct over pure 4.12.2 please. Maybe that's the issue.
Logged
If I don't have to do it, I won't. If I have to do it, I'll make it quick.

Shvets

  • member
  • Offline Offline
  • Posts: 22
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #625 on: October 20, 2014, 06:31:13 AM »

use the buttons, Engine mod and ModAct over pure 4.12.2 please. Maybe that's the issue.
I will try it, thanks.  As far as I know there is no way to run DBW over 4.12.2, but I would very much like to be proven wrong on this ))
Logged

Hubberranz

  • Modder
  • member
  • Offline Offline
  • Posts: 1286
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #626 on: October 20, 2014, 06:33:15 AM »

412 is not the issue. ...moved ...   Works fine in DBW1.171.  :o

use the buttons, Engine mod and ModAct over pure 4.12.2 please. Maybe that's the issue.
  ( please ? ? ? ).
Logged

Shvets

  • member
  • Offline Offline
  • Posts: 22
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #627 on: October 20, 2014, 06:38:45 AM »

412 is not the issue. ( please ? ? ? ). Works fine in DBW1.171.  :o
Well, I'll do a reinstall today.  Should I update all the way up to 4.12.2 and the install DBW over it? And put in all the other stuff? (I didn't really understand your reply, sorry )
Logged

SAS~Tom2

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 7954
  • no sweat
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #628 on: October 20, 2014, 06:43:49 AM »

use the buttons, Engine mod and ModAct over pure 4.12.2 please. Maybe that's the issue.

Wrong. DBW=4.101m!!!
Logged

SAS~Tom2

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 7954
  • no sweat
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #629 on: October 20, 2014, 06:44:40 AM »

412 is not the issue. ( please ? ? ? ). Works fine in DBW1.171.  :o
Well, I'll do a reinstall today.  Should I update all the way up to 4.12.2 and the install DBW over it? And put in all the other stuff? (I didn't really understand your reply, sorry )


No!! Please stick with 4.10.1, EITHER DBW 1.71 or 4.12 ModAct or HSFX etc.

You cannot install 4.12 over a 4.10 modded game.
Logged

Hubberranz

  • Modder
  • member
  • Offline Offline
  • Posts: 1286
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #630 on: October 20, 2014, 06:57:32 AM »

You have said before you installed from 407 to DBW1.71, plus the other requisites...
There is nothing wrong with that. !

Mig-21 works on that setup !
Logged

Shvets

  • member
  • Offline Offline
  • Posts: 22
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #631 on: October 20, 2014, 07:13:41 AM »

You have said before you installed from 407 to DBW1.71, plus the other requisites...
There is nothing wrong with that. !

Mig-21 works on that setup !
I kknow there should be no problems with MiG-21 on that setup, but there are,  so I don't know what isn't there to make it work.
Apparently I'll have to drop the whole idea because I was hoping to run under DBW - too bad.
Thanks for your replies.
Logged

western0221

  • Modder
  • member
  • Offline Offline
  • Posts: 6790
  • Live in Japan
    • IL-2 itaki blog
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #632 on: October 20, 2014, 07:17:13 AM »

To Shvets.

You have to install Instant Log Mod.
DBW (4.10.1m) needs it to get complete error log.
Your post doesn't show the log showing the true reason of the error.
Logged

Hubberranz

  • Modder
  • member
  • Offline Offline
  • Posts: 1286
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #633 on: October 20, 2014, 07:23:53 AM »

You should try same install again. Improved your Error log also.

You should try several different missions/situations.
Quote
No spawner for 'com.maddox.il2.objects.vehicles.planes.Plane$P_51A'

Be sure all jetwar planes work OK.

You can try install Mig-19 mod before Mig-21. This may resolve some issues of missing something.  ;)
Logged

Shvets

  • member
  • Offline Offline
  • Posts: 22
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #634 on: October 20, 2014, 07:28:33 AM »

Had both MiG-19 and MiG-21 on an earlier install, but I'll try again.
Logged

Hubberranz

  • Modder
  • member
  • Offline Offline
  • Posts: 1286
Re: MiG-21PF/PFM/FL 'Fishbed-D/F' - v1.1
« Reply #635 on: October 20, 2014, 07:37:44 AM »

Note that this Mig-21 mod version ( second gen ) came out v1 without radar.

Then third gen mod was made with radar.  http://www.sas1946.com/main/index.php/topic,37264.0.html

Then Mig-21 V1.1 updated is now radar equipped (developed on the SM-12 mod).

So a last resort would be to have the file from third gen in your game ( edit ini lines later). This may also provide some support...

Come to think of it, try V1.0 without the update and the hotfix first, to see if it works...

Good luck with that !
Logged
Pages: 1 ... 50 51 52 [53] 54 55 56 ... 58   Go Up
 

Page created in 0.296 seconds with 25 queries.