Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 3 4 5 [6] 7 8 9 ... 11   Go Down

Author Topic: "IL-2 SCW" - Spanish Civil War Mod Pack  (Read 40742 times)

0 Members and 1 Guest are viewing this topic.

Sillius_Sodus

  • Missioneer
  • member
  • Offline Offline
  • Posts: 769
  • Flying online as =CFC=Conky
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #60 on: August 25, 2013, 11:56:11 AM »

As harddrives are so big nowadays there is no problem in having multiple installations, just to avoid hassle. I think I have 5 or 6.

Yup, me too.
Logged
Suivez les conseils de Bison Bourré, foncez!

SAS~Poltava

  • Avid FMB user
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 3183
  • Keep calm and carry on
    • Check out my modded campaigns
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #61 on: November 20, 2013, 02:23:59 PM »

Update number 5 for "IL-2 SCW" is coming soon, probably tomorrow!

It will contain these aircraft:

Vickers Wellesley by Giotto
Hawker Osprey by DreamK (3 variants)
Hawker Hart by DreamK (2 variants)
Hawker Hind by DreamK
Henschel Hs-123A1/B1 by Team Daidalos
Hawk 75N by Skipper and Red_Fox90
Caproni Ca.310 by Skipper and Ectoflyer (frankenplane)
Cierva Autogyro by Skipper (frankenplane)

Stay tuned  ;)
Logged
My aim: to build campaigns for Mods! You can find them here: http://mission4today.com/index.php?name=Downloads3&file=search&sa=740

Griffon_301

  • SAS Team
  • member
  • Offline Offline
  • Posts: 1495
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #62 on: November 20, 2013, 03:01:26 PM »

greeeaaat news Poltava!

say, how up to date is the Hawks over the Yangtze campaign, now that SCW also includes some China Air War stuff?

cheers
phil
Logged

clyclayton

  • member
  • Offline Offline
  • Posts: 5
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #63 on: November 21, 2013, 01:55:46 PM »

Hello! I tried to install SCW on my IL2  4.12 version. No success. The game stopped loading at 95%. I started over.
Now I have a clean installation of 4.12 version.  What should I do?  Should I install first  UP3 RC4, then MODACT v5.30, then DBW 1.71 SuperPack One-Stop, and finally SCW, right?
Logged

SAS~Poltava

  • Avid FMB user
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 3183
  • Keep calm and carry on
    • Check out my modded campaigns
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #64 on: November 21, 2013, 02:23:13 PM »

You MUST, repeat MUST install "IL-2 SCW" on DBW 1.71. Nothing else works.

And DBW 1.71 can't be installed upon 4.12. It must be upon 4.10. Nothing else works.

DBW 1.71 and 4.12 are NOT compatible .
Logged
My aim: to build campaigns for Mods! You can find them here: http://mission4today.com/index.php?name=Downloads3&file=search&sa=740

clyclayton

  • member
  • Offline Offline
  • Posts: 5
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #65 on: November 21, 2013, 02:46:50 PM »

OMG. I have to find a older patch of IL2...

Any idea how to do that? I downloaded it from Steam and it comes as latest patch.
Logged

Semor

  • member
  • Offline Offline
  • Posts: 930
  • IL2 without Mods is possible,but senseless!
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #66 on: November 21, 2013, 06:30:27 PM »

OMG. I have to find a older patch of IL2...

Any idea how to do that? I downloaded it from Steam and it comes as latest patch.

Check this out mate,and you will find that you need.  ;)

http://www.mission4today.com/index.php?name=Downloads&c=605
Logged

clyclayton

  • member
  • Offline Offline
  • Posts: 5
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #67 on: November 23, 2013, 05:09:42 AM »

Semor, I just found all the updating patches... the problem is that I need to go back to patch 4.1 ..... :-[
Logged

clyclayton

  • member
  • Offline Offline
  • Posts: 5
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #68 on: November 25, 2013, 05:15:08 AM »

Ok... I managed to have a 4.10 installation, and while I am waiting to have UP3 dowloaded (pretty big file) I need to know what modact would suit 4.10 patch.... I have found that modact 3.06 is suitable for a 4.101 installation... is it good for 4.10 as well?

I am sorry guys, for my naive questions...
Logged

SAS~Poltava

  • Avid FMB user
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 3183
  • Keep calm and carry on
    • Check out my modded campaigns
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #69 on: November 25, 2013, 07:58:29 AM »

If you have the complete UP/DBW download you don't need the ModAct.
Logged
My aim: to build campaigns for Mods! You can find them here: http://mission4today.com/index.php?name=Downloads3&file=search&sa=740

clyclayton

  • member
  • Offline Offline
  • Posts: 5
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #70 on: November 25, 2013, 11:34:22 AM »

Ok guys! I fixed everything and I am already flying my Nieuport for the Republic! No Pasaran!!!


Great job Poltava and thank you!!!!
Logged

SAS~Poltava

  • Avid FMB user
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 3183
  • Keep calm and carry on
    • Check out my modded campaigns
Re: "IL-2 SCW" - Spanish Civil War Mod Pack
« Reply #71 on: November 25, 2013, 02:21:01 PM »

Good to hear!

But the really BIG "thank you" should be directed to the modders involved: DreamK, Giotto, Skipper, Redeye_JIR, Archie, Agracier etc etc  ;)
Logged
My aim: to build campaigns for Mods! You can find them here: http://mission4today.com/index.php?name=Downloads3&file=search&sa=740
Pages: 1 ... 3 4 5 [6] 7 8 9 ... 11   Go Up
 

Page created in 0.015 seconds with 28 queries.