Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: DBW 1.7 Propleme startet nicht!  (Read 2793 times)

0 Members and 1 Guest are viewing this topic.

Abges

  • member
  • Offline Offline
  • Posts: 16
DBW 1.7 Propleme startet nicht!
« on: February 25, 2012, 03:48:40 AM »

Hallo Leute ich habe mir jetzt DBW 1.7 runtergeladen und nach Anweisung Instaliert und dann wolte ich das ganze mal starten und dann komts  Ladebildschierm und dann bei 60% Absturtz :'( und ich habe keine Ahnung warum könnt ihr mier vieleicht weiter helfen?
PS: was mir noch komisch erscheint der Ladebildschierm ist genau der selbe wie bei dem Stock Game ist das normal?
Logged

Blaubaer

  • member
  • Offline Offline
  • Posts: 514
Re: DBW 1.7 Propleme startet nicht!
« Reply #1 on: February 25, 2012, 04:21:03 AM »

Hallo Abges,

nach 60% stürzt das Spiel ab, wenn die Datei air.ini und der Inhalt des Mod-Ordners nicht zusammen passen.
Der Ladebildschirm ist DBW-typisch. Ohne den zu sehen, wird's wohl nichts mit DBW.
Hast du den IL-2 Selector schon mal aufgerufen und damit il2fb.exe konfiguriert? Solltest du den neuesten Selector (2.2.2) nutzen, stelle sicher, dass du per jsgme.exe die 6dof-class files aktivierst.

Gruß - der Blaubär
Logged

BT~Tarik

  • Modder
  • member
  • Offline Offline
  • Posts: 1521
Re: DBW 1.7 Propleme startet nicht!
« Reply #2 on: February 25, 2012, 04:24:45 AM »

weil es sonst nicht funktioniert...in meinem Fall 95% und dann nichts mehr.
Logged

BT~Tarik

  • Modder
  • member
  • Offline Offline
  • Posts: 1521
Re: DBW 1.7 Propleme startet nicht!
« Reply #3 on: February 25, 2012, 04:39:50 AM »

Wieso, hat es bei dir geklappt ? Oder benutzt du sowieso TIR ?
Logged

Abges

  • member
  • Offline Offline
  • Posts: 16
Re: DBW 1.7 Propleme startet nicht!
« Reply #4 on: February 25, 2012, 05:22:07 AM »

Hi erstmal Danke für die schnellen Antworten :) also ich habe das einzele DBW instaliert und nich das on stop.
Allerdings muss ich zugeben das ich mit dem Selector nich wirklich zurecht komme weil ich nicht so recht weiß wie der Funktionieren soll.
Kann mir da einer ne kurtze ienweisung auf deutsch geben?
Logged

Blaubaer

  • member
  • Offline Offline
  • Posts: 514
Re: DBW 1.7 Propleme startet nicht!
« Reply #5 on: February 25, 2012, 05:49:35 AM »

Quote
Fliegende Schweine - Teamspeak-Server

 
Der Teamspeak-Server der alten Version 2 ist ab sofort abgeschaltet. Für den neuen Server der Fliegenden Schweine in der Version 3 gibt es zur Zeit noch keine Anzeige. Bitte benutzt ab sofort ausschließlich Clients der Version 3! (Download hier)

Den Server findet ihr hier:
 
* Host: ts3.fliegende-schweine.de
* Port: 9987
* Passwort: piggy
Schreib mir 'ne PN, wenn du da bist.

Gruß - Michael
Logged

Blaubaer

  • member
  • Offline Offline
  • Posts: 514
Re: DBW 1.7 Propleme startet nicht!
« Reply #6 on: February 25, 2012, 06:04:54 AM »

Quote
An wen ist das gerichtet? An Abgas?
:) An den, der glaubt, davon was zu haben.

Gruß - der Blaubär
Logged

andrax

  • member
  • Offline Offline
  • Posts: 14
Re: DBW 1.7 Propleme startet nicht!
« Reply #7 on: February 29, 2012, 01:05:42 PM »

Hallo zusammen, hatte dasselbe Problem, dachte mir schon das es am trackir liegt. Habe jetzt 6dof-class files aktiviert und es geht. Warum weiss ich auch nicht, aber bei windows allgemein muss man das auch nicht immer wissen, hauptsache es funktioniert. Das ist aber meine persöhnliche Meinung. Gruß an Blaubär.

mfg

andrax
Logged

Pitsch

  • member
  • Offline Offline
  • Posts: 6
Re: DBW 1.7 Propleme startet nicht!
« Reply #8 on: September 15, 2013, 04:46:51 AM »

Ich habe auch dass problem dass bei mir bei 60% ende ist:-( 6dof files sind aktiviert UP files sind deaktiviert und es erscheint auch der DBW hintergrund. Ich hab echt keinen schimmer an was es liegen könnte..wäre um Hilfe sehr dankbar!! UP 3 funktioniert einwandfrei!


mfg
pitsch
Logged

Vampire_pilot

  • member
  • Offline Offline
  • Posts: 7999
  • a million fixes
Re: DBW 1.7 Propleme startet nicht!
« Reply #9 on: September 15, 2013, 10:42:13 PM »

Pitsch

  • member
  • Offline Offline
  • Posts: 6
Re: DBW 1.7 Propleme startet nicht!
« Reply #10 on: September 20, 2013, 08:29:21 AM »

danke Vampre_Pilot
Für denn anhang. Leider ist englisch nicht so mein Ding! Der DBW läuft inzwischen nach einer totalen neu Instalation!! Leider bringe ich dass DBW 1916 nicht zum laufen :-(
Logged
Pages: [1]   Go Up
 

Page created in 0.068 seconds with 25 queries.