Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 14 15 16 [17] 18   Go Down

Author Topic: DBW 1.71 Superpack Q & A Thread  (Read 75575 times)

0 Members and 1 Guest are viewing this topic.

Jagdgeschwader

  • member
  • Offline Offline
  • Posts: 2
Re: DBW 1.71 Superpack Q & A Thread
« Reply #192 on: August 03, 2015, 03:11:23 AM »

Hi
I downloaded the 4 files from mediafire and tryed to unpack them into my Il-2 folder wit "7Zip File Manager". With the first file it worked but when I tryed to install the 2,3,4th file there was an error : The data cant be opened as an archive ( or something like that... I am from Germany and In german the text was like this: " Die Datei kann nicht als Archiv geöffnet werden"
please help me :(

Logged

genericpilot

  • member
  • Offline Offline
  • Posts: 15
Re: DBW 1.71 Superpack Q & A Thread
« Reply #193 on: October 07, 2015, 01:34:24 PM »

Hi I wonder if some of you guys can help me. Here is my way through:

Clean 4.07
4.12.2m megapatch
SAS Modact 5.3 for IL-2 4.12.2m
UP3RC4
DBW

This is how my JSGME looks like:



As you see no single "#DBW" to select from the list. UP runs well, but when I activate all DBW I have on JSGME and select DBW on the modact it crashes during the loading screen.  Thanks in advance.
Logged

genericpilot

  • member
  • Offline Offline
  • Posts: 15
Re: DBW 1.71 Superpack Q & A Thread
« Reply #194 on: October 07, 2015, 04:18:40 PM »

Huuh, I won't bother anymore with my silly noob questions, I'll go straight with the One-Stop Download & Install package itself. Now that I notice I didn't even post my question on the right thread, since I don't have the package itself  :-[. Will download, then ask only if something goes wrong. Best regards.
Logged

Knochenlutscher

  • Flying Ass Clown #10
  • Modder
  • member
  • Offline Offline
  • Posts: 4473
  • aka Segfej
Re: DBW 1.71 Superpack Q & A Thread
« Reply #195 on: October 08, 2015, 02:02:43 AM »

Unless you want a crippled install, do as you please.
For Requirements of DBW you missed to read our Sticky Posts and Read Mes properly.
Where does it say you need 4.11m, 4.12.2m or 4.13RC to add to a DBW?
If you want support for DBW, stuck to the requirements, a valid and official Install.

Clean 4.07
4.12.2m megapatch
SAS Modact 5.3 for IL-2 4.12.2m

UP3RC4
DBW 1.71


versions in bold are necessary to work
versions ruled out are incompatible in this setup

Not to smash your dreams, but that's IL-2 life, if you want 4.12.2m than try Modact 5.30, CUP or TFM-412,
but leave hands from 4.101m content, that's how it works. Stick to a version, build up
several versions, don't mix unless required and definitely stated in Read Mes.

Kind Regards
Tobias
Logged
Wiseman : "Did you speak the exact words?" Ash : "Look, maybe I didn't say every single little tiny syllable, no. But basically I said them, yeah."

genericpilot

  • member
  • Offline Offline
  • Posts: 15
Re: DBW 1.71 Superpack Q & A Thread
« Reply #196 on: October 08, 2015, 09:38:15 AM »

Thanks Tobias. Last time I touched my IL2 folder was a couple of years ago and most of the tools here are new to me so I just messed things up. Anyway, I been doing some missions on the Ultrapack and the content really worth the time.

Regards, Sebastian.
Logged

Jochem Hraback

  • member
  • Offline Offline
  • Posts: 34
Re: DBW 1.71 Superpack Q & A Thread
« Reply #197 on: October 10, 2015, 07:10:15 PM »

I ask you to excuse me for redundancy of the message but as you know, the ultimate version of install il2-1946 request a certain organization when browsing these pages. In your opinion, does this installation looks ok to you ?

Install Guide For DBW Build 1.71 SuperInstall + Submods + The Full Monty + MONTY'S MASSIVE DGEN EXPANSION....

Last Edit: Obsolete...Try C.U.P.

 https://www.sas1946.com/main/index.php/topic,45222.0.html
Logged

genericpilot

  • member
  • Offline Offline
  • Posts: 15
Re: DBW 1.71 Superpack Q & A Thread
« Reply #198 on: October 11, 2015, 01:53:38 PM »

I ask you to excuse me for redundancy of the message but as you know, the ultimate version of install il2-1946 request a certain organization when browsing these pages. In your opinion, does this installation looks ok to you ?

Install Guide For DBW Build 1.71 SuperInstall + Submods + The Full Monty + MONTY'S MASSIVE DGEN EXPANSION :


 It does but I'm a lazy man ;D. I'm currently with DBW + MONTY'S MASSIVE DGEN EXPANSION, sadly the links of the DGEN expansion are broken and I could only get the 01 pack to work, anyway awesome content for someone who came from the 4.09 + an old sound mod. I'll look forward for further enhancements and maybe update to the latest version and do some online flights  8).
Logged

Jochem Hraback

  • member
  • Offline Offline
  • Posts: 34
Re: DBW 1.71 Superpack Q & A Thread
« Reply #199 on: October 15, 2015, 03:27:17 PM »

Forget DBW...Go to Community Universal Patch (C.U.P.) section:

https://www.sas1946.com/main/index.php/topic,45222.0.html


This is the best of the best of the best. You can't find better. Personnally, i'm  :o
And all is working perfectly in incredible condition. You can not dream of anything better...

Long life to il2-1946  ;)
Logged

bomberkiller

  • Treffen sich zwei Jäger...!
  • Modder
  • member
  • Offline Offline
  • Posts: 4929
  • Bf-109G-6/R6 = Bomber Killer
Re: DBW 1.71 Superpack Q & A Thread
« Reply #200 on: October 16, 2015, 05:23:05 AM »

Quote
Forget DBW...

? ? ? !

You know what you have written here?

BS!
Logged
FAC N° 9 ...cheers mein Schatz

genericpilot

  • member
  • Offline Offline
  • Posts: 15
Re: DBW 1.71 Superpack Q & A Thread
« Reply #201 on: October 16, 2015, 07:02:36 AM »

Forget DBW...Go to Community Universal Patch (C.U.P.) section:

https://www.sas1946.com/main/index.php/topic,45222.0.html


This is the best of the best of the best. You can't find better. Personnally, i'm  :o
And all is working perfectly in incredible condition. You can not dream of anything better...

Long life to il2-1946  ;)

No doubt it is (almost certainly) the best among everything you can get but men how huge it is. Maybe if a kind SAS member puts it all together in a torrent file, which is the only way I download those gigantic packs, I will give it a try.
Logged

Jochem Hraback

  • member
  • Offline Offline
  • Posts: 34
Re: DBW 1.71 Superpack Q & A Thread
« Reply #202 on: October 16, 2015, 09:26:51 AM »


? ? ? !

You know what you have written here?

BS!


Words seem too hard for your ears? Note that I have never said that DBW sucked. Far from there. I still made two donations for this dedicated mod and I consult it very closely for many years now. Today, I think that CUP is the logical continuation of DBW. Why ?  I play il2 1946 since 2006 and I'm always trying to improve it in some way or another. DBW no longer answers to my expectations at this time. Version 4.13 is out and further improves the game. CUP is based on the release 4.12.2m while DBW yet fixed on version 4.10. In CUP is included everything to the best and newest  for il2 1946; Monty, JTW, TGA, WAW DOF, SAS, UP3...What is better today, tell me?



No doubt it is (almost certainly) the best among everything you can get but men how huge it is. Maybe if a kind SAS member puts it all together in a torrent file, which is the only way I download those gigantic packs, I will give it a try.

Do it. It took me a complete day. Complete new install. Download all pack organized folder by folder. Install pack file by file. Be patient and meticulous and you will be greatly satisfied.

Logged

bomberkiller

  • Treffen sich zwei Jäger...!
  • Modder
  • member
  • Offline Offline
  • Posts: 4929
  • Bf-109G-6/R6 = Bomber Killer
Re: DBW 1.71 Superpack Q & A Thread
« Reply #203 on: October 16, 2015, 12:39:05 PM »

Quote
Forget DBW...

Quote
Words seem too hard for your ears?

A man does not forget an old friend just because he made a new acquaintance!

It's called treason!

I call it: Bad character!  ;)
Logged
FAC N° 9 ...cheers mein Schatz
Pages: 1 ... 14 15 16 [17] 18   Go Up
 

Page created in 0.094 seconds with 28 queries.