Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 19 20 21 [22] 23 24 25   Go Down

Author Topic: IL-2 1946 Plutonium Universal Max Effects for 4.10 - HSFX5 - DBW - UP3 - v2  (Read 98880 times)

0 Members and 1 Guest are viewing this topic.

Dakpilot

  • member
  • Offline Offline
  • Posts: 480

I always found better FPS with Plutonium over stock anyway So i think a standardisation of effects for DBW makes complete sense, once this has been done am sure it would not be long for a lightened version to come around for those with older machines, if it was even necessary, The Format is the important thing for compatability anyway

Cheers Dakpilot
Logged

Chupacabras84

  • member
  • Offline Offline
  • Posts: 230

Agree with what been said, even really bad PC's handle plutonium better than stock effects yet it looks hundredths of time better than stock.
The only reason I can see for not including HG&P effects into DBW is the fact that there are tons of other effects and mods that uses classfiles that wouldnt work with it.

Beside I think that HG&P effects will end up in UP3 at some point, I dont see it any other way.
Logged

santobr

  • Modder
  • member
  • Offline Offline
  • Posts: 1350
  • Senta a Pua!
    • F

All new effects mods made after Plutonium have class files based on Plutonium's class files, so it will be more easy to effects makers too. ;)

My machine is a low end machine, and I can fly with Plutonium without problem:
AMD Athlon 64 X2 2.7
4GB RAM DDR2
ATI Radeon HD3450 250MB (this is embarrasing :P)
Windows 7 Pro



santobr.
Logged

MANYSH

  • Modder
  • member
  • Offline Offline
  • Posts: 381
  • Shit happend !

I have AMD 3500+ 3gb ram win XP  old card GF7800 GT :D (Does anyone have something worse?? ) :D
With, or without Plutonium no difference for FPS at all ,I replace GF7800 GT on GF450 i have 50% more FPS now

So if someone have FPS drop, basically it is a problem with your configuration, or you buy some great dual, quad core CPU with vista or Win 7 on board when you losing 50% power for operating system and some useless Antivirus, firewall, ect software
Logged

santobr

  • Modder
  • member
  • Offline Offline
  • Posts: 1350
  • Senta a Pua!
    • F

Your graphic card (GF7800) was four times faster than mine. :D :P



santobr.
Logged

SkyHigh

  • member
  • Offline Offline
  • Posts: 300

This is NOT the DBW request thread, btw ;)

I don't agree with ALWAYS waiting for the people with PCs of +8 years old. We are supposed to be looking for greater looks. Do we dump cockpit repaints and map texturizing because of them? no. So effects carefully studied for fps (as plutonium) shouldn't be exception. Certain things should be standard and then people can neutralize or change specific things they "don't like". Also I have to say that people is waaaaaay too spoiled -not you, but I know some cases ("I don't like this" "I don't like that"....pffff they can play stock if they wish)

I have an old Pentium 4, myself, but I agree with crazyflak that all progress must not be held up because of this, I just think we must ensure that the older versions of the various packs should be kept available for the people with the older machines, so that they can run them. That way, everybody can maximise their install.
Logged

MANYSH

  • Modder
  • member
  • Offline Offline
  • Posts: 381
  • Shit happend !

Your graphic card (GF7800) was four times faster than mine. :D :P



santobr.

why you not upgrade at  least to gf8800 ?
Logged

NS~mati140

  • member
  • Offline Offline
  • Posts: 727
  • #27 of the New Squadron (NS)

Guys, I have just a crappy GT240 gpu, i3 530 cpu, 4 GB ram and 32 bit system and i have no problems with those effects

If all game delvelopers and modders kept grapghics crappy to be sure all players can run it, games like Crysis or Battlefield 3 would never come out and we would still be stick to HL engine in modding. But they didn't - we've got Frostbite 2 and CyEngine 3 on market, and modders are using UE3 for now.

IL-2 must step forward instead of steping backward. UP2 had Uranium and UP3/DBW? - stock crap.
Logged

CWMV

  • Kalashnikov connoisseur
  • Modder
  • member
  • Offline Offline
  • Posts: 2706
  • A free people ought to be armed and disciplined.

Why is it that big of a deal for Yall to just add it to your mods folder?
That's the part I don't get, people just sound lazy. I don't see a compelling reason for making it part of dbw.
Granted I'm not involved in it so my opinion matters as much as the rest-not one bit.
But really now, what fundamental problems will be solved? Seems unnecessary.
Logged

Chupacabras84

  • member
  • Offline Offline
  • Posts: 230

I don't see a compelling reason for making it part of dbw.
Maybe there is no "compelling reason" for making it part of dbw and in fact it would probably be very inconvenient, such a big mod will most likely collide with lot of other mods and it will inhibit customization capabilities of dbw.
Yet there is a very good reason for including it in UP3 (and by proxy in DBW).
UP3 servers often set crt=2 which forces you to play online with "crap" stock effects.
Lame as it is the only way around it, its by including it in UP3.
And since HG&P its the most comprehensive effects mod at the moment and it works faster on really old and low-performance hardware and at the same time it looks a whole lot better than stock effects there is no reason not to include it.

So when HG&P comes to UP3, DBW could add an option to disable HG&P so people could continue to use effects of their own choice and mods which otherwise would conflict with HG&P effects.
Logged

CWMV

  • Kalashnikov connoisseur
  • Modder
  • member
  • Offline Offline
  • Posts: 2706
  • A free people ought to be armed and disciplined.

Ah well I dont ever really consider UP anymore, so point taken.
Since DBW came along and revamped it Ive had no use for it.
Honestly though the biggest thing that keeps me from flying it online anymore is the crap sounds!
Oh and work...ya that too.
Logged

NS~mati140

  • member
  • Offline Offline
  • Posts: 727
  • #27 of the New Squadron (NS)

Why is it that big of a deal for Yall to just add it to your mods folder?
That's the part I don't get, people just sound lazy. I don't see a compelling reason for making it part of dbw.
Granted I'm not involved in it so my opinion matters as much as the rest-not one bit.
But really now, what fundamental problems will be solved? Seems unnecessary.

Yea but, in case you haven't noticed yet, this version of Plutonium is INCOMPATIBLE WITH LATEST DBW 1.71 - game crashes when dumping fuel in jets. And if you use AI, Eng, Hkeys & Carriers mod v. 2.5 which is most likely going to be a standard and be included in next DBW, after installing Plutonium the game DOESN'T START AT ALL. So it's not a prblem of our lazyness - I DID HAVE IT IN MODS FOLDER BEFORE, but I had to remove it due to incompatibility with elements, which e.g. for me, flying mainly jets, make some important functions unplayable.

As santobr suggested the best way to keep it compatible is to make Plutonium standard for DBW, so other mods for DBW which change just single, minor effects would be based on that.
Logged
Pages: 1 ... 19 20 21 [22] 23 24 25   Go Up
 

Page created in 0.018 seconds with 26 queries.