Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: 109 cockpit flickering/disappearing  (Read 1832 times)

0 Members and 1 Guest are viewing this topic.

=AFJ=Jamz

  • member
  • Offline Offline
  • Posts: 40
109 cockpit flickering/disappearing
« on: August 26, 2011, 11:58:21 AM »

Guys can someone give me a pointer to why the 109 pits keep flickering? its the only ones that do this and is only happening in UP3..stock game pits are fine..On a side note if on the selector ive clicked 'lauch auto' how do i get the selector to function again as now when i click on it it just launches game and doesnt give me options

any help would be appreciated
Logged

Chupacabras84

  • member
  • Offline Offline
  • Posts: 230
Re: 109 cockpit flickering/disappearing
« Reply #1 on: August 26, 2011, 01:01:44 PM »

Guys can someone give me a pointer to why the 109 pits keep flickering? its the only ones that do this and is only happening in UP3..stock game pits are fine..
Well you might need to reinstall UP3 but there is also a chance that your graphic card is too weak to handle them.
On a side note if on the selector ive clicked 'lauch auto' how do i get the selector to function again as now when i click on it it just launches game and doesnt give me options

any help would be appreciated

RTFM Read the FRIENDLY manual for you gajins ;p
Logged

=AFJ=Jamz

  • member
  • Offline Offline
  • Posts: 40
Re: 109 cockpit flickering/disappearing
« Reply #2 on: August 26, 2011, 03:44:51 PM »

yea

Ati6950 2gig is probably the cause..

Do you think i may have realized if that was the cause smart ass?

Just needed a lil help fella thats all...any help would be appreciated on the end of the post didnt warrant  a 'read the fkin manual' did it?
Logged

CWMV

  • Kalashnikov connoisseur
  • Modder
  • member
  • Offline Offline
  • Posts: 2706
  • A free people ought to be armed and disciplined.
Re: 109 cockpit flickering/disappearing
« Reply #3 on: August 26, 2011, 04:41:09 PM »

"Ha, no I have have a decent graphics card, so I'm pretty sure that's not the issue"
See, that would have been the civil way to respond.
Oh and...
"RTFM Read the FRIENDLY manual for you gajins ;p" is what he actually posted.

So, moving along...
Which version of UP3? What is your memory setting in the selector, and what other mods do you have installed?
Is this a consistent issue, or intermittent. Your the first Ive seen that has had issues with the 109 pits.
Also read here:
https://www.sas1946.com/main/index.php/topic,2497.0.html

I had flickering issues with various effects when I had an ATI card, and it really doesn't seem that uncommon. There may be a fix in there or in one of the conf.ini optimization threads.
Logged

Chupacabras84

  • member
  • Offline Offline
  • Posts: 230
Re: 109 cockpit flickering/disappearing
« Reply #4 on: August 26, 2011, 05:18:38 PM »

Ati6950 2gig is probably the cause..

Do you think i may have realized if that was the cause smart ass?
Sorry i tried to read in your thoughts but they come out all blanks so I took a guess...
Or maybe you wanted me to come to your house and check it by myself what kind of hardware you put in your rig?
any help would be appreciated
I doubt because i tried to provide it  but get called smart ass.
on the end of the post didnt warrant  a 'read the fkin manual' did it?
Well i even linked you to a place when you can read it, too bad you didnt.
Because if you did you wouldn't ask question about selector.
Well nothing lost you can always click a link in my first post and read a manual, or maybe you want me to read it for you?
Logged

CWMV

  • Kalashnikov connoisseur
  • Modder
  • member
  • Offline Offline
  • Posts: 2706
  • A free people ought to be armed and disciplined.
Re: 109 cockpit flickering/disappearing
« Reply #5 on: August 26, 2011, 05:48:40 PM »

Jesus...*closes eyes, rubs temples*
Logged

SAS~Anto

  • Aussie Bush Pilot
  • Editor
  • member
  • Offline Offline
  • Posts: 4439
  • Retired from modding
Re: 109 cockpit flickering/disappearing
« Reply #6 on: August 26, 2011, 10:40:22 PM »

This help thread went downhill quickly. Jamz, I suggest looking at what CMWV posted. In addition I don't recommend setting anything higher than 512mb for your memory settings.

A few other things:
- Try rolling back your display drivers to a more stable version
- Remove ALL mods you have installed. Adding mods to UP3 is like playing with fire. Introduces many bugs which people then attribute to being UP3's fault and it breaks online compatibility
- All else fails, reinstall UP3.
Logged
Pages: [1]   Go Up
 

Page created in 0.084 seconds with 24 queries.