Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 46 47 48 [49] 50 51 52 ... 93   Go Down

Author Topic: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)  (Read 1184593 times)

0 Members and 2 Guests are viewing this topic.

S3231541

  • s3231541
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 2387
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #576 on: September 16, 2013, 10:34:53 PM »

just check your cod folder, is there a - sign in front of it? (like this -cod) if yes, just remove the -.
Logged

deSAD

  • member
  • Offline Offline
  • Posts: 188
    • aviaskins.com
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #577 on: September 17, 2013, 05:41:15 AM »

... Great pic. !  ;D
Thx.

Hi all, can someone tell me where I can download the latest version of these beautiful F4"s
Here is the original topic, [BETA] F-4 Phantom II's released v1.31 for Jetwar1.2 (17/10/2012)
Logged

snachito

  • member
  • Offline Offline
  • Posts: 158
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #578 on: September 17, 2013, 11:50:42 AM »

just check your cod folder, is there a - sign in front of it? (like this -cod) if yes, just remove the -.

S3 I triple checked to make sure, but there is no cod folder in the core jetwars folder just a 3do folder that opens up into cockpit, then F86k folder to a classfile (I believe this is the fix of the 86K cockpit file) and around 220 classfiles in total in the core folder is all that's in there, but there is no COD folder at all before the hotfix overwrite and after the hotfix overwrite.  Or is there another COD folder somewhere else that I'm missing? If there is I'll feel like a total dumbA**
Logged

S3231541

  • s3231541
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 2387
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #579 on: September 17, 2013, 12:14:18 PM »

Alright, Can you do for me 2 things?

First can you upload your .rc file to mediafire and post a link here?

Second can you check the size of your jetwar sfs files inside your sas_sfs folder?
Logged

snachito

  • member
  • Offline Offline
  • Posts: 158
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #580 on: September 17, 2013, 05:11:37 PM »

Alright, Can you do for me 2 things?

First can you upload your .rc file to mediafire and post a link here?

Second can you check the size of your jetwar sfs files inside your sas_sfs folder?
S3 I got it working!! Thank you for all your help and your second question above got the gears going in my head and I thought I better check my root SAS_SFS folder and make sure the the size/transfer of the Jetwars content package (SAS/SFS files loaded up right) and they kept on staying the same 26kb (I believe that was it) not the 128mb and 2.65mb till I replaced them and rebooted my computer then they changed they kept on changing back to 26kb everytime till rebooting....now SASmodact 4/jet wars started up perfectly with loadouts and all!! Again thank you tons for your help S3 I really appreciate your time and what you and all the staff do for us!! Also a special thanks to Malone (a little tough love on his part helped push me to post up on the forum)!!
Logged

Flanker1985

  • member
  • Offline Offline
  • Posts: 63
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #581 on: September 17, 2013, 09:00:05 PM »

Can this be installed with HSFX??
Logged

Toobone

  • Mapper
  • member
  • Offline Offline
  • Posts: 492
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #582 on: September 18, 2013, 02:23:53 AM »

Hi everibody! Here is reference on bug after setting in IL-2-1956+1.32+2.6+10.3buttons some effects pack(sorry, foget name after deleting, maybe Paladium effects) I d/l from  mission4today. It spoiled all game as virus and no longer turns out to set on my IL-2 logic disk. 10.3buttons too can be reason. Much bugs with FMs. Wow..?!
"Sorry, you are not allowed to post external links" - why? There  all  I had time to the accident with my 1956...Unbeliveble..
Logged

SAS~Anto

  • Aussie Bush Pilot
  • Editor
  • member
  • Offline Offline
  • Posts: 4438
  • Retired from modding
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #583 on: September 18, 2013, 02:31:45 AM »

Toobone, your post doesn't make sense (looks like you used a translator). Are you saying you have a virus and because of that you are having bugs in 1956 OR are you saying that 1956 is a virus and buggered up your computer?

If its the first, not our issue. If its the second, then that is not true. There is no virus in the 1956 package and this is the first time it has been reported after thousands of downloads ;)
Logged

Toobone

  • Mapper
  • member
  • Offline Offline
  • Posts: 492
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #584 on: September 18, 2013, 03:49:34 AM »

2 SAS~Anto: Yes, I'm not native speaker (sometimes it happens 8)) @  tell about situation looks like virus after Plutonium pack effects installed only.
Report about FMs bugs - another stuff. All screenshots in my mediafire folders for SASmodders consults. But I think too early for me be the real SASmember,
isn't it? 
Logged

matisyasiu

  • member
  • Offline Offline
  • Posts: 12
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #585 on: September 18, 2013, 06:11:18 AM »

So, after 4 tries, I decided to give up with installing The Jet Era. I tried twice with 4.12.1 and twice with 4.11.1. I use mods since AAA started to develop them, so I more or less understand, what is going on behind the curtains. I find ModAct installation quite easy, each time I did it carefully and without problems.
 To the point. I installed Jet War core properly, each time Clean Il2  > Mod Act > (game works perfectly)> SAS EnginesHotKeysCarriers > (still works perfectly) > Jet War 1.3 + Hotfix > game crashes at 20 %.

Afer removing all files and entries connected with jetwar, game runs- but missions crash at 30 % and plane viewer in QMB is causing CTD.

I searched the forums- tried with No Canopy Mod, entries in .rc file, removing mods, adding them, all I got was the 20 % crash. In both 4.12.1 and 4.11.1.

I think after a while I'll try with 4.10.1, but i really wanted all those 4.12 features in my game.

Win7 64, i3, GeForce 645m, 4 gb ram, newest drivers. Guess it's not my destiny to fly the yak-36 ;)
Logged

snachito

  • member
  • Offline Offline
  • Posts: 158
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #586 on: September 18, 2013, 10:10:53 AM »

Matisyasiu, I dont think Jet wars is available for 4.12 yet............ soon it will be............... but not yet!!
Logged

matisyasiu

  • member
  • Offline Offline
  • Posts: 12
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #587 on: September 18, 2013, 05:33:26 PM »

Well, I figured it out after all ;) Today I tried to make it work with 4.10.1, hoping to finally fly some cold war era jets. Everything went smooth, like before, until I unpacked Jet War core to my SAS folder- 20 % crash. I was so desperate, tried many possible solutions, including buttons file, redownloading Jet War, disabling and enabling various mods from JGSM, double- and triple-checked .ini and .ru files, files paths and size... All for nothing, everything I got after 2 hours of fighting with it was 20 % crash. I'm tired of this and most of all dissapointed.

Small update: after changing graphics provider from OpenGL to DirectX, on 20% I get the C++ Runtime error, forced to terminate in an unusual way, blablablah. Reinstalled my C++ Runtime libraries, reinstalled Java, still got the problem. Please... Help.

Big update: God, it's fixed! :D I'm so happy now. The problem was in incorrect version of SAS Engines Hotkeys Carriers mod, somehow I had different version of this mod. RC version works perfectly, as well as Yak-36, MiG21 and L-159 :)
Logged
Pages: 1 ... 46 47 48 [49] 50 51 52 ... 93   Go Up
 

Page created in 0.077 seconds with 26 queries.