Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 49 50 51 [52] 53 54 55 ... 93   Go Down

Author Topic: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)  (Read 1184424 times)

0 Members and 1 Guest are viewing this topic.

Paulus

  • Modder
  • member
  • Offline Offline
  • Posts: 112
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #612 on: October 13, 2013, 02:50:40 PM »

yes i have seen and I have follow all instruction but nothing no work.... >:( >:( >:( please tell me where I wrong.....

That depends on what results you get so far... But I'll try to guess (wizard hat, magic...)

1) So you do have working 4.10.1 with modactivator?
2) You get core package from here: http://www.mediafire.com/?kr2e68ax9dvrg20
3) You extract that core package in some temporary folder
4) Move 2 SFS files you have to SAS_SFS folder that should be in your game root
5a) Move Folder with modes (000_Jet... something) into #SAS folder
5b) Download http://www.mediafire.com/?8ntqs9xtcwkgrdx
5c) unpack to temporary folder
5d) move files into 000_Jet... overwriting files there
6) Go to #SAS/STD folder and open (using notepad, notepad++ or so) .rc file
7) you put
@sfs MOUNT SAS_SFS/sasamt_jetwar_01.sfs
@sfs MOUNT SAS_SFS/sasamt_jetwar_02.sfs
at the end of file but before #register line
so that it looks like

@sfs MOUNT SAS_SFS/sasamt_jetwar_01.sfs
@sfs MOUNT SAS_SFS/sasamt_jetwar_02.sfs

#preload REGISTER
@file .preload

8 ) Go to #SAS\STD\com\maddox\il2\objects\
edit Air.ini adding entries from 1st post (air-ini) there, at the begining (you can later move them to the end...)

9) Make sure you have the latest buttons (10.3) following this http://www.sas1946.com/main/index.php/topic,97.0.html
9a) EDITED after problem solved EDITED: Install EngMod 2.6 :)
10) Now start game and check whether you get those planes.
11) then add plane_ru and weapons_ru entries to relevant files so that you get nice names in Quick Mission list
#SAS\STD\i18n\
Logged

SAS~Tom2

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 7954
  • no sweat
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #613 on: October 13, 2013, 05:33:45 PM »

Just for the record, for DBW 1.71, the install instructions were (IIRC) wrong:


@sfs MOUNT SAS_DBW/sasamt_jetwar_01.sfs
@sfs MOUNT SAS_DBW/sasamt_jetwar_02.sfs


NOT



@sfs MOUNT SAS_SFS/sasamt_jetwar_01.sfs
@sfs MOUNT SAS_SFS/sasamt_jetwar_02.sfs


That was my prob back then.. :)
Logged

ivo

  • member
  • Offline Offline
  • Posts: 33
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #614 on: October 14, 2013, 02:48:07 AM »

Thank Pauuls but nothing I have follow exacly the your  indication but nithing   I use mod activator vers. 3.06..
Logged

Paulus

  • Modder
  • member
  • Offline Offline
  • Posts: 112
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #615 on: October 14, 2013, 06:35:27 AM »

Thank Pauuls but nothing I have follow exacly the your  indication but nithing   I use mod activator vers. 3.06..
Unfortunately that is not enough information.
1) So you installed ModAct 3.06 over your Il2 installation and it works? I mean, have you added any plane successfully?
2) You updated buttons and game still runs?
3) You follow JetWar instructions and no good?
- please let us know what exactly happens (no start screen, start screen but closes at 5%, start screen closing at 60% or maybe 70%)
- post your log. How to get your log is described here: http://www.sas1946.com/main/index.php/topic,13457.0.html
Logged

ivo

  • member
  • Offline Offline
  • Posts: 33
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #616 on: October 14, 2013, 09:30:26 AM »

Thank paulus now I have CDT to 20%, then I have think to all unistall and re-install to version 4.11.1m or HSFX6 what is better ?

many many thank paulus bye Ivo ( sorry for my poor English )
Logged

Paulus

  • Modder
  • member
  • Offline Offline
  • Posts: 112
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #617 on: October 14, 2013, 01:18:32 PM »

Thank paulus now I have CDT to 20%, then I have think to all unistall and re-install to version 4.11.1m or HSFX6 what is better ?

many many thank paulus bye Ivo ( sorry for my poor English )

I'm sorry to hear that.
Making backup usually allows to get back to the original state. You can also try get some info from those topics:
http://www.sas1946.com/main/index.php/topic,22.0.html
http://www.sas1946.com/main/index.php/board,7.0.html

Question about 4.11.1 ModActivator or HSFX is actually question about what you plan to use it for...
about HSFX: http://www.sas1946.com/main/index.php/topic,16376.0.html
about 4.11.1 Mod Activator: http://www.sas1946.com/main/index.php/board,176.0.html
So 4.11.1 is supported better now as you have EngineMod and JetWar 1.32 officially released for 4.11 not for 4.12.1 yet...
It is up to you....
Logged

Paulus

  • Modder
  • member
  • Offline Offline
  • Posts: 112
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #618 on: October 14, 2013, 03:04:08 PM »

Thank paulus now I have CDT to 20%,
I managed to reproduce your 20% error.
It looks like you need EngMod 2.6RC from here: http://www.sas1946.com/main/index.php/topic,23327.0.html
After I switched it on - game starts, without it - 20% error.
And to be honest... EngMod is mentioned in Requirements section of 1st post, so...
Logged

ivo

  • member
  • Offline Offline
  • Posts: 33
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #619 on: October 16, 2013, 11:28:40 AM »

Thank Paulus I have now installed another version  4.07m to DBW 1.7...I hope all good....... :( :( :( :(
Logged

lacase

  • member
  • Offline Offline
  • Posts: 3
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #620 on: October 19, 2013, 06:15:36 AM »

i have a bug with my planes, i don't have all weapons in the selection of loadout, i just have 3 or 4 choices by planes
Logged

mandrill

  • Modder
  • member
  • Offline Offline
  • Posts: 782
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #621 on: October 20, 2013, 12:22:27 PM »

Will the F-4 phantom mod still work with this version of Jetwar?
Logged

DeJotPe

  • member
  • Offline Offline
  • Posts: 15
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #622 on: October 27, 2013, 03:46:45 AM »

Il-2 4.11.1, jetwar 1.32 and F-4 still working fine. But it's a pity that F-4 is no longer continued... 
Logged

adambegg

  • member
  • Offline Offline
  • Posts: 157
Re: IL2 1956 - The Jet Era, Version 1.32 (04/06/13)
« Reply #623 on: November 04, 2013, 03:39:46 AM »

OK, so here's a new problem (I think)

I've installed this pack into 4.11.1 using the latest buttons, and with the AI, Engines etc. mod working successfully in the correct modact.  I'm not getting any crashes, but whenever I try to select any of the aircraft, they don't show up in the window and I can't select any of the weapons.  Their in the list, just not visible when clicked on.

Any ideas?
Logged
Pages: 1 ... 49 50 51 [52] 53 54 55 ... 93   Go Up
 

Page created in 0.092 seconds with 24 queries.