Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 [3] 4 5 6 ... 93   Go Down

Author Topic: IL2 1956 - The Jet Era, Version 1.33 (10/11/13)  (Read 1197207 times)

0 Members and 2 Guests are viewing this topic.

izgoj

  • member
  • Offline Offline
  • Posts: 3
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #24 on: February 20, 2012, 05:49:09 AM »

When it will be for 4.11?
Logged

352nd_Hoss

  • member
  • Offline Offline
  • Posts: 961
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #25 on: February 20, 2012, 06:03:49 AM »

since JW 1.2 won't be avail for UP3, is there a possibility to get the Tu-4 with the KS-1?

TozziFan

  • member
  • Offline Offline
  • Posts: 6
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #26 on: February 20, 2012, 07:34:31 AM »

Install vanila 4.10.1m => SAS ModAct 3.6 => buttons 9.7 => instal "AI Engines Hotkeys & Carrier mod" => instal JetEra v1.2 => loading 95% and freeze  :(

P.S. sry bad english
Logged

Kant

  • Modder
  • member
  • Offline Offline
  • Posts: 400
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #27 on: February 20, 2012, 10:34:01 AM »

Install vanila 4.10.1m => SAS ModAct 3.6 => buttons 9.7 => instal JetEra v1.2 => loading 20% and freeze
Logged

Blaubaer

  • member
  • Offline Offline
  • Posts: 514
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #28 on: February 20, 2012, 11:18:33 AM »

My fresh installation makes it to 100% - and freeze.
Logged

Telmo

  • Un Kamikaze Fran
  • member
  • Offline Offline
  • Posts: 226
  • Profite bien de la paix, camarade...
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #29 on: February 20, 2012, 12:37:20 PM »

So, I think I have a very bad luck. I installed the Jet Era 1.2 and followed very carefully all the instructions. But I have a lot of problems.

I have no cockpit for the F-86 D40, D45 and K.
When i try to fly with the F25 and F25 6-3 wing appears this message : mission loading failed :null
I have no cockpit for the Mig 15 and no weapons for the 15(bis) and the Mig 17 A and F
And finally I have no cockpit for the Tu-4

When I used version 1.1, everything worked normally.

I want to say that I have installed the Jet Area 1.2 with only SAS AI Engines Hotkeys & Carrier mod in my SAS Folder. I have not any more Mods.
Of course I Have the Sas modact 3.06 and the last button.

If someone can help me :) Thank you very much.
Logged

mojojojo

  • the only guy who uses the wildcat in multiplayer
  • member
  • Offline Offline
  • Posts: 1368
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #30 on: February 20, 2012, 12:41:54 PM »

did u add rc entries? did u add the sfs files?
Logged
i7 4790K quad core 4.4GHz/8GB DDR3-1600/ASUS Z87-A/ EVGA GTX 970 4GB/128GB A-Data SSD+1TB HDD/EVGA 650w 80+ gold PSU/ NZXT Source 530 gaming case

Telmo

  • Un Kamikaze Fran
  • member
  • Offline Offline
  • Posts: 226
  • Profite bien de la paix, camarade...
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #31 on: February 20, 2012, 12:51:21 PM »

Yes of course. I add the two sfs files in my SAS folder. But it says that we should not add the rc entries. ( I try sooner but my game crash at 5% )
Logged

adambegg

  • member
  • Offline Offline
  • Posts: 157
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #32 on: February 20, 2012, 03:48:37 PM »

This works almost perfectly for me.
The cockpit is missing from the Tu-4, but otherwise everything is fine.

Great Work!
Logged

Alex T.

  • member
  • Offline Offline
  • Posts: 131
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #33 on: February 20, 2012, 04:01:37 PM »

guys, I've been trying to contact you lately, but with no luck.

I don't know if it can be of any interest, but I have a GGS MK.8R as used on the Hawker Hunter which is in running order, let me know if you need pics, info, manuals and what not.

Best

Alex
Logged

Badmuthafunker

  • member
  • Offline Offline
  • Posts: 384
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #34 on: February 20, 2012, 07:04:35 PM »

Ladies and Gentlemen,

I've actually got this working! It appears (in my ModAct 3.06 install) that this and the AI engine mod both rely on one another to function. Also, I added the following .rc entries:

@sfs MOUNT sasamt_jetwar_01.sfs
@sfs MOUNT sasamt_jetwar_02.sfs


I can't remember, but I may have previously replaced the .rc entries in the wrong place; (below the SAS decals entry) hence the crash!. Any road up, it works now!

Thanks all.  ;D

Caveat: So far, I've only tested the 49 Sabre. And I also dropped Plutonium FX back into the game. I know there's a potential conflict between Plutonium and the AI mod, so any problems may soon become apparent.

Edit: The conflict with Plutonium renders the effects invisible.
Logged

SAS~Anto

  • Aussie Bush Pilot
  • Editor
  • member
  • Offline Offline
  • Posts: 4438
  • Retired from modding
Re: IL2 1956 - The Jet Era, Version 1.2 (19/02/12)
« Reply #35 on: February 21, 2012, 03:39:47 AM »

It appears (in my ModAct 3.06 install) that this and the AI engine mod both rely on one another to function.

That was stated in the Installation instructions ;)
Logged
Pages: 1 2 [3] 4 5 6 ... 93   Go Up
 

Page created in 0.045 seconds with 25 queries.