Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 [3] 4   Go Down

Author Topic: North Korea 1:1 version 1.41 *update 05-18-11*  (Read 17633 times)

0 Members and 1 Guest are viewing this topic.

mariksio

  • member
  • Offline Offline
  • Posts: 20
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #24 on: May 22, 2011, 11:24:15 AM »

Hello this is my first post :)
I have missing object: buildings.Plate$airplate
Logged

Checkyersix

  • Modder
  • member
  • Offline Offline
  • Posts: 1194
  • Dr. Frankenplane
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #25 on: May 22, 2011, 11:41:42 AM »

Thanks for the catch, mati.

Mariksio, check your static.ini file for this line:

[buildings.Plate$airplate]
Title       BlankAirPlate
Mesh        3do/Buildings/Russia/Piter/Kotlin/airplate/live.sim

Make sure there aren't any other entries labeled [buildings.Plate$airplate]. I've had that problem before. If you can't find it, you'll have to look for Canon's object mods. You might need to download his channel map, not sure...
Logged

mariksio

  • member
  • Offline Offline
  • Posts: 20
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #26 on: May 22, 2011, 12:16:18 PM »

I have check static.ini, and nothing, i will download channel map, thanks for replay :)
Logged

Riptide_One

  • member
  • Offline Offline
  • Posts: 543
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #27 on: May 31, 2011, 11:29:36 AM »

CY6,

For several days, I have been trying to down your updated version of this map, but I have not been able to get Mediafire to work. I tried downloading something else at Mediafire and couldn't get that to work either. Could you set up a download with File Front? I have had this problem with Mediafire before but not with File Front.

Cheers,

Riptide
Logged

Checkyersix

  • Modder
  • member
  • Offline Offline
  • Posts: 1194
  • Dr. Frankenplane
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #28 on: May 31, 2011, 01:26:21 PM »

Ok, Mirror added.
Logged

Riptide_One

  • member
  • Offline Offline
  • Posts: 543
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #29 on: May 31, 2011, 07:30:12 PM »

CY6,

I got it. Thanks :)!

Cheers,

Riptide

Logged

RodA

  • member
  • Offline Offline
  • Posts: 2
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #30 on: November 10, 2011, 02:50:07 PM »

Greetings All,

I'm new to the modded IL2 game, but I have recently reinstalled my IL2 1946 and updated it to v4.09m - installed SAS MODact 2.3 beta and buttons v8.7 (I play off-line only, and I wanted to be able to put together a Korean War version of the game - also, I believe that the Sabre and MiG pack is only 4.09m compatible, and I didn't want to get into the Ultra Pack or HSFS).

I downloaded and installed CY6's North Korea Map (v1.41), but was unable to save missions. I downloaded the static.ini checker utility and it came up with a list of missing objects from the following objects packs:

Houses of 46
LAL Fortifications Pack
LAL Rhone's Hanger Pack
Canon's Misc Objects
Hanger Mod
Hanger Mod 2
Egypt Objects
Egypt Monuments
Cal Mods Tarmacplate

My questions are:
1.  Are these objects packs included in Boomers "Object Pack in SFS Files for SAS MODact 3.06/HSFS" (for v4.101)?

2.  If so, is this pack also compatible with v4.09m?  (The instructions call for the objects to be put into the "*SAS*" folder, but I don't see that folder in my game folders).

3.  If not, does anyone know where I can download these objects packs from?

Any help is much appreciated - thanks all,

RodA
Logged

SAS~Tom2

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 7954
  • no sweat
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #31 on: November 10, 2011, 07:51:55 PM »

Hello RodA,

IMHO it would be easier to do one of two things:
Either go for the 4.101m mod version of Dark Blue World..all necessary info here:

http://www.sas1946.com/main/index.php/board,189.0.html

There you will have the F-86s and Mig-15s (a.o.) with the latest SAS DBW and Aviator Mod Team upgrades.

It will not be necessary to install additional maps for Korea or object packs since these are already "in", making gaming much easier. You will need to patch your clean IL-2 installation to patches 4.09m, 4.10m and 4.101m..all available here:
http://www.sas1946.com/main/index.php/topic,8528.0.html

From there you can proceed with DBW.

Or you stay with 4.09m and go for a Korean realism mod called Histomod with the same jets +/- a few more and less which DBW features and focus on a bit more complex engine operations and realism mods such as oxygen mask activation, jettison stores options and dump fuel.
With that installation you will have the Korea maps as well.

You will need a clean game patched to 4.09m and the Ultra pack 2.01 modpack, which comes in a torrent download. From then you can apply the Histomod files via JSGME (mod activator inside UP 2.01).
You will need to register at the Histomod site for the download threads and links, everything else including readmes and instructions + UP 2.01 is available at the French Histomod site incl. English support:

http://histomodforum.forumactif.net/f4-le-mess



The object pack by Boomer is not available anymore. You could of course also register at Histomod, download the Histomod Objects file and activate those via JSGME.
This object pack includes all necessary files as well.

Both alternatives require ca. one afternoon of reading, IMHO the Histomod install is slightly easier, but getting planes to take off is slightly more difficult (rampstarts aim at the real F-86 procedure). Both modpacks are fun.

Hope that was not too confusing, Good Luck!

Tom
Logged

RodA

  • member
  • Offline Offline
  • Posts: 2
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #32 on: November 11, 2011, 02:26:38 PM »

Hi Tom,

Thanks for your quick response.

Your suggestions are much appreciated and I'm sure would be the smart way to go (but, I've never been told I was too smart!)      :)

I was hoping to be able to avoid the big mega packs, and the overage charges I would be getting hit with on my broadband plan for the large downloads.

Actually, if I could just get the Korea map to work, I'd be happy (for now, anyway).  I've got the Sabre and the MiG working on the default maps, and the Forgotten Countries Mod as well.

Also, apparently Boomer has repackaged a new set of objects packs (posted Oct. 21, 2011)
                                    Here:
http://www.sas1946.com/main/index.php/topic,19227.0.html

I've downloaded the first of the 4 packs, but haven't had the time to try to install it yet, so I'm still not sure if it's compatable with 4.09m or not at this point.

Again though - thanks for your response and suggestions.

Rod
Logged

SAS~Tom2

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 7954
  • no sweat
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #33 on: November 11, 2011, 04:29:42 PM »

Hi Rod, check pm. ;D

Tom
Logged

kaxII

  • Modder
  • member
  • Offline Offline
  • Posts: 801
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #34 on: November 10, 2012, 01:21:09 PM »

Are there any pics someone can post?
Logged

SAS~Tom2

  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 7954
  • no sweat
Re: North Korea 1:1 version 1.41 *update 05-18-11*
« Reply #35 on: November 12, 2012, 05:11:38 PM »

Some old ones I found..
Kickass maps.





Logged
Pages: 1 2 [3] 4   Go Up
 

Page created in 0.05 seconds with 23 queries.