Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 26 27 28 [29] 30 31   Go Down

Author Topic: SAS Most Awesome Modact 3.04b (no longer available)  (Read 88432 times)

0 Members and 1 Guest are viewing this topic.

SAS~Storebror

  • retired
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 19665
  • Taking a timeout
    • STFU
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #336 on: May 26, 2011, 05:02:12 AM »

You are activating UP3 in JSGME but start the SAS modact game? Did I read that right?

Best regards - Mike
Logged
What goes around comes around, you'll see

SAS~CirX

  • Editor
  • member
  • Offline Offline
  • Posts: 4925
  • No Zips, Only Buttons
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #337 on: May 26, 2011, 05:03:48 AM »

yes, a common oops I made myself a lot of times also. One has to remember to disable UP3 in jsgme before launching anything else.
Logged

sa_475th_Chaney

  • member
  • Offline Offline
  • Posts: 294
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #338 on: May 26, 2011, 10:05:55 AM »

Ok I'm completely lost with this Modact thing and have been for some time. This is only for 4.101? There is none for UP3.0? These are just questions I have. However, I did install it once and it seemed to actually work although it all looks foreign to me. Will this Modact install all planes previously used from the UP beta Package that came out awhile back or must we download them separately, or could we copy and paste our old 2.01 MODS folder (which I saved) and place it into IL-2 main folder? Basically I'm asking if certain folders are backwards compatible from 2.01 to 3.0. One last thing. I haven't really ran Modact but I have been installing my mods manually without it. Is that ok with this new UP to play off-line SAS campaigns? I think that's all my current questions. Thanks for working hard SAS on this new UP. it is awesome!.
Logged

BigMorgan

  • member
  • Offline Offline
  • Posts: 1
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #339 on: May 26, 2011, 10:17:29 AM »

Is there anyway I can get the NormalMouse 6DOF working with UP3? This has got me stumped.  :-\
Logged

Bowie57

  • member
  • Offline Offline
  • Posts: 36
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #340 on: May 27, 2011, 02:45:11 AM »

I tried to run SAS 3.04b through the IL2 Executable Selector but CTD'ed. UP3 was activated in JSGME - if deactivated there wouldn't have been an Executable Selector, but only the stock il2fb.exe available. Could someone please explain how to set it up?
Logged

SAS~Storebror

  • retired
  • SAS Honourable Member
  • member
  • Offline Offline
  • Posts: 19665
  • Taking a timeout
    • STFU
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #341 on: May 27, 2011, 03:34:48 AM »

I'm afraid currently that's not possible since Stock IL-2, UP3 and SAS Modact 3 use different files.sfs archives, so there would have to be an SAS Modact JSGME option for that task.
For the time being, I'd strongly recommend to run UP3 from a separated installation. We're currently considering how to establish the best cooperation between SAS Modact and UP3 in a single installation folder.

Best regards - Mike
Logged
What goes around comes around, you'll see

SAS~CirX

  • Editor
  • member
  • Offline Offline
  • Posts: 4925
  • No Zips, Only Buttons
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #342 on: May 27, 2011, 07:17:15 AM »

what mike said is right. But for those who already have them both in together and are having that problem, you can do this: Save the selctor to somewhere, then disable all the UP3 options in jsgme. Then open the jsgme folder, and enter each folder containing a UP3 option. open them and fins all the il2fb.exe files inside them. Save these to a safe place elsewhere, and then delete them from your jsgme folder.

Then replace the selector to your installation.

you can now enable and disable UP3 in jsgme, without it replacing your selector.

but remember , you HAVE TO disable UP3 in jsgme before launching SAS or any other type from your selector. This is the only catch for the moment. And you HAVE to re-enable UP3 in jsgme before launching UP3 with theselector.
Logged

Bowie57

  • member
  • Offline Offline
  • Posts: 36
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #343 on: May 28, 2011, 01:06:34 PM »

Thanks for your answers. I think I'll wait for someone smarter than I to make an elegant solution.
Logged

Oscarito

  • member
  • Offline Offline
  • Posts: 642
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #344 on: May 30, 2011, 10:12:06 PM »

Hi!

Have a little question related to the place I must put the game in before activating SAS Modact. Guide says it should be not in Program Files. In this case, where is the correct place?
Obs.: My sistem is Windows XP...

-S!-
Logged
v4.12+MA 5.3 - Win 7

madcop

  • member
  • Offline Offline
  • Posts: 116
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #345 on: May 31, 2011, 02:14:38 AM »

Hello Oscarito

You may as well create a new folder on your C drive (or whatever HD you have ) and name it SIMULATOR for example.
Than you would drop your game inside. So that it should be C\SIMULATOR\ U.P.RC3  or C\SIMULATOR\SAS Modact 3.04b if you decide to install both.Of course you mayname your game whatever name you want.

Madcop
Logged

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 2979
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #346 on: May 31, 2011, 12:16:03 PM »

Just updated my main install with SAS ModAct 3.04 on top of an HSFX5 Mod Pack install.
This is a great piece of work.
Seamless switching for online use.
Works really well.
Thanks to everyone involved.
Logged

sa_475th_Chaney

  • member
  • Offline Offline
  • Posts: 294
Re: SAS Most Awesome Modact 3.04b for 4.101 (updated 21 May 2011)
« Reply #347 on: May 31, 2011, 09:25:45 PM »

what mike said is right. But for those who already have them both in together and are having that problem, you can do this: Save the selctor to somewhere, then disable all the UP3 options in jsgme. Then open the jsgme folder, and enter each folder containing a UP3 option. open them and fins all the il2fb.exe files inside them. Save these to a safe place elsewhere, and then delete them from your jsgme folder.

Then replace the selector to your installation.

you can now enable and disable UP3 in jsgme, without it replacing your selector.

but remember , you HAVE TO disable UP3 in jsgme before launching SAS or any other type from your selector. This is the only catch for the moment. And you HAVE to re-enable UP3 in jsgme before launching UP3 with theselector.

That's what I'm screaming Cirx that this is so G'Damn confusing!!! I was flying a few days ago and since that huge F'n stock plane crap and the new air.ini, my game when to crap! This is my 3rd attempt and I don't freakin get it. I had a UP/SAS hybrid install that was working like a damn dream. All I did was took 4.101m and UP3.0'd it and then added old "Mods" folder, UP Beta package, buttons, Diffm, a ton of maps I had from all over, and then I just took what I wanted like the shippack2 etc. But that is what's pissing me off. How can one game make me so angry? It shouldn't be this damn difficult! And I did not run the selector with SAS enabled. I ran it with UP3.0 and guess what? I flew every freakin campaign known to man that I have in my arsenal and was still able to join UP3.0 test servers. But It seems that in theory, that shouldn't have worked. If I wasn't broke, I'd kick my comp out the window and run down the street drunk and naked! LOL GRRRRRRRRRRR ok medicine time.    >:(
Logged
Pages: 1 ... 26 27 28 [29] 30 31   Go Up
 

Page created in 0.015 seconds with 27 queries.