Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 3 4 5 [6]   Go Down

Author Topic: Me-262 Ultimate Pack v2.1  (Read 65536 times)

0 Members and 1 Guest are viewing this topic.

DaedraCross

  • member
  • Offline Offline
  • Posts: 20
Re: Me-262 Ultimate Pack v2.1
« Reply #60 on: June 22, 2015, 05:13:17 AM »

Hey guys, not really the correct forum to as such a question but there is a chance that it involves this mod (I tried posting on a different topic a bit more related but no-one answered)
So I have ALL of these Me-262 related mods installed:
ME 262 TPF, ME 262 ultimate pack, Me 262 V056, Me 262 HG IV, Me 262 schnellbombers etc, the HG III & HG V + the Me-262 adjustable tailplane, X4, RATO; HGII gyro-gunsight & homing AAM's Mod

Now when I play the game and hop in the cockpit of the A1-a the canopy is gone. Just the part that would open and close, the back and the front are there and the gyro gunsight but all the main part is simply gone. I dont know if it is a conflict between this Ultimate Pack and the Me-262 adjustable tailplane etc.... mod that cant be fixed or helped or if I can fix it with load order/deleting files.

Thanks for ANY help!
Logged
Wishes: Fw-Flitzer, BV P196, Ta 283, BV P 188, Ta 154

Knochenlutscher

  • "always check your trash..."
  • Modder
  • member
  • Offline Offline
  • Posts: 3487
  • aka Segfej
Re: Me-262 Ultimate Pack v2.1
« Reply #61 on: June 27, 2015, 02:17:51 PM »

What Gameversion do you use? Please specify. 4.09, 4.101m, DBW, 412 which Modact 530 SAS Flyable or CUP or HSFX,
the List is long.
It is possible to cure, but I doubt without kneeling behind there's no easy solution
I got mine through fiddling.
To understand some Mods have to be loaded first, others are relegated secondary, no need to load before.
Then some are incompatible partially, others ship with necessary classes other with unnecessary Plane/Cockpit (outdated).

Code: [Select]
the Me-262 adjustable tailplane, X4, RATO; HGII gyro-gunsight & homing AAM's Mod
You need to find out which parts (Classes) are overwritten if used, some are not working. I would try sort out that,
search for Plane/Cockpit classes that are changed, corrupt and how.

Me262 care free Package needs further adjustments, you can't simply rename and try to get what I list here.
In order to get Cockpit done, needs deep hier-him revision.
In order to get 3-D Fixes, some require original hier-him and adjustments as well.

1. any Cockpit Mod***** including GUZKNIFE Fixes
but you must decide:
a. Askania???
b. Standard Revi OK!!!

a. and b. can't work together, the Askania Mod is in my eyes too invasive and changes other Slot Me262 respectively, use at own risk...

... the more options, the more fiddling for you! Loading order must be according the hier.him relevance and all must sit together.
You must end with one basic hier.him layout, can't use two different Cockpit styles... i.e. PK + Greif Cockpit mix

2. 3-D Fixes**
3. Soundmod*
4. Antos Me262 Pack v2.1 (Me262 Mother Mod)*
5. Trainer if you use**
6. Gjes B-1a (Doubleseater Mother Mod)*
7. TPF*
8. C-1*
9. A-4*
10. V-4*
11. HG III*
12. HG V*
13. V056 (class + 3-D)**
... every other Me262 Slot Mod you can think of...

* is copy and paste job
** requires further Fiddling
***** requires understatement of hier.him structures prior to fiddling

- for V056 please extract 4.09 and use Notepad to open the cryptic classfiles and search for the Me262A class,
put that into a respective folder. Then take Me262A Plane folder from 4.09 and glue my 3-D fix to it.
Now you're ready for V056. We don't need the rest of 4.09 Antos Me262, to get V056 to work, just that class and
the Planefolder with edited 3-D.

I can't help you with any HG Mod, since I don't use them, would require to download and install myself to see what's going on there.

As a workaround I use a classless 3-D only reflector Askania based on Twisters Mod, as found by Allies
in captured combat Me262. The Pilots never used the gyro option,
just like plain Reflector sight. I found this less invasive Mod is compatible to
Most Cockpit Mods I use, GUZKNIFE and Greif, after a bit fiddling.
When I switch that Mod off I have plain Revi back.
Logged
Wiseman: Did you speak the exact words? Ash: Look, maybe I didn't say every single little tiny syllable, no. But basically I said them, yeah.

slipper

  • Modder
  • member
  • Offline Offline
  • Posts: 920
Re: Me-262 Ultimate Pack v2.1
« Reply #62 on: June 27, 2015, 04:53:37 PM »

Knochenlutscher and DaedraCross

Quote
13. V056 (class + 3-D)**

May i ask where you got the V056 mod from please? i would love to have a copy myself.

regards

slipper
Logged

Knochenlutscher

  • "always check your trash..."
  • Modder
  • member
  • Offline Offline
  • Posts: 3487
  • aka Segfej
Re: Me-262 Ultimate Pack v2.1
« Reply #63 on: June 27, 2015, 08:38:01 PM »

No prob, it was already there:
http://www.sas1946.com/main/index.php/topic,43973.0.html

Tested and made to suit the Requirements, read everything carefully before proceeding.
Since it's DBW only you need the 4.09 class of Me262A
Code: [Select]
672645B26047D3FC
If you have trouble installing in other versions, report back in that Thread and we sort it out.
Best wishes
Tobias
Logged
Wiseman: Did you speak the exact words? Ash: Look, maybe I didn't say every single little tiny syllable, no. But basically I said them, yeah.

DaedraCross

  • member
  • Offline Offline
  • Posts: 20
Re: Me-262 Ultimate Pack v2.1
« Reply #64 on: November 29, 2015, 01:02:12 AM »

Sorry, its been a while but here I am, I still have this problem and im not sure what you were saying I should do. Do I copy my heir into all the other mods or what? I have the grief cockpit installed but that problem with the canopy is still persisting.
Logged
Wishes: Fw-Flitzer, BV P196, Ta 283, BV P 188, Ta 154

boogabooga

  • Modder
  • member
  • Offline Offline
  • Posts: 177
Re: Me-262 Ultimate Pack v2.1
« Reply #65 on: December 11, 2016, 04:06:30 PM »

Mortar Mod should oinly be used if you intend to use the 4.09 version, btw. this works flawlessy
in 4.12 installs. 2.1 version has Mortar Mod included.

NO QUOTE PICS !

NO QUOTE PICS !!

How to install 2.1 in Modact 5.30/4.12 to really get Open Canopies int/ext
2.1 Standalone for 412, start clean and fresh with this.
In order to apply any 3-D Updates, make sure to to always keep the original hims.
You should delete these from whatever Wheels, Engine, Blister, FX or Pilot Mod,
take the time and add the Meshes, him entries by hand if any required (Pilot).
Jeros Fixes, wheels go well without hims. Or you end up having the Swastika Keel Glitch.
Keep that in mind.
Other Singleseater Me262 Mods using 2.1 as a base or requirement are to be loaded in folder hierarchy after this Mod.
Cockpit Mod, apply with care, make sure the 2 Meshes are kept, and add further content to hier.him
precautiosly maintaining basic him features.

http://www.mediafire.com/download/wkmqrahpwv80rvv/Me262_Ultimate_Pack_v21+412+Fix.7z

Changelog for this Fix:
Classfile change courtesy of GUZKNIFE
Cockpitfolder Hier.him change (DBW extract as used in my tinted Pitshield Mod)

Kind Regards
Tobias


I downloaded the opening canopy fix for 4.12 that was provided here. Indeed, the opening canopy is working perfectly. However, the jet engine compressors no longer spin with the fix installed.

It seems that classfile 0FB53F9087AF0E58 included in Knochenlutscher's download both fixes the canopy and breaks the compressor animation.     
Logged

max_thehitman

  • SAS~Area51
  • Modder
  • member
  • Offline Offline
  • Posts: 8977
  • Beer...Girls...IL2+Mods!
Re: Me-262 Ultimate Pack v2.1
« Reply #66 on: December 15, 2016, 11:47:29 AM »

Quote

It seems that classfile 0FB53F9087AF0E58 included in Knochenlutscher's download both fixes the canopy and breaks the compressor animation.   

I never noticed that.

I will have to check my game.
Logged
Everything I like is either illegal, immoral or fattening ! Welcome to SAS1946

Knochenlutscher

  • "always check your trash..."
  • Modder
  • member
  • Offline Offline
  • Posts: 3487
  • aka Segfej
Re: Me-262 Ultimate Pack v2.1
« Reply #67 on: December 17, 2016, 08:17:37 AM »

please take the time to compare this Pack in his meant stage of core working functions
which is strictly 4.101m environment only, as it is was the version calibrated for.

Years went by, then came 4.12, see yourself...
4.12 breaks a plethora of core functions within this Pack and reverts to stock Me262, nothing else.
It's not just Compressor animations, Canopy functions, the whole code of engine surge (aka real like Jumo) Anto created is gone within 4.12.
Core codes not adressed properly, reverting to stock Me262, as simply as that,
let it be FM, dmg, sound, gfx
Trying to glue this Pack intended for 4.101m together for 4.12 let's you lose core functions,
how hard you try. You can get Compressor Animations and Canopies back, but the rest of the cool Code Anto did,
lies dead around.

Would I say it's it's incompatible with 4.12? Ney, it's limited, yes. In the CUP Forum I pointed to the problem earlier,
but despite pointing to it, my skills permitt deep coding or repair this fine Mod for 4.12. So for future we might hope
for a good soul taking over the 262s.
Logged
Wiseman: Did you speak the exact words? Ash: Look, maybe I didn't say every single little tiny syllable, no. But basically I said them, yeah.
Pages: 1 ... 3 4 5 [6]   Go Up
 

Page created in 0.094 seconds with 27 queries.