Special Aircraft Service

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 4 5 6 [7]   Go Down

Author Topic: HMS Warspite BB - Battleship of the Royal Navy - Bug Fix 10-2-11  (Read 37631 times)

0 Members and 1 Guest are viewing this topic.

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 3202
Re: HMS Warspite BB - Battleship of the Royal Navy - Bug Fix 10-2-11
« Reply #72 on: July 15, 2020, 05:47:21 AM »

This model has been around for 10 years now. This is the first time that I have seen this problem.
I would guess therefore that you have not installed it correctly.

I assume that you are able to run it ok in missions and that the only problem is the appearance?
Otherwise everything functions ok?

This early model of mine used a non standard tga size for the main texture, skin1o.tga
If you are using a very old pc this may cause a problem --- tho its never been reported by others.

Have a look at skin1o.tga in a graphics program. Does it look ok?
If so, try resizing to 1024x1024 and run again in the game.

Also look at skin1o.tgb  --- to view in a graphics programme rename to skin1o.tga  and check, same as before.

Logged

kir1914

  • member
  • Offline Offline
  • Posts: 11
Re: HMS Warspite BB - Battleship of the Royal Navy - Bug Fix 10-2-11
« Reply #73 on: July 16, 2020, 02:35:25 AM »

Yes, the only problem with the model is its appearance. I looked at skin1o.tga and skin1o.tgb in Photoshop. They look okay. Then I reduced the size of skin1o.tga to 1024x1024, but it didn't help.

Except to the Warspite model, I have two more models with a similar defect. These are cruisers Leander and Ajax. I will post the screenshots in the Royal Navy Pack discussion.
Logged

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 3202
Re: HMS Warspite BB - Battleship of the Royal Navy - Bug Fix 10-2-11
« Reply #74 on: July 16, 2020, 02:44:10 AM »

What are your hardware specs?
Logged

kir1914

  • member
  • Offline Offline
  • Posts: 11
Re: HMS Warspite BB - Battleship of the Royal Navy - Bug Fix 10-2-11
« Reply #75 on: July 17, 2020, 05:01:36 AM »

I understood... By reducing skin1o.tga to 1024, I did not change its aspect ratio. Now I have done this, and Warspite in the Full Editor is visible in coloring. But what about the skin1o.tgb file? If you rename it to skin1o.tga and reduce it to 1024, then how can you make it tgb again?
Logged

asheshouse

  • SAS Team
  • member
  • Offline Offline
  • Posts: 3202
Re: HMS Warspite BB - Battleship of the Royal Navy - Bug Fix 10-2-11
« Reply #76 on: July 17, 2020, 05:43:21 AM »

Just rename it to skin1o.tgb
Since that fix appears to make it work, I guess it indicates that the problem is due to your graphics card, or the graphics card settings.

This maybe the cause of other problems you have reported in various other threads.
Logged
Pages: 1 ... 4 5 6 [7]   Go Up
 

Page created in 0.046 seconds with 24 queries.