Special Aircraft Service

The SAS Factory - Tech Help, Ancient Mods etc. => The Keepsake: Old Mod Packs, Game Versions and Guest Mods => HSFX Discussion & Support => Topic started by: NIGHTFIGHTER on August 25, 2018, 08:48:25 AM

Title: What is actully needed ?
Post by: NIGHTFIGHTER on August 25, 2018, 08:48:25 AM
Hi Folks im looking for some advice.  This is partly my own fault, due to the fact im still old school and have been adding MOD's the old fashioned way ( breaking them down and installing them manually) since the game hit the shelves.  My game spec is 4.12.2m HSFX 7.0.2, but more and more im finding the more recent MODs such as the new HE-100D1 Aircraft add-on require either SAS Mod Utill's, MOD act, or VP Modpack.  I guess the question im asking is, What mod pack is best used with HSFX?  Many thanks in advance for any advice given, this game has come so far, with so many different versions im now beginning to get confused....Comes with old Age..Thanks 
Title: Re: What is actully needed ?
Post by: SAS~Epervier on August 25, 2018, 10:12:11 AM
... What mod pack is best used with HSFX ?
None!
But with the 4.12 the usable packs are numerous :
- HSFX 7.03
- VP Modpack
- BAT
- ModAct 5.3
- ...
Title: Re: What is actully needed ?
Post by: NIGHTFIGHTER on August 26, 2018, 09:17:08 AM

Thanks for the advice Mike!! my god ive been out of the loop for some time. I have installed SAS mega patch, and will be downloading and installing BAT....It means of course learning a hole new way of understanding IL-2 as far as MODs is concerned but im willing to learn all about it.  All the best ...Gary